Jump to content

Need help identifying modchip - Which chip is this? - What to do?


Recommended Posts

Hello Together,
I bought an xbox today and planned to do a softmod.
When opening the console to remove the clock capacitor, I noticed that a modchip is already installed.
Unfortunately, I can't find any information about this chip. 
Can you help me further?

Can I just ignore the chip or should I pay attention to something?

Is it possible to simply install a SoftMod !

 

Thank you for your help !

IMG_20210220_191457.jpg

Link to post
Share on other sites

Thanks for the quick reply! 
The Xbox boots into the original dashboard and there are no logos or other signs of a modification. Is this normal for this type of mod, or do I need to pay attention to something?
And one last question:
What exactly does this modificaton. What functions does this chip offer?
Thanks for your help!

IMG_20210220_193725.jpg

Link to post
Share on other sites
3 hours ago, lullatsch said:

Thanks for the quick reply! 
The Xbox boots into the original dashboard and there are no logos or other signs of a modification. Is this normal for this type of mod, or do I need to pay attention to something?
And one last question:
What exactly does this modificaton. What functions does this chip offer?
Thanks for your help!

IMG_20210220_193725.jpg

Hold the power button down for several seconds and see if it behaves differently. 
The chip itself doesn't do anything other than allow a custom bios to boot. This is what circumvents all the protections and allows you to play homebrew and emulators. 

  • Thanks 1
Link to post
Share on other sites
On 2/21/2021 at 12:34 AM, OGXbox Admin said:

Hold the power button down for several seconds and see if it behaves differently. 
The chip itself doesn't do anything other than allow a custom bios to boot. This is what circumvents all the protections and allows you to play homebrew and emulators. 

Your advice worked, thank you! When I hold down the power button, the Xbox boots into XBMC. 
What is the best way to bring the Xbox up to date from here? (I have already successfully removed the clock capacitor. )

Is it necessary to update the software / bios? According to XBMC the BIOS: Xecuter 2 4977 is installed.
I have already downloaded the OGXBox Installer 2021 disc, but I am unsure how best to proceed.

Thank you for your help!

Link to post
Share on other sites
  • 2 weeks later...
On 2/23/2021 at 7:14 AM, lullatsch said:

Is it necessary to update the software / bios? According to XBMC the BIOS: Xecuter 2 4977 is installed.
I have already downloaded the OGXBox Installer 2021 disc, but I am unsure how best to proceed.

 

I think the newest version of your bios is 4981.  I haven't had a chance to use the OGXbox installer disk yet, but I do know Hexen 2019 has a bunch of bios that you can use to flash your chip to the newest version.  It's pretty simple, here's a video I found on it.  Keep in mind that you'll need the 256k flash option.

 

 

Edited by Chungaloid
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By moreno9
      I got an 1.6 xbox softmoded and I want to install an aladdin chip. Is there any possibility  Softmod interfeer with modchip? 
       
      Am I good to do it?
    • By blastoid84
      Hi, 
      I have an OG Xbox with an unknow (to me) Mod, it was given to me maybe 10 years ago as it is now. The mod chip has a paper backing with no writing and the other side only has info re: the jumpers (pic), no identifiers that I could find. The boot screen shows XECUTER2 (pic) and the dashboard it goes to shows RemoteX v1.8.2812. It'll play backed up games and had one game loaded to the HDD listed in apps (not games), but due to E: being low on free space I deleted the data files for said game so it is up to over 4GB free now. 
      I tried to upgrade the HDD with a 500GB SATA HDD using a PATA to SATA adapter (setting the jumper as needed) but the system would boot to a service error. I then tried a known good IDE drive which lead to the same error. Unless that is not a mod chip and this is soft modded?
      I have HeXEn 2018 on DVD, booted to that and tried to install Chimp to E so that I could clone the data to another drive. It installs but when I go to my dashboard I do not see chimp but the files are on E:
      Any ideas if this is soft modded or is that indeed a modchip?  Suggestions on how to proceed in getting another HDD in the system? I don't need any of the data on there, would just like to be able to get the drive in and FTP over some games.  Any other suggestions? Thanks for reading!


    • By Chungaloid
      Hey all, I recently ordered a 1.0 motherboard and hdd off of ebay and went to mod it.  Before modding, I booted them up and found them to be working properly.  The clock cap was leaking bad so I replaced that.  I soldered up the pin header to the LPC, connected a wire to the D0 pad and routed that to the Open Xenium I have, and went to boot it up.  I'm greeted with a solid red LED on the modchip, and the xbox booting up into the normal bios.  Attempting to boot into XeniumOS by pressing the eject button yields the same results.  This modchip did originally come out of a 1.6, flashed with Evox M8+ 1.6. 
      Just to rule out the modchip going bad on me, I wired it back up into the 1.6 and it booted perfectly.  I threw an Aladdin chip, that's also flashed with Evox M8+ 1.6, into the 1.0 also, and it will not boot into custom bios either.  I've reflowed my joints multiple times, and my D0 solder job is good (I believe lol), so I'm really not sure what's going on.  Any tips would be greatly appreciated.  LPC solder joints have been reflowed like 4 times so they look bad lol, forgive me.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.