Jump to content

HARD DRIVE UPGRADED NOW DVD ROM KEEPS EJECTING


Recommended Posts

  • Gurjsagoo changed the title to HARD DRIVE UPGRADED NOW DVD ROM KEEPS EJECTING

i cant see how the 2 things are related (maybe recheck all the power and data cables to both drives are correctly inserted), i would say its more of a coincidence that the dvd drive is playing up straight after the hard drive swap, I would try stripping the dvd drive, cleaning and greasing the parts.  i had a similar problem where the dvd drive kept ejecting but i cant remember the model of dvd drive, i did sort it by internally cleaning the drive and spraying a tiny amount of wd40 in a pogo pin which was activated by the drives sliding mechanism when the drive opened / closed

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By hands_groober
      Hi again
      Following up on my previous post about mt ram upgrade. Ive ran into another issue.
      I have installed a 1tb HDD. Prior to upgrading my ram I had already formated the with F partition taking 120gb and G partition taking the rest of the space. I have filled F partition with xbox games which has taken quite some time. Ive now realised that IND-BIOS 5003.67 will not read G partition.
      M8 bios will read the G partition but then i wont be able to take advantage of my extra ram. From what Ive read it is to do with how my G patition table is written. If this is the issue, is there any way I re-write the partition table without disturbing the data?
       

    • By C64MidRezzie
      Upgraded to SATA drive - using 80 pin and Startech Ide to Sata - have the Startech on cable select - after the clubbed I get error 11 - tried master as well - cable loads older 250 ide cable - I’d say the adapter but I locked the drive using h it in an ok’d ide pc and it worked fine - I’m totally stumped and would really appreciate your expert advice - thanks!
    • By sidocious
      Hi Friends,
      I'm here to ask your help again.
      My friend ask me to repair his xbox. When I opened it I seen the following.
      Xbox 1.6 with an MSI DVD/DVD RW drive. The dvd drive was soldered to the eject button's board. I do not know this type of DVD MOD cause I always use LG 8163B drive.
      So the plan was the following. Soldering in an Aladdin XT modchip and change this unknown DVD mod to other --> LG 8163B (it was tested in some other xboxes and worked well) and change the HDD to a bigger one.
      Okay, chip soldered in, works well. DVD drive changed to 8163B, and here is my problem, the eject button won't work. I can open the DVD tray only with the eject button of the 8163B. I not tested the eject button before the changes.
      I checked the traces on the motherborad with multimeter, everythings fine. I checked the Poweron/Eject board, there is no problem with it.
      So, if someone has any idea what I have to try to fix it, that would be great.
      Thank you in advance.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.