Jump to content

Aladdin pinout questions


jimbobjones
 Share

Recommended Posts

Alright folks,

Of the numerous aladdin chips i've installed into 1.6 xboxes, i have installed the pin header with pin 4 removed, rebuilt lpc, connected bt->gnd on chip, cut the lframe trace at the xyclops chip and ignored installing the d0->gnd wire. This has always worked fine for me.

Recently i have seen different and conflicting instructions on de-pinning the header. it was suggested to also remove pin 3 (lframe), 6 (5v) and 12 (gnd).

I'm wondering what the benefit is and whether i need to start doing it this way?

I'm presuming pin 6 has been left out so standby power isn't lighting the led, and pin 3 to disable lframe without cutting the trace? why remove the second gnd (pin 12) though?

Just wondering what the consensus was on this, is this a better way to do it, is my usual way now incorrect??

Figured it was time to ask the experts!

Cheers

 

Link to comment
Share on other sites

10 hours ago, jimbobjones said:

Alright folks,

Of the numerous aladdin chips i've installed into 1.6 xboxes, i have installed the pin header with pin 4 removed, rebuilt lpc, connected bt->gnd on chip, cut the lframe trace at the xyclops chip and ignored installing the d0->gnd wire. This has always worked fine for me.

Recently i have seen different and conflicting instructions on de-pinning the header. it was suggested to also remove pin 3 (lframe), 6 (5v) and 12 (gnd).

I'm wondering what the benefit is and whether i need to start doing it this way?

I'm presuming pin 6 has been left out so standby power isn't lighting the led, and pin 3 to disable lframe without cutting the trace? why remove the second gnd (pin 12) though?

Just wondering what the consensus was on this, is this a better way to do it, is my usual way now incorrect??

Figured it was time to ask the experts!

Cheers

 

This I how I handle the Version 1.6 boards.

I use the Aladdin chip on all the version 1.6 board and I rebuild the LPC with wire links. On the Aladdin chip I link the BT to ground and I also change the LED power on the chip to run from the 3.3 volt that way the led is switched. As for the D0 wire I don't connect it and  I cut the LFrame trace.

IMG_20200709_120903.thumb.jpg.63f49be0ec1d4a0c7bc2dd86e71c3248.jpg  IMG_20200708_193309.thumb.jpg.dc358fd60baf88b9c74c35da9f29488e.jpg  833287352_1.6XboxLframe.jpg.c84ad20e1427d2a4961f4e5c1b5e73d9.jpg

The only reason to connect the BT and the D0 was for Xbox Live, and the only reason I switch the LED is a lot of customers liked it.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to comment
Share on other sites

7 minutes ago, jimbobjones said:

Hi, thanks for the reply.

So just continue what im doing then and just remove pin 4 from the header, leave the rest? I take it all the 5v pin does these days on the chip is light the led, hence your bypass mod?

That right the 5 volt is just for the LED.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By iii869
      Hi there, greetings from Russia
      One newbie needs help
      I just installed Aladdin xt plus2 with new hdd 500gb via sata adaptor. 
      Auto Installer Deluxe cd recognize my hdd and formate it with subsequent installation of dashboard but this is where the problems begin.
      If i try to boot i get eror 13 but if i swap hdd with dvd on ide cable (hope you can understand the wording) - everything is fine and i can boot in to EvoX.
      There is some boot priority and with default cable connection my bios cant find dash location or i miss something?
      How can i fix this ?
      Thank you
    • By KpCollins
      QQ, I have what I believe a 1.4 with a bad tsop flash. Going to fit an Aladdin.#
       
      I only have to solder a wire from D0 to Ground right? Unless its a 1.5 then there's 2 more wires?
      Chip will be always on
    • By Mave_rick
      Hi there, 
      Noob that just join this community for some solid advice/direction for my upgrade,  
      I have a working 1.6A xbox with a Super Aladdin Live modchip running XBMC on a 80 Gb IDE HDD
      My aim is to upgrade the HDD to a 500 Gb Sata HDD (I know I could go bigger) and also upgrade to Rocky 5 instead.... 
      I currently have:
      - The 80 wire/40 pin IDE cable (ATA 100/133)
      - IDE to Sata converter 
      - 500Gb Sata HDD
      What are my options? Do I have to hot swap the HDD with the disk drive with a program running on the xbox ?  
      Thanks in advance for any help or links for guides/programs to help me !! 

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.