Jump to content

Recommended Posts

Hey guys, I have a v1.1 xbox that I softmodded a couple years ago.

It's running the Unleash X dashboard, and I was able to play xbox and emulator games through the regular composite connection. I just purchased a Kaico HDMI adapter, in hopes of getting a boost in quality.

I hooked up the adapter, and the xbox boots up okay. I checked the signal, and it's showing 720p from the main menu. This is good.

Problem is, any time I try booting a game, whether it be a game from disc, or any game off the hard drive, the xbox loses its signal, and I can't get the image to come back on, without restarting the xbox.

Any ideas what would be causing this?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By snoWoman
      I am looking for a VPN with port forwarding feature for my xbox if anyone of you guide me, is it possible with a VPN, since I found PureVPN is offering this as addon for free with one year plan and 88% discount on 5 years plan as part of their cyber Monday deal.
    • By Nier
      Which Xbox dvd drive uses top-60 laser? I found a lot of eBay and Ali express listings for the top-60 laser but without specifying which disc drive is compatible. 
       
      What are your experiences buying refurb/new optical lasers for the Xbox?
    • By streetguru
      Found the pin out
      https://www.ogxbox.com/forums/index.php?/topic/24-xbox-power-supply-pinouts/
       
      So I need to bridge white to black, think it's a 1.6v

      But do I also need to bridge blue to black to keep it powered on? It's going to power one fan for a 3D printer using the molex connector

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.