Jump to content
LukeyMFE

Halo Edition XBox Errors 07 and 09

Recommended Posts

So I’m not the most educated in terms of consoles or modding or repair so please bare with me here. I recently purchased a Translucent Halo edition Xbox on offer up to try and capture that good nostalgia hit that anything from that time does for me and got it for a killer price because of the fact that when it is booted on it errors out to either error 07 or 09. I have jumped down this rabbit hole time after time after time since buying this in trying to troubleshoot, isolate and address what the culprit or culprits are but for every solution I seem to find there I then another 20 questions. I have a very good feeling it is a faulty HDD but I’m not sure if it failed from age or possibly previous owner was trying to mod but the consistent factor and trial error I’ve gone through leads me to believe since it’s clicking that is my issue. Can anyone help me finally complete this project and help me make this the most meaningful console I’ve ever owned?

Please login or register to see this attachment.

Please login or register to see this attachment.

Edited by LukeyMFE

Share this post


Link to post
Share on other sites
1 minute ago, ShinGoutetsu said:

If the hdd is clicking then its failed. Get yourself a modchip installed (open xenium or aladdin xt etc) and you can then replace the hdd

Thank you for the quickness. So I ran into other errors swapping HDDs from a few other xboxs I own and found that they are locked with a password or something to do with eeprom. Is that accessible with the method you suggested

Share this post


Link to post
Share on other sites

Once you install a modchip that won't be a problem anymore. You install your new hdd and use an installer disk to format it, then install your dashboard of choice and apps, games etc.

  • Thanks 1

Share this post


Link to post
Share on other sites
1 hour ago, LukeyMFE said:

Thank you for the quickness. So I ran into other errors swapping HDDs from a few other xboxs I own and found that they are locked with a password or something to do with eeprom. Is that accessible with the method you suggested

 

Edited by LukeyMFE

Share this post


Link to post
Share on other sites
25 minutes ago, ShinGoutetsu said:

Once you install a modchip that won't be a problem anymore. You install your new hdd and use an installer disk to format it, then install your dashboard of choice and apps, games etc.

Which one is most beginner friendly? I’m a fast learner so I’m confident things will not get messed up but am curious on your personal opinion 

Edited by LukeyMFE

Share this post


Link to post
Share on other sites

You mean modchip? The open xeniums have extra features over aladdins such as the ability to have up to 4 different bios's, add on boards to allow lcd's and rgb led stuff whereas aladdins are a basic single bios chip.

If you mean installer disks I personally like auto installer deluxe but some people like hexen. 

Edited by ShinGoutetsu

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By tjd2
      So i tried to upgrade my 1.1 xbox to 128mb.
      I installed the first chip successfully and xblastOS flashed to TSOP said "Success". Then i attempted to install second chip on bottom side, but xbox started fragging. I fixed up some shorts i found, but it still fragged. Then i measured according to datasheet, that power to RAM is shorted to ground. The shorted pins most likely were: 66 and 65. However it's possible, that i used the chip pinout wrongly and i measured short between VDD and VDDQ, which should be fine.
      Even after fixing the shorts, it still fragged. After (destructively, but fortunately without ripping any trace) removing the both installed chips, it still does very weird frag. Basically the LED lights up only for short while and then turns off. Xbox's fan runs for a while and then it reboots. This gets repeated indefinitely, but rarely you get normal FRAG and xbox stays on. I measured 2.65V going to the VDDQ pin and the RAM power rail or any of the main power rails are NOT shorted now.
      ANyone knows if i can fix it? All my other xboxes are either fragging (i have 1.0 i got fragging, but it might be TSOP issue as there are no signs of tracerot, no leaking caps and apparently TSOP might naturally degrade now, so i ordered modchip and will try to install it) or they are 1.6, which suck
      IMAGES: Please login or register to see this link.
      Here is reference image how i installed one of the chips, that worked well (the first one). I guess it was pretty good: Please login or register to see this link. . The residue is either flux or denaturated ethanol i used to clean it up.
      VIDEO: 
       
       
    • By Bryang
      Softmod.  64mb xbox.  I originally thought it was cheap component cables. Replaced, didn't work.  Thought bad component connectors, switched televisions.  Still didn't work.
       
      I haven't found any pattern yet.  Has this happened to anyone else?    The blockiness/stuttering will start happening in a game or emulator, then keep happening even upon restart on the menu. Any tips?  Thanks!
    • By Wingman
      Hello everyone, my name is Vitalij and I am from latvia ! 
      I have two xbox v1.1 and v1.6  in 1.1 dump of something (red-green light), but fully working power supply and 1.6 working, but the mosfet burned out in the power supply.
      Is it possible to make a 1.1 to 1.6 PSU, can there be a complete manual or something? I found a guide showing how to make from 1.1 to 1.2-1.5, but as I understand it, this does not work for me.
      Could you please help with this?
      Please login or register to see this code. Please login or register to see this attachment.
      Please login or register to see this attachment.
      Please login or register to see this attachment.
      Please login or register to see this attachment.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.