Jump to content

Issues With 1tb Hdd, F Partition


Recommended Posts

I recently upgraded my HDD successfully to a 1TB HDD. Set everything up with Hexen. Made sure my F partition was setup with 64k cluster size. Yet now almost halfway through my F drive being full, i can no longer copy files successfully to that partition. Whether it be via FTP or the file manager on the console itself. I get no errors via FTP,  all i see is that it changes to passive mode, but nothing actually copies. I do get an error with the file manager, its just an error number. Doing some research it seems that it would be the cluster size of the partition. But i checked with xboxparitioner 1.3 and it is indeed 64k. I am going to copy off my data, and reformat the partition, verify all my settings again, but curious if anyone has any idea to what the issue can be? I hope its not a faulty drive as it is brand new.

 

Thanks in advance!

Link to post
Share on other sites
6 hours ago, thebigjoe1@gmail.com said:

I recently upgraded my HDD successfully to a 1TB HDD. Set everything up with Hexen. Made sure my F partition was setup with 64k cluster size. Yet now almost halfway through my F drive being full, i can no longer copy files successfully to that partition. Whether it be via FTP or the file manager on the console itself. I get no errors via FTP,  all i see is that it changes to passive mode, but nothing actually copies. I do get an error with the file manager, its just an error number. Doing some research it seems that it would be the cluster size of the partition. But i checked with xboxparitioner 1.3 and it is indeed 64k. I am going to copy off my data, and reformat the partition, verify all my settings again, but curious if anyone has any idea to what the issue can be? I hope its not a faulty drive as it is brand new.

 

Thanks in advance!

I have found you use Xbpartitioner 1.3 to set the max size then reduce it by 1gb 

so a 2tb will by 927.78gb each then you set it to 926.78gb for partition 6 and 7.

Also make sure you have a LBA48 BIOS

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

 

Link to post
Share on other sites

my bios are compatible. They weren't initially, and quickly flashed and repartitioned. 

So is it fair to say that even with 1 TB i need to split it into two drives. I do remember reading about it being best practice to split if 2tb. Id rather keep it to one if possible, but am not opposed to the split. 

Let me know what you think. Im backing up as we speak. I just dont want to run into this again after all this effort!

 

Thanks!

Link to post
Share on other sites
2 hours ago, thebigjoe1@gmail.com said:

I think I figured out my issue. It seems that I need to format it as a 64 k cluster first than write and format the partition. I did not do that the first time. It was showing ER. 

I would say yes.

I did find sometimes you need to run the XBpartitioner 2 or 3 times and I still recommend to reduce partition 6 and 7 if you have it by 1gb.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Mave_rick
      Hi there, 
      Noob that just join this community for some solid advice/direction for my upgrade,  
      I have a working 1.6A xbox with a Super Aladdin Live modchip running XBMC on a 80 Gb IDE HDD
      My aim is to upgrade the HDD to a 500 Gb Sata HDD (I know I could go bigger) and also upgrade to Rocky 5 instead.... 
      I currently have:
      - The 80 wire/40 pin IDE cable (ATA 100/133)
      - IDE to Sata converter 
      - 500Gb Sata HDD
      What are my options? Do I have to hot swap the HDD with the disk drive with a program running on the xbox ?  
      Thanks in advance for any help or links for guides/programs to help me !! 
    • By cuacs
      Hello there, I recently decided to give a second chance to my old Xbox, my parents bought it to me back in 2004 when I was 12 years old. it is a v1.0 and always has booted EvoX, even to this day, the problem is that I can't find any modchip or TSOP. Maybe it's my lack of expertise but I thought that EvoX only boot in a hardmoded machine, so where it is? And if there is no chip, how can it boot EvoX?
      I've already removed and cleaned the clock capacitor leak, no visible corrosion.

    • By bigsoulja
      Hey guys I got lucky recently and scored an Alpha II from an e-waste recycler.
      Unfortunately the HDD was taken out, I've got a new one in there but I'm not sure if there's any full-recovery available.
      I found N64 freak's build log so I'm feeling a bit dumb - but I don't think that the full recovery could be only 13MB right? Anyway, I guess what I'm asking is if anyone has any disk images they could share :).
       
      Here's some pics from the seller, it has a different front panel(with lots of masking tape residue), but it's definitely real.






Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.