Jump to content

Question About Backing Up My Og Hdd?


Recommended Posts

i've made a few posts in here about my og original xbox and how it has sentimental value to me. i know the hdd will eventually fail on it as all hdd's eventually do. i was thinking of using the softmod exploit just to enable ftp so that i can copy the entire hdd and the eeprom key to my pc. my question is, is there any possible danger in doing this? is it possible that the exploit can mess up my xbox? after i'm finished backing everything up, i want the xbox to be in the same condition it was before i did this. btw, it is a v1.6 and has no mod on it.

Edited by bulkchart32
Link to post
Share on other sites

I have been able to able to read and write to a completely stock Xbox hard drive via FTP by only adding 1 game save and then launching the mechassault game and it is not modifying the contents of the hard drive, If you delete the game save it's the same as before you started 100% stock.

 

IMG_20191231_082142.thumb.jpg.4154b8b652a7b8f84c90969e8f811bc2.jpg

This pic was taken on a completely stock version 1.6

 

The other method would be fit a modchip to the Xbox the hard drive was in then you can unlock the hard drive and connect it to a computer and copy any and all of the drive using FATXplorer or save the entire drive as image file if you wanted.

The 2nd method is the easiest as the mechassault game that works with the xploit is hard to find. It needs to be the NON Live enabled version.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By The dude
      So after 19 years I pulled my v1.0 out blew the dust off of it. Turned it on things were not ok. Long story short clock cap pulled, damaged traces fixed. Fired it up and the Xenium logo comes up , some text in upper left that can’t be read lol then it just sits there and does nothing. Chip led is lit up red, used to be orange. Reset solderless pin mount and double checked D0 everything looks good....but again still stuck at boot up. Could use some input. Thanks in advance for patience as I’m sure this has come up before ..I couldn’t find it.
    • By calebTree
      Hi, I am just wondering if anyone with more experience than me can tell me how bad this looks or about any diagnosis clues I can be aware of. The first XBOX I found on ebay last year was surprisingly not modded and I guessed it might be a 1.0. Because of that I didn't want to mod it or open it so I bought another cheap one that had already been opened. I had some fun with that one then I gave it away. In the meantime that 1.0 was calling my name and I bit the bullet and opened it up. Softmod went fine of course. HDD upgrade went fine. Then I wanted to try something more interesting. I looked up the RAM upgrade and it didn't look too bad. That actually went smooth. Luckily the 1.0 is the least work to short circuit the TSOP. So TSOP flash and 128MB RAM was working. I kind of surprised myself. I was fumbling around not really thinking through things and I wanted to see if I could flash an original BIOS back to it. That was the end of the fun for me. After the flash it reboots and goes into the blinking red. I realized the BIOS probably didn't like having 128MB RAM so I used my heat gut to remove my just added RAM. That wasn't it. I knew it I had a big project ahead of me. That was when I found the Open Xenium modchip that apparently is supposed to divert the boot to it's own BIOS. Hence my question in this forum. 
      I didn't see how I was going to remove all that solder from the LPC ports with a solder braid or any other way for that matter. I realized I might be able to use my heat gun again. I had some bad luck and didn't realize how hot I was getting my board in the process either. I almost lost 3 components all together but I managed to get 2 of them back on. I circled the remaining problems in my pictures below. Is any of this repairable? The Open Xenium chip makes it to a red LED but XBOX still only boots to the blinking red lights. I was pretty happy with my soldering of the wire but not so happy with my soldering of the LPC jumpers. The board took some damage. From what the pictures say is this beyond repair? If the Open Xenium chip is making it to a red LED am I close?
      Thanks all you smart folks!

    • By Tysonb
      Hi guys,
      Now i've done it..don't know exactly how i did it but i did..
       
      First i softmodded my xbox but after that i had no dashboard when i booted. That was strange but after that i put in a new 2tb hdd and loaded chimp and cloned my hdd to the new hdd and after that i locked the hdd...
      When i put in the 2tb hdd i get errors and i also cant boot hexen or rocky5. Also i can't clone it again.
      When i put this 2tb locked hdd in a xbox with openxenium i cant unlock hdd and i cant ftp any files on the hdd.
       
      Is there any way to save my hdd? Its  a new one..
       
      I hope some one can help me.
       
      Pease out

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.