Jump to content

Can Someone Tell Me If These Readings Look Good?


Recommended Posts

That is fine the cap's in your board are generally better quality.

 

Is it a version 1.0-1.1?

 

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
 

Link to post
Share on other sites
1 hour ago, SS_Dave said:

That is fine the cap's in your board are generally better quality.

 

Is it a version 1.0-1.1?

 

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
 

version 1.0 i bought it as broken off ebay and i can't get it to boot. i had to repair a solder joint on the power supply so now the unit powers on but won't boot. if the caps in my board are good quality then which xbox tend to have the bad caps?

 

Edited by bulkchart32
Link to post
Share on other sites
6 hours ago, SS_Dave said:

Can you post a pic of the whole  board 

Is the any error codes or flashing led colors?

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
 

there were no error codes, just a completely blank screen(and no sound). the led acted as if the xbox functioned normally. the disc tray also wouldn't open despite having a know good opening/closing drive attached.

Link to post
Share on other sites

It sound like the BIOS has failed commonly called a coma box

 

You could try the 3 wire trick and see if it will boot.

https://web.archive.org/web/20090203223828/http://www.llamma.com/xbox/Repairs/ComaConsole.htm

Or fit  a mod chip and see if it boots.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
 

Link to post
Share on other sites
1 hour ago, SS_Dave said:

It sound like the BIOS has failed commonly called a coma box

 

You could try the 3 wire trick and see if it will boot.

https://web.archive.org/web/20090203223828/http://www.llamma.com/xbox/Repairs/ComaConsole.htm

Or fit  a mod chip and see if it boots.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
 

already tried that. i also tried an alladin modchip. i still gotta go back and check that each trace was successfully making a connection to the correct pin of the mod chip. i was wondering if it may be the caps since something caused the psu to burn out a solder joint at the same time.

Link to post
Share on other sites

Where was the bad solder joints on the power supply?

Can you measure the voltage at the 12 pin power connector?

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
 

Link to post
Share on other sites

the bad solder joint was at the plug. i know the foxconn psu are suppose to be bad about that but this was a delta psu. if u turn the psu over and look on the back, it was the right pin that had desoldered/burned. i cleaned it just a little and kinda halfway soldered it for testing purposes(in other words, i'm gonna go back and clean/solder it better when the xbox works) to test it and the system powered on fine. i have also tested the xbox with a known good power supply and it's doing the exact same thing.

Link to post
Share on other sites

If you tried a aladdin chip it sounds like it may have not been soldered properly or the D0 was not connected to the correct spot.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.
 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By SergioDeNice
      Hi there,
      My 1.6 og xbox won't softmod. I tried Splinter Cell (Error 21) and 007 (reboot).
      It runs fine otherwise. I was browsing the internal memory via MS Dashboard today when I came across a strange itrem, called NkPatcher.
      I suppose the xbox has been softmodded then brought back to MS standard. Any idea on how I could re-softmod it? Or why any previous (maybe failed) attempt would prevent me to re-softmod it?
      TIA
      Serge 
    • By Karl_M
      Hi, I’m new to anything to do with mod chips on the original Xbox so my apologies if I sound like a complete noobie. 
      I recently purchased a Xbox of Facebook market place that has a DuoX2 (blue) mod chip installed. When the console boots is has like a green logo in the top left and Slayers 2.7 underneath the Xbox logo at the bottom of the screen (I’ll add a photo to explain what I’m talking about). Then it boots into evolutionX dashboard I believe. 
       
      I’ve dabbled with soft modded Xboxes before and wanted to take a crack at a mod chipped one but I’m worried I’ll brick the console if I just try and re flash bios and install a new dashboard. So long story short, is it possible to update the bios on the mod chip to someone a little more recent like EvoX M8 or something? The Xbox is 1.4 console. I opened it and cleaned the console of dust and re did the thermal paste and fixed the DVD belt prior to wanting to update the dashboard and mod chips Bios.
       
      any help is much appreciated.
       
      Kind Regards, Karl 



Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.