Jump to content
OGXbox.com

XEcuter 2 Config Maker .Net 0.5.9 Availability?


CraigsBar
 Share

Recommended Posts

Hi Oh wise ones,

Does anyone know of a location from which I can obtain the last version of the .net x2cm app to creating x3config.ini files exclusively for the X2 5035 bios?

I managed to find 0.5.4 and although this works it is missing some of the nicer tweaks (LED Colour etc) and the FTP side of the application straight up does not work. 0.5.9 was the last version and from what I can find out fixed the FTP connections making direct config file updates possible but I have been unable to locate this final release on line anywhere. 

Can anyone help me out either with a location that I have failed to find, or perhaps a copy they still have locally?

Many thanhs

 

Link to comment
Share on other sites

1 hour ago, KaosEngineer said:

Also found the file you are looking for - archive.org's Wayback Machine has captured a copy of it from xbox-scene.com.

 

http://web.archive.org/web/20140804234745/http://dwl.xbox-scene.com/~xbox/xbox-scene/tools/bios/x2_Config_Maker_v5035-0.5.9PC.rar

Quote

 

 

That is brilliant I have been searching for days LOL.

 

Edited by CraigsBar
Link to comment
Share on other sites

  • 1 month later...

I don't know if it matters but the nfo file states that it is only for X2 5032.  This app must have been released before the X2 5035 BIOS.

Quote

x2 Config Maker v2.4.1[MAC] for 'x2 5032 ONLY'

What's New\Fixed:
* Power LED preview
* Fixed random anim switch
* conforms to x2 5032's ini layout
* Force all Dash path's to lower case

TODO:
* Logo\Flubber Presets
* LBA48 Patching
* Preview Flubber screen.
* More LED options

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By Swirlygiver
      What are the advantages and disadvantages of injecting bios config?  Is it difficult?
    • By HDShadow
      I've had a v1.6 Xbox with a pro-fitted Xecuter 2.6CE since 2005 and its been pretty much perfect until recently.
      On two or three occasions its refused to boot either via the Power button or the Eject/Close button. I get a green/red flashing LED typically indicating a hardware error. Sometimes it does that once and then shutdown, others times it frags.
      However I found that if I shutdown, switch the chip off, boot to Error 5 (unlocked HDD) then switch off and reboot with the chip back on everything is back to normal.
      But yesterday I noticed something else weird: the chip has two 512K banks with the originally supplied custom EvoX BIOS on both. The only difference between them is Bank 1 has the EvoX logo and Bank 2 doesn't. I usually have it set to the EvoX logo one but now it has swapped to the non-logo version on boot. It doesn't seem to matter whether I switch banks or not.
      You might think a connection problem with the switch array ie. it is stuck on Bank 2 but, here's the weird thing: if I Reboot from my Unleash main dash or IGR the EvoX logo version BIOS appears to be used.
      Never heard/read about anything like this - any ideas what is going on? 
    • By HaloDo
      Hello All,
      I have what seems to be a fully working Xecuter 2.6CE in a Revsion 1.6. XBMC4GAMERS and games are working, but I can't seem to find anywhere in settings where it shows the bios version or that it even recognizes the Xecuter 2.6CE mod chip. If I hold the black or clear button on controller during boot, it just loads normal to XBMC4GAMERS. Same if I hold the power and eject button at same time on startup. I do NOT get a "Xecuter Rox My Box" logo on startup screen, but only "Microsoft". Is the "Rox My Box" only a X3 thing? I get a "Evo X" in top left corner of the same green xbox loading screen. Just curious if my bios could be a better version or if I should just leave it all as is since it is working.
      If I select Bank1 or Bank2 on the switch on front of unit, both load fine and work, but seem identical. Where do I find what bios version I have? Thank you!

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.