Jump to content

So Many Issues, I Don't Even Know What Title To Use


Recommended Posts

I was trying to transfer games through FTP using FileZilla in Linux Mint 19.3 to my Soft Modded Xbox which has a 1TB WD SATA HDD (model: WD10JPVX). I configured the Xbox Network settings to a maximmum of 5 users and FileZilla to 4. Every time I tried to tranffer a file, the user counter on the Xbox went up to 5 and FileZilla started showing errors. 

So I booted Windows 10 with FileZilla. Still, had the same problem. Anyway, I deleted a Game Folder (4gb) from the "G" partition. Suddenly the Message Log window started showing a list of errors. When it finish, I went to the "Games" section on the Xbox and there where no games and the "G" partition which is about 800GB (I believe), had only 4GB free. So I though the the partition was corrupted. I decided to go to the format menu on UnleashX and format the "G" partition.

After formating, the "G" partition sowed its true size. So I used "WinSCP" instead of FileZilla to transfer the files. Everyhting was good. It did transfer a lot of games, till I got an error: "Copying files to remote side failed. /G/Games/filename* Directory not found. At this point I had 560 GB free in the "G" partition.

Someone suggested to do a clean install and wipe the disk. So I followed a youtube tutorial by Mr. Mario. Put the stock HDD back, Hot Swap the 1TB HDD as slave, started Chimp 261812 and it said that the slave hdd (1TB softmodded) was lock. So I tried to unlock the HDD with all the options given by Chimp and it remain lock. The options were: 

Unlock...
From Motherboard
From /tmp/eeprom.bin
From Master password: XBOXSCENE
From Master Password: TEAMASSEMBLY
From /tmp/hddkey.txt

So I retrieve the Stock HDD and put the 1TB Back in and... now the xbox wont boot. It says: Service required. Call Customer Service.

I don't know if the HDD is faulty... I tried to run a test by putting the HDD into my laptop but it ask for a HDD Master Password and tried XBOXSCENE and TEAMASSEMBLY but they were invalid.

I don't know what elese to do. Don't know how to unlock it or if its Faulty at this point. Should I buy a 2TB at this point? I don't know which 2TB model would work...

 

Link to post
Share on other sites

Hey dude! Replying on here since you sent this over Twitter to me.

If your new HDD suddenly started throwing tons of errors and wouldn't unlock, despite previously doing so and working, it certainly could have died in the midst of you using it. I had a friend of mine have something similar happen, but he was using flash storage in his hardmodded console. He had swapped it in, set it up, all was well, etc. After several hours of transferring games over FTP the transfers came to a standstill and tons of errors were produced. Upon restarting the console, he couldn't successfully boot up. Determined the storage had died mid transfer.

You're using a HDD in this case but that can happen with new and old storage. If your stock HDD works just fine, there's nothing wrong with the console. Again, it sounds more like your new HDD is the culprit, especially since it all worked before and now can't unlock properly.

For future FTP transfers I personally limit my transfers to 1 connection, 1 file at a time. In my experience I'll get errors, incomplete transfers, and overall a bad experience when I try to transfer more than 1 file at a time to a console.

  • Like 1
Link to post
Share on other sites
7 hours ago, MrMario2011 said:

I do not have any personal recommendations for a 2 TB drive which can be locked, as I only have huge hard drives like that in my hardmodded consoles. You can check out some user confirmed drives here: https://xboxdrives.x-pec.com/?p=list

Well I found an HGST 500 GB SATA HDD laying around. Did all the step on your video except I choose "G occupies space beyond 137 GB". I know you choose another option cause you were using a smaller HDD. Anyway, now at the dashboard I have partitions C (307,33 MB free) , E (3,980,89 MB free) and F (123,408,50 MB free). What happen to "G" partition and the rest of GB's? Should I unlock the HDD with chimp and try cloning and formatting again? 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.