Jump to content
Sign in to follow this  
namek247

XBox Chort Circuited

Recommended Posts

hello everyone.

i bought a "virgin" xbox yesterday and just softmodded it.

i was going to upgrade the hdd and, with the console powered off (but had the powercable connected) it made a spark near the IDE conector (pic 1) and turned the power down here at home.

then i removed the board and saw that below it had shorted something and took a picture (pic 2).

does anyone knows if this is reparable?

 

when i turn on the xbox now, the front led changes color and it has no picture on tv.

can anyone help???

thanks in advance

 

Please login or register to see this attachment.

Please login or register to see this attachment.

Share this post


Link to post
Share on other sites

Possibly reparable but not an easy fix. The second picture is a resistor pack that contains 4 - 33.0 ohm (corrected the value) resistors. 

 

What was connected to the IDE cable when the problem occurred?

Did you have the cable inserted backwards?  That should be near impossible to do with proper cable keying.  However, some cables have no keying to prevent it. 

Share this post


Link to post
Share on other sites

I would proberly say it's well and truly cooked. 

I suspect the the hard disk was conected to the 40way cable and fell on one of the heat sinks on the power supply.

Have a look at the bottom of the 40 pin conector of the hard disk and you will proberly see black marks on the back of the plug.

Also have a look at the power supply heat sinks especially the one with the yellow stickers for burn marks.

If it was me looking at repairing that Xbox I would do a temporary repair by jumping the 4 resistors with new ones add wire links to replace the burnt track near the 40 pin conector and the power it up with an old 8gig drive and no DVD drive and see what happens.

Also check for correct voltages at the main power plug. 

But because you say your not getting any video out I think your flogging a dead horse as the saying go's

If you have the correct voltages at the power plug to the main board and still no responce I would suspect you now have a door stop with a dud main board with the  possibilty a dead hard disk and a dead DVD drive if it was conected at the time.

 

A word of warning the heat sinks with the yellow stickers can have 200 volts or more  also in Australia it's 300+ volts

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By shaokhann
      Evening, guys. Xbox 1.0 chipmod. I was transferring ninja missives via ftp. Once the transfer is complete the console is restarted, instead of the Dashboard Unleashx well set by me, I find the same dash but as if it had just been installed (no hd, all the menu in English etc etc). The strange thing is that all applications and programs and emulators are not displayed, despite being in their respective partitions and folders. Another thing that happens now is that using XBMC4GAMERS, when I log in to my account, trying to load the games hangs in the loading. Loading evolutionx, the same thing, I don't see any more programs and emulators. Hdd 1tb Dash unleashx in f: Shortly before I had no problem. Help
    • By grayt
      Hi
      Found this site thank goodness .Just purchased a newly modded box am looking obviously for info regarding the loading of games onto drive via ftp
    • By djfusion82
      Hi I'm currently doing a lpc rebuild on a 1.6 og xbox and I've managed to lift the trace on the trace near  R7P4 does anyone know if theres somewhere else on the board I can pick this up? 
       
      Thanks in advance.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.