Jump to content
Sign in to follow this  
Ging3rguy

Tsop With Upgraded 160gb Hdd, G Partition Showing 0gb

Recommended Posts

Hiya, just TSOPed my 1.2v Oxbox and put in a 160gb hdd.  I split the F & G partitions 74ish gb each. 

The F partition show 74ish gb but G partion is 0gb.

Used HeXEn 18 and the  evox M8+ bios F+G, Both F & G values showed in XBpartitioner 1.3.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Board Life Status


Board startup date: April 23, 2017 12:45:48
  • Similar Content

    • By Evtech2.0
      I have a xenium chip with led board for sale $100 dollars shipped I have to already not planning I using this one 
      Please login or register to see this attachment.
      Please login or register to see this attachment.
      Please login or register to see this attachment.
      Please login or register to see this attachment.
    • By JonahUK
      I dug out my old box (v1.1 PAL) which originally had the x2 4981 bios flashed to it with the intention of getting it all updated (Rocky 5's EmuStation is the goal).
      Upgraded the HD with an old 320gb IDE, removed the clock cap and then flashed x2 5035 (256k) and all seemed good.
      Went to turn it on today and somehow the TSOP has reverted back to the x2 4981. Tried reflashing EvoX M8+ (256k), InD5004 (256k) and x2 5035 (256k and 512k) and all of them revert back to 4981 once I reboot (soft and hard).
      Video is set to PAL60 and Widescreen using the Scart AV pack. I have a composite AV pack as well.
      Should I restore back to retail (tsop & hdd)?
      Any other ideas?
      Currently, have no clue why it's reverting back to the 4981 bios.
    • By johnx64
      Please login or register to see this link.
       
      Prototype Xbox Development Kit XDK "DVT4"
      Console works, is in great condition especially given rarity and age, DVD drive functions and reads disc's.
      Never opened all asset tags intact. "Note: not all DVT4 units have the prototype tags just the early run models, which this unit is."
       
       
       
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.