Jump to content

Search the Community

Showing results for tags 'xboxs'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. HI Peeps, Got hold of another batch of Xboxs from my friend who runs an auction house. 11 for £100, not bad i dont think. Anyway a couple of these have X-bit modchips in, one was missing the little control board but the other one has it. Neither of the consoles boot to a dash, one has error 5 and the other has no power at all. I have removed the chips to try them in another confirmed working xbox i have here as if they work then i will re use them. I have never had any experience with these chips before and was wondering if anyone here has? More specificly does any one know where i can get the v1.0 of the Xbit flashing software, i managed to find the v1.5 version last night but it does not want to work to flash either of the chips, i can connect but upon clicking on format or anything nothing happens. Ive tried doing this on various versions of windows from 7 back to win 2k, all had the same results. I have spent all evening last night reading up on these chips as much as possible and there is quite a bit of conflicting info out there so any help/advice with this would be very much appreciated I am pretty sure the chips i have are not the v1.5 of the chip as there are no 1.5 markings as apparently there are supposed to be., so i want to try the v1.0 software to see if it makes any difference. It could just be that both chips are dead and im wasting my time, if thats the case then so be it but i cant be sure until ive tried everything. Thanks in advance
  2. I have an old softmodded Xbox with a 2TB hard drive that is loaded. I just ordered a new Xbox that I will be softmodding. How do I move my 2TB hard drive from the old Xbox to the new one? (I want to keep everything that's on the 2TB hard drive) Please keep it simple. I'm new to this whole modding thing. Detailed step by step would be much appreciated.
  3. So I've had a modded Xbox original for a few years now, and I just got around to using it again. Thanks to this forum it's running much stronger. Upgraded to the Startech SATA adapter, changed to an 80wire IDE cable (not pictured) and then moved over to a TSOP flash instead of a softmod.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.