Jump to content

Search the Community

Showing results for tags 'and'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Calendars

  • Community Calendar

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 110 results

  1. Hi everyone! I TSOP flashed my Original XBOX 1.0 and everything went great. I put together a video about it to share my experience and help you out with it if it's something you want to do to your XBOX 1.0 or 1.1. Enjoy!
  2. recently got a debug kit I have been trying to look for ways on how to FTP 2 debug kit. The only media this would read that will allow you to FTP is the dashboard Avalanche. These were made on the Old Source codes that's why it can read it. But you really want the Alpha version it's a special version (Alpha v0.49.1) This is the only Dash or program this debug kit will play. Once it boots up go into file manager using the CD to get there. Copy files from DVD drive into the E partition you can make a folder call it apps and place individually everything on the contents of the CD you made... once that is done you can reboot the system open Avalanche go into FTP settings. You want to change your IP address to whatever you have on flashfxp or Windows .. once you are linked you can pull off any programs that you want to make a copy for yourself. Another thing you can do is download an app called retail game loader V 1.20. This app will allow you to play retail games as well as emulators or anything the original Modded Xbox can play. How you use it is once you FTP to hard drive and is complete reset the system then under xdk launcher click on the newly installed app retail disc loader V 1.20... once that is launched it will look like the exact same Dash except now you can load anything you want. I was giving a lot of help from a lot of different sources in order to make this post to this form. Please if you know any other tricks leave a comment below if not this will work for sure I've tried it myself 100%. Thank you very much for reading have a great Frankie d
  3. i pulled my version 1.6 apart about a week ago to change the thermal paste on it. i wasn't able to get the gpu completely clean so i put some new paste on it and reassembled while i waited for my arcti-clean order to get here. the system did great during this time. today, i pulled it apart and cleaned it better this time and reapplied thermal paste. after doing that, i was testing a game(i also serviced the dvd reader) and it froze on me(i thought it was because of the dvd reader). i restarted the console and kept playing. the xbox seemed to do fine for several minutes of playing the game. so i turned my attention to getting the disk tray to function correctly. i was opening it and shutting it multiple times when the system suddenly started glitching graphically. i let it do it for just a few seconds while i wondered what the heck was going on and then i pulled the power cord. when i tried plugging it back in, the xbox started frag'ing. to make a long story short, the point i'm at now is that i can let the system stay unplugged for an hour or so and plug it back in and it will function fine for just a few minutes. after that, it will start graphically glitching or freeze. it will do this with both the dvd/hdd drives installed but also with them both completely removed(including the ide cable). it doesn't appear to be frag'ing anymore and i don't think the processors are getting too hot. none of the caps appear to be bulging. any idea what's wrong with this thing? google is not being very helpful.
  4. No bugs in here, just questions.
  5. Hello, I've been lurking around here for a couple days, but haven't found anyone with the same issue so I thought I'd ask. I have a v1.0, never modded, xbox (original and only owner). Last time I used it (about a year ago), it was working great, but when I turned it on the other day, it attempted to boot three times, then started flashing red and orange. I was able to get it to boot after restarting it a few times, and I played through a game for about 5 min (then game froze due to a scratch, I'm pretty sure), but I have not been able to get it to start up again since (just 3 reboots and FOAR). If I hit the disc eject button once it's FOAR, the TV will show the green blob come on screen (it freezes after less than a second), but I'll continue to hear the music that goes with it (haven't left it on long enough to see if it goes to main menu and i can hear the sound of changing menu selection). I've seen a few '3 reboots and FRAG' articles, so I'm curious if this is the same situation, but maybe error colors are different for the earlier xboxes? Based on what I've read so far, I've checked the following: Cleaned the innards of most of the dust (had never opened it up in my 18+ years of ownership) LPC traces are undamaged (even did continuity check for sanity sake) Reseated all connectors Checked PSU voltages -- this was an interesting one, all voltages were correct, except for the power on signal (pin 11/teal wire), which i measured to be be 2.6V, not 3.3V Clock cap wasn't bulging, but it does look like it leaked a little, so i removed that, cleaned the area, but I don't see any damaged traces I'm planning on replacing all the caps on the board as a next step, but I'm wondering if anyone has an idea for something else worth testing to figure out what might be causing the error state. I'm so curious if the 2.6V power on signal is an indicator of anything. Does that get set by the CPU or the PSU? Thanks in advance for any ideas or suggestions!
  6. i pulled apart my 1.6, cleaned and repasted the the heat sinks, and cleaned and greased the dvd drive. i was cycling the dvd drive trying to get the tray to operate correctly when all of a sudden the system started having weird artifacting on the screen. i turned it off and un plugged it and then plugged it back in and it started frag'ing. what's going on?
  7. Hi. I have been stuck on this for a few days now. I have managed to softmod my 1.6 (broken IDE slowed me down but I finally got the HDD switch out to work). Now I'm trying to find out how to download Emulators and ROMs. I'm networked with my xbox on my old ThinkPad running WinXP. I can't find a FileZilla that works with WinXP. I found Stella for Atari 2600 but I can't figure out how to get it to unzip or not unzip and then transfer to the xbox. I've also downloaded River Raid ROM. I can see the folders... then I go to my Unleashed screen on Xbox and I see the files ONLY in FILE EXPLORER. I find the file for Stella and River Raid but then I push A and nothing happens. It just sits there. I'm frustrated. All the videos and tutorials SKIP the download and zip or unzip and just have the right file ready to transfer. Do I need an FTP? Or can I just use network connection? Do I use WinRAR to unzip both the Emu file and the ROM? Grrr. Any assistance is appreciated. Gator
  8. Greetings Everyone, I'm about to install an Xecuter 3CE into a 1.6 Xbox. Does anyone know or have an opinion on whether or not I should cut the LFRAME trace? Thanks, RogueOgre
  9. Hello everybody, I have XVGM installed on my 750gb hard drive Xbox. Some videos previews show and others do not. I checked that I have the game and a video preview for it, but it does not show. What could it be?
  10. Hi folks, I purchased a 1.2 XBox not knowing that there is a SmartXX V2 working in it Now I'm trying to get all the old rubbish from the box and 1st. changed fhe HDD to a 1TB and reinstalled the XBox with HeXen. My next thing would be trying to update the SmartXX OS (Build 3335) and the Bios. I learned that the M7 Mod-Bios is a pretty old one. Are there any links between SmartXX and the bios? e.g. I can/should only use/flash special bios-files which are compatible with the SmartXX Mod-Chip? Where can I get Yan update for the SmartXX OS nowadays? All sources do not work Dors anyone has a tip for good working Bios to change against the old M7 one on my XBox? Where can I find such bioses?
  11. Hi Guys So I've searching around the internet to find an answer, hoping you guys can shed some light on it. I'm looking to upgrade my Xbox with a 3TB HDD. Now I know this will give the F and G partitions the make 1TB size each. Now I've been searching around and was wondering if you could give the remaining space to the E partition? According to this forum: https://www.xbmc4xbox.org.uk/forum/viewtopic.php?t=7353 Rocky5 said as long as your Xbox is soft or hard modded, the kernel will be patched to run any partition size, as long as you don't mess with the C partition. Someone has increased his E partition to 10GB and it worked, but I want to put it into the 500GB + range. Please let me know what you guys think?
  12. I am selling my version 1.6 Xbox in a transparent ghost case. It has built in red cold cathodes, a Xerc XE, internally mounted microsoft dvd dongle, and 2TB hard drive. On the hard drive are all NTSC released games, all of the exclusive NTSC-J games, and some of the exclusive PAL games. Here is a video of the Xbox I am talking about https://youtu.be/jkzSsg6hWrg I am asking $300 USD for this Xbox. PM me if you are interested.
  13. I have a 1.0 TSOP was done by a friend years ago wanted to put the orgin 2tb image on it so i ran hexen 2018 got the harddrive installed was trying to figure out how to change to 64 bit clusters it said 16 But here were it all went wrong i put the hexen 2019 while browsing the disc went to use the bathroom left my xbox unattended when i came back my 6 year old nephew was holding the controller in his hand. The box ROL was flashing yellow and red and a blue screen (attached a image of the screen the box is stuck on) . i am pretty much a noob when it comes to og xbox. just wondering if it could be fixed or is it toast .. Thanks for any help
  14. No bugs in here, just questions.
  15. Hello, I am writing this today to see about getting some help with my 1.6 Xbox and the Xeceuter 2.6 CE installed in it. I recently did this motherboard mod involving a resistor to extend the life of the board and the board works fine after the install. This is also where I managed to find an issue. With the mod chip enabled, both banks load up their respective bioses, but when I disable the mod chip using the front panel switch, the console Frags after 3 tries. When I disconnect the LFrame wire from the mod chip, the console boots up like normal to the stock dash using the stock bios. Before the mod though, disabling the mod chip using the front panel switch worked liked normal. So now I am a point where I made a modification to extend the life of the console, but lost some functionality in my mod chip at the same time. I am wondering if anybody knows what would cause the issue I described and if anybody else has ever run into similar issues. Though I know most don't tend to mod 1.6 consoles if the can avoid it. I'm also curious if anybody else happens to have an Xbox motherboard that is warped around the CPU and GPU area. By warped, I mean that I can see a curve in the motherboard around that area. Thanks, DobaMuffin
  16. I am using XBMC4GAMERS, an I used the artwork installer, which did install artwork for almost all of my games. But can I manually do it for the games/emus etc., that it missed? If so, how? And can I change the cover art associated with a particular game specifically? I have that I downloaded that seem to have their own unofficial art.
  17. So im working with a v1.0 xbox and I am trying to install the img from a 2tb Origins build. I have my original HDD softmodded and it is working fine. I was able to null the original HDD key and pull the EEPROM off and after successfully mounting the img to a new 2TB HDD was able to lock it with the pulled EEPROM with XBHDM. When I turn on the system with the new HDD it will show the xbox logo with "Microsoft" in white on the bottom, then it goes to a black screen. The LED stays green. Looking around I saw suggested that this meant that the softmod or .xbe was broken or that the shortcut linked to the needed .xbe didn't exist, so using XBHDM and Xplorer360 i was able to get into the new HDD and I was messing around with the config and .xbe files and got it to work at one point (kinda, and i'm not sure what exactly made it work, i know i know i should have taken better notes of what i was doing but this was a several day process and I had tried like 50+ different modifications/combinations). It would boot into a black screen as normal but when i opened up the disk drive the screen would flash and I would get another xbox logo splash screen without the Microsoft in white on the bottom, the LED would turn orange, and then it would boot up into the new dashboard/image. That worked fine for a few hours, even after disconnecting power and reconnecting. Then all of the sudden it stopped going to the new dashboard and img when opening the disk drive and the screen will stay black (i figured it may be an issue with taking a long time to load so i've let it sit there for 15min+ and nothing happens). I am at a complete loss, im somewhat tech savy but I have no idea how to even approach this fix. Any help would be much appreciated and I thank you in advance! Edit - I used the Splintercell save to softmod via USB, which worked fine to softmod with the old HDD. With the new HDD in it will not load any disks, be it the Splinter Cell game, Hexen Tools, or the Rocky5 Softmod Extras, and I cannot do anything but power off when its on the black screen.
  18. Hey folks! So recently I played with my TSOP flashed 2tb Xbox 1.0 and I have discovered two titles that have been giving me issue: Arctic Thunder: Won't get past the loading screen before entering a race Midtown Madness 3: Randomly freezes during races and missions (I can confirm this happening while booting from disc as well) Just FYI, clearing the cache didn't work for me. So here are the specific details of my hard drive in case people are wondering: Hitachi HUA722020ALA331 https://www.amazon.com/Hitachi-Ultrastar-HUA722020ALA331-Enterprise-Refurbished/dp/B01CM85C0K
  19. I finally got around to removing the clock cap v1.2 board, though i would completely strip it down as it was half way in bits anyway, and give it a good clean out. Washed the plastics etc cleaned motherboard, fan, heatsink (Still need to apply new thermal paste) popped her back together after the plastics had dried and to my amasement it works. The cap was fine to be honest, no sign of any problems at all. I was quite supprised how clean it was to be honest, just a light bit of dust on the motherboard. Thanks allf or looking.
  20. Happy Carnival guys and gals! I am sending greetings from the land of Carnival! Been looking for a site such as this because of my love of the Xbox and I want to prolong my Xbox by modding it and I think this is the site for me! Cheers and don’t forget to drink some beers!
  21. Hey All. I'm looking at grabbing yet another Xbox and rather than do what i have done in the past, Id like to make a 'Best of the Best' setup. This will be the console I keep out for use. ( as opposed to dragging it out to play ) Id like to know what you are running and why? What makes you choose that dash? (This will be the 1st of more questions asked in different areas of the Greater forum so keep your eyes peeled.)
  22. Hi Team, So i picked up a XBOX, but sadly the DVD drive is destroyed and so is the HDD. The mother board its self works fine. Is there anyway to get this up and running?
  23. I'm trying to setup these madmab edition emu's for sega cd and ps1. On sega cd i'm using bin/cue files but it won't load the game. On ps1 i have img files and they won't load either. Are these the right format for the games?
  24. I can't seem to find the most up to date non-virus versions of these? Can anyone link the x2 config maker and IND-bios config maker? Thanks
  25. These past few weeks have been a real voyage of rediscovery as I hadn't softmodded an xbox in years and the scene has changed so much - Rocky 5 was completely new to me. I was wondering how to go about installing XBMC on startup - which version is the best etc... Sorry for sounding like such a noob but this is all new to me again. I have coin ops, games and emulators like the Megadrive and Snes already installed. Any help greatly appreciated.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.