Jump to content

Search the Community

Showing results for tags 'working'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 13 results

  1. Hello everyone, i have a hardmodded 1.6 xbox with EVOM8 bios. When i hit the power button it launches my custom boot logo and then xbmc4gamers. If i hit the eject button it starts the default flubber and then a black screen. At first i had a error 5 error, but i locked the drive and that message is gone, but now there is a black screen only. I want the default msdash. It's on the the c drive, but do i need to put it in a specific directory, or do something else? Greetings, Mpnet
  2. Hi, I just replaced my Philips VAD6011/21 Disc Laser Lens with a Disc Laser Lens for Xbox SPU-3141 Philips Microsoft original from ZedLabz https://www.ebay.com/itm/Disc-Laser-Lens-for-Xbox-SPU-3141-Philips-Microsoft-original-ZedLabz/333312052835?hash=item4d9af24e63:g:khoAAOSwGcpfEEyk Unfortunately it is still not reading my xbox games discs. I have the Rocky5 Softmod and it states a DVD drive status of "unknown". It seems like I did it correctly and desoldered those two points on the new Disc Laser Lens. Sometimes I will get the "Empty" status too. I tried Pot tweaks on the
  3. Hello all! I joined this site in October of 2018 and back then I was able to download files from the download section of this site. Has there been changes to the requirements to be able to download? It's not allowing me to do so anymore. I've looked for topics covering this, or a help section for an explanation to no avail. How to I get download permissions back?
  4. 2 of the 3 original xbox controllers I bought a few weeks back off of a ebay arent working, everything feels fine but the xbox doesnt seem to realize theyre plugged in even if I swap out the break away cables. Not really sure what could be causing this other than a guess that its the wire itself. Any tips on how to repair or replace the issue so these work?
  5. Hi, I am unable to display in 720p thru component cable. Using modern 4K TV with component port 480p / 720p are enabled in MSdash, Unleash X and XBMC4Gamers (booting 4gamers by default) The cable is OEM xbox 360 repurposed to fit OGxbox. (mode 2 and 3 enabled) I have an open xenium with LCD that displays the current resolution. I tried to boot from different bios Ind.5004 and X3.5035 seems to be locked to 480i Ind.5004 and X3.5035 (forced480p) gives me 480p but nothing else. While I understand that not all games are compatible with progressive scan, the dashb
  6. Hey guys, New Modder here, also new to this site! I completed the Rocky5 softmod and things were going great, until I got to the N64. I've done a fair amount of research on this and have tried Earthworm James' Rom pack but it doesn't want to seem to work, I read somewhere that I should install the N64 emulator from the downloader on emustation but have seem to run into a problem where now the downloader doesn't want to do anything. I was able to download the downloader through them emustation options and I think I may have downloaded one thing from that, this was before runni
  7. I have a dvd drive that reads disks but crashes because the board is faulty - can I take a working board from a dvd drive with a laser that doesn't read disks? And If so is it pretty easy to do - any guides? Thanks
  8. I'm not sure what it's actually called (jewel?) but the LEDs that light up the ring around the eject button on my Xbox v1.0 doesn't work. I took the Xbox apart and tested the LEDs with my multimeter set on diode mode and the LEDs do light up (for those that might not know diode mode on a digital multi meter will usually provide enough power to light a LED). I then did a continuity test between the 3 legs on each of the LEDs to the connector pins on the back of the board and found not problems. I then powered up the board to test for voltage going to either of the LEDs and there
  9. Hi - I am trying to rebuild an xbox hard drive - I have the eeprom - a meant gave me an old Dell IDE drive - I know HDM v. 1.9 will work on it as I used it a few years ago. Does anyone know where I can get the C and E drive files for the rebuild? Thanks
  10. Is anyone interested in an partly working orange Madcatz controller. It is wireless, the rubber is in bad condition, the case is good though. One rumble motor need to be soldered, the triggers needs to be pushed hard to get them to max and it is dismantled. It comes with the receiver and all parts. I have no idea on price, so open for offers if anyone is interested. Shipping must be covered by buyer, and tbh it can be a bit expensive from here. Sent from my 16th using Tapatalk
  11. Hi everyone, I just introduced myself in the "new members" section. And now I have a bunch of questions covering different topics. I have a softmodded XBOX that I modded like ten years ago. I do not remember what softmod, what exploit, did I tsop-flash...? My setup is as follows: XBOX 1.2-1.5, 2.5"Sata-hdd, laptop-dvd-drive, VGA-connector on the back with a DIP-switch to choose vga-video-mode (so obviously i did a tsop-flash?), and usb-connectors on port 3 and 4. Everything is running again after some major issues. The box is booting to xbmc 3.0 and I can watch movies and p
  12. I just softmodded my second Xbox but I’m having an interesting issue I didn't experience on the first. None of my demo discs will work. I tried a handful of Official Xbox Magazine demo discs. I also tried the “Exhibition Demo Disc”. My copy of Sega GT 2002/Jet Set Radio Future (which basically functions like a glorified demo disc) also appears to be affected. Trying to play any of these either directly from the DVD drive or from a ripped copy on the HDD causes XBCM to restart. It’ll act like it’s going to load for a few seconds and then it just reboots. I’ve tried dozens of other games
  13. I have a curious situation with a v1.4 and an X3CE installed. It seems to have troubles on controller ports 3 and 4... i found plugging a wireless controller dongle into port 3 does nothing (in xbmc) and port 4 "blacks out" the video. the console doesnt reset or anything... just switched to black screen... has something been modded or is something broken? very curious indeed

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.