Jump to content
OGXbox.com

Search the Community

Showing results for tags 'two'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 8 results

  1. Current builds that are in 1.4 Xbox 1.6 Xbox To do list: Make MHZ CPU Upgrade Finish refurbing controllers Another project:
  2. Hello all! I’ve been a console modder for about 10-12 years. I’ve done hard mods on Xbox 360s and have practiced a bit of trace repair on other consoles like PS3 and other devices. I had a few questions about some issues I’m having with my side-of-the-road OGXbox. I kept finding this website on my Google searching and figured this is the place to be!
  3. I didn't see much corrosion on my two water damaged consoles (on the underside of the psu's there was some). So I took some photos for some more knowledgeable people. What do you think? Are these two Xboxes okay for service? They both work, I replaced the fan on one, now I need to replace the fan on the second. The power buttons and eject buttons are a little fussy. Here is My first one. https://imgur.com/a/rsZaqVX Here is the second. https://imgur.com/a/9IEXRLE Thanks
  4. I bought a couple used IDE Seagate 160GB ST3160215ACE drives for cloning and backup. I'm a bit disappointed though because despite them being the same model, one of them vibrates significantly more than the stock drive while the other vibrates like normal but has a longer boot to dashboard time. I tried swapping the IO chip that screws to the bottom of the drive with no difference. I also tried re-cloning with Chimp and it resulted the same way. With that second, slower boot drive, the first time I tried to clone with Chimp it showed something like "IO error" a few times and so I had to restart the Xbox and reseat everything and then Chimp went ahead and cloned with no errors. I wonder if maybe there are bad sectors that are slowing it down maybe? You'd think it might be something like the drive being set to 5400 RPM mode in its firmware (if that's even possible), but then why would it take longer to boot than the stock WD 8GB 5400 RPM drive? So I'm not sure if I should be fine or if there's anything I can do to solve this or maybe just get another new drive? I don't like the extra vibration on the first drive but I also want a fast bootup, because the second drive adds like 10 seconds.
  5. Need a checkup on building a EEPROM reader from a person with a background on electronics. Can I use two leds in series instead of a 5.1V zener diode rated at 1W for a EEPROM xbox original reader? Can a 3.0V coin battery or 4X1.2V AA batteries @ 4.8V be used as a external powersupply directly? Would 4.8V have too high of mAh or current for the EEPROM chip? I plan to use a serial to RJ45 with a connector to ethernet as a cable. I am using a bread board to create the circuit. I plan to use the materials I already have.
  6. I've two 1.0 motherboard sets (ie. motherboards, controller daughterboards and power supplies) for sale. Both have clock caps removed. Both working - no issues. One of them has some clock cap damage (namely C7G6 missing). That cap (C7G6) is part of clock circuit so as long as you don't plan on bringing back the clock cap it's not used and not needed. Price for the lot: 50 Euro plus shipping (I'm in Ireland). Shipping to UK should be around 5-10 Euro max. Other EU countries - please ask.
  7. I just softmodded my second Xbox but I’m having an interesting issue I didn't experience on the first. None of my demo discs will work. I tried a handful of Official Xbox Magazine demo discs. I also tried the “Exhibition Demo Disc”. My copy of Sega GT 2002/Jet Set Radio Future (which basically functions like a glorified demo disc) also appears to be affected. Trying to play any of these either directly from the DVD drive or from a ripped copy on the HDD causes XBCM to restart. It’ll act like it’s going to load for a few seconds and then it just reboots. I’ve tried dozens of other games in my collection and so far have had no issues. The problem seems to be isolated to my demo discs and copy of GT 2002/JSRF. I have used these problematic discs in my first softmodded Xbox with no issues. In fact, I have many hours logged in JSRF on my first Xbox. I should also mention that I used a different method for softmodding this time around. My first Xbox was softmodded a few years ago using SID. For my second Xbox (the problematic one), I used Rocky5's Xbox Softmodding Tool. The problematic console has a 1.4 motherboard. The working Xbox has a 1.0. I don't know if these points really matter, but I figure more information can't hurt. Any help is appreciated!
  8. Hello, I have two xboxes, version 1.2 and 1.4 in both of them after the start Frag. They do not have a tsop. In one there was a chip for a spider web with cromwell, I soldered the chip and the console got Frag. In the second one, however, it worked but after replacing the past, it stopped competing. I tried to run both aladdin but it does not help, any ideas ?

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.