Jump to content
OGXbox.com

Search the Community

Showing results for tags 'softmodded'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

  1. i softmodded my xbox like 10 years ago and it hasnt been used in like 8 years, so i forgot alot of the stuff i needed to know. but currently my xbox is unable to start and just shows the XBMC splash screen and freezes with the light blinking. think i need to do a clean install of XBMC but i dont really know how to. back then i put in a new 250gb HDD at the time with XBMC. i do have the HDD key written down. i burned a new DVD of AutoInstallerDeluxe but it still goes to XBMC splashscreen. unable to FTP to it. tried looking for PC tools to unlock it but they are either old and dont support Windows 7 64bit, or dont detect the HDD, or no longer avalible after 18 years. is there a tool for unlocking the HDD from PC using the IDE cable (and supports Windows 7 64bit)? is there another way to do this? im not actually sure if the HDD is bricked or just locked locked. it detects on IDE in my PC, it shows up in Disk Manager as a 'Uninitialized Disk'. i used a Partitioning tool to do a sector scan it did nothing. but i would not be surprised if this is normal for a Locked HDD
  2. What is the best way to upgrade 1.6 Softmodded Xbox Hard drive.
  3. Hello, is it possible to add SSD to softmodded xbox? If so, can someone tell me how to do it.
  4. Moderator Edit: Hey all. Currently having issues with my xbox. Have opened it 3 times now to re-examine it, and I have NO idea what I need to do to get it to turn on again. Here's a video I made showing the mobo, and explaining everything I've done and checked. Please let me know what you think, I'd love to do whatever I can to avoid needing to buy another box. Literally any help at all is greatly appreciated, please let me know. I read around some more and I've read it Might be a blown transistor, (As this seems to be a common problem with 1.6 mobos, which I believe mine is, last time I checked. Was a couple years ago, tho I'm pretty confident it's a 1.6.) or that I might need to solder new capacitors, or new cable, etc. Man, I'm just wondering if these might just be too old to buy anymore. Seems like nowadays they just break out of nowhere, and no matter how many I buy and replace, they just break down anyways Any way to prevent that from happening? Is there any kind of scene out there to completely overhaul these things to make them actually last longer than a few years? Please let me know what I should do, and Thanks in advanced! Here's a video I recorded to showcase the issue I'm encountering: Not sure why the black background with black font color for the original text: <End Edit> Hey all. Currently having issues with my xbox. Have opened it 3 times now to re-examine it, and I have NO idea what I need to do to get it to turn on again. Here's a video I made showing the mobo, and explaining everything I've done and checked. Please let me know what you think, I'd love to do whatever I can to avoid needing to buy another box. Literally any help at all is greatly appreciated, please let me know. I read around some more and I've read it Might be a blown transistor, (As this seems to be a common problem with 1.6 mobos, which I believe mine is, last time I checked. Was a couple years ago, tho I'm pretty confident it's a 1.6.) or that I might need to solder new capacitors, or new cable, etc. Man, I'm just wondering if these might just be too old to buy anymore. Seems like nowadays they just break out of nowhere, and no matter how many I buy and replace, they just break down anyways Any way to prevent that from happening? Is there any kind of scene out there to completely overhaul these things to make them actually last longer than a few years? Please let me know what I should do, and Thanks in advanced! Here's a video I recorded to showcase the issue I'm encountering:
  5. Hello everyone I got a Softmodded V1.0 Evox with a 500hd, i´ve about 200 titles that work, but recently i´ve installed some via Flashfxp5 but they didn´t launch from the dash menu, it shows loading but it goes back to Evox menu, and doesn´t start from a game disc(does the same thing). The orange light is always on on the tray button. What i tried already: Cleaning cache from E: and X: Y: and Z: (nothing) Patched xbe of some games via c-box tool (nothing) Still, nothing, games won´t start anyway, what i´m missing here? Thank you very much
  6. Hello everyone! I've recently softmodded my PAL Xbox using Rocky5's softmodding tool and I've set it up on my Samsung TV via HDMI using the Bitfunx adapter (I've enabled NTSC video mode and 480p and 720p resolutions). I know it's a crappy adapter but I'm 1600+ on the Chimeric Systems waiting list, so for the price I thought it was okay. And to be fair once my eyes got accustomed to the dark picture of the Bitfunx I thought I could get used to it... That is when it works. The problem is the purple/green hue sometimes changes randomly whenever I boot the system, launch a different dashboard (I'm using xbmc4gamers and emustation and unleash for FTP) or return to the dashboard after exiting a game. The hue can range from very dark purple, to lighter purple or light green, specially noticeable on black and gray things in the dashboard (I haven't noticed that problem when running games yet, but I should probably test it further) I've tried with different HDMI cables, cheap and a bit more expensive, new and used and they all give me the same problem. I'm not entirely sure that the problem is the adapter, because sometimes what triggers the problem is just restarting the dashboard. It could also be the system itself, but I couldn't find anyone who's had the same experience on the Internet. I'm wondering if someone has had a similar experience, because if I find out the adapter is not the problem I will not upgrade to the Chimeric Systems to still have the same annoying problem, obviously.
  7. Hello Everyone. I am kind of new/kind of old to the scene, as I have an rev 1.6 Xbox that I bought brand new in 2006, softmodded and installed a 160gb harddrive, which is(was?) limited to 137Gb useable space, copied all my bought games to it, threw in a couple emulators, and then just used it on and off and basically forgot anything involved in the process to the mists of time. Recently it wouldn't power on, so I replaced the common 5 3300uF caps that were leaking, and it was good to go. My brain noted that the 16 year old IDE hard drive will not run forever, and I should look at upgrading to a SATA configuration. Due to the time gap, very old versions of software, I have now read so much conflicting information at this point am not sure what to do in 2021. I no longer have the original drive. I don't appear to have an image of either drive (8gb or 160gb) in any of my backups either. My fuzzy memory says this is bad because of linked keys. I do not have a PATA usb adaptor, or computer with PATA. I have an Xbox to USB adaptor, but I don't think I have a compatible thumb drive. Based on my research I've ordered the "correct" Startech SATA/PATA adaptor. The existing drive already has an 80 pin cable. I do have ftp access without issue. I'm attaching a 2 screenshots of my drive/system info, my questions are: Is that key in the screenshot all I need? If not what is the best way to go about backing up the drive/board key "Just in case" things go bad. And is Chimp (https://www.reddit.com/r/originalxbox/wiki/chimp/) still the best way to clone it to a new drive in 2021? I undoubtedly will have more questions, but backing up is my first priority, and once I have a confirmed backup I will be much more comfortable playing with it, and hopefully updating the various software I have loaded. Any "critical hints" or gotchas would be appreciated as well. v
  8. I've recently softmodded my xbox and came across this problem on 2 games so far out of 20 that i've tried, one being gta san andreas which i put on the HDD through ftp with the fix found on this forum to get it to properly launch as well as deus ex invisible war which i played off the disc https://imgur.com/vGzh0TE I have no idea what could be causing it as it's only been happening to 2 games so far, any help would be appreciated fixing this
  9. Hello everyone! Something very strange is happening with my softmodded xbox and I really can’t figure what’s wrong. I recently got a used xbox in very good condition, cleaned thoroughly, clock capacitor removed, top notch condition overall. So, I installed a new 1TB WD hard drive (WD10EZEX) and everything went great. In the Hexen options I selected to make a big partition so I can put the games in there. So, long story short, I transferred a whole lot of games with FTP using a crossover cable, directly from my laptop to my xbox, since the Ethernet method gave me low transfer speeds. Everything was going great and at last I had a big library to choose and enjoy, even downloaded a big coinops pack! So, as you can tell I spent countless hours just transferring every day. I played daily for 1-2 weeks with no problems at all. Then one day, all of a sudden I saw that coinops was missing and some of the games also. To my surprise, they were magically deleted, and it messed up the games folders, for example there was just an empty folder with the game name and nothing in it. I couldn’t find any info online, so I decided to start transferring again and see if it will do this again. And at that point I started getting errors in Filezilla, half of the files were transferring and the others failed. The ones that fail are always the same files, everytime in every game. I even tried a different cable, but the result was the same. Another weird thing is that the later partitions (X,Y,Z) sometimes have weird files in them and other times are empty, for example at one point there was a 500MB file called gta3image.iso or something like that, and at other times, just random assorted files that it creates and deletes by itself. I never mess with those partitions, it does this by itself. The only partition I access is F which is the main ~900GB partition with my “Games” folder. So now, I’m with a half-broken xbox and can’t really tell what’s wrong. Any advice or info what may be wrong (maybe something similar has happened to someone here), will be greatly appreciated! I’m attaching a Filezilla report with a game I just tried transferring (25 to Life is the game), maybe someone could figure something from the report: https://pastebin.com/cCgfgpvf Please help me out fellas! Thanks!
  10. Hi Team, I am working on cloning and upgraded the HDD from an existing soft modded XBOX to use SATA drive on TSOP modded v1.4 XBOX (tired of locked HDDs). I did not modify the XBOX originally, so my knowledge of how this HDD was soft modded/setup is almost nill outside of knowing the HDD password. I want to do as little as possible with the original, working modded XBOX in case something goes wrong and simply clone the drive and then do all the work with it to have it boot up correctly in the hard modded unit. My existing HDD is 400GB IDE and I am wanting to clone it over to a 500GB SATA so choosing the Full Disk option to simply clone the drive is probably not the best option as I will lose HDD space. From watching all the HDD cloning/upgrading videos using Chimp, I see that Chimp is looking for specific partitions, but when I FTP to this unit and see the drive partitions, they are not what is listed in the Chimp tutorials. Chimp of course asks about partitions C, E, F, & G, but my HDD has partitions C, E, F, Q, and R. Has anyone see a setup like that before? Will Chimp clone it correctly? Any insight is greatly appreciated. Thanks!
  11. I've softmodded my first xbox and I upgraded the HDD and I've heard about the wonders of Emulators, Homebrew ect ect, now I'm wondering where do I download emulators lets say for the N64 or Sega Genesis? All help is appreciated.
  12. I have a Jet Set Radio Future save that I have played around 25 hours in that I would like to be able to play on my console, but I haven't been able to figure out how to resign the save. The save has an "error reading JSRF save data" and doesn't let me use my save. The save originated in Cxbx-R and it won't allow me to move the save to or from the console without this error occurring. Not sure how to proceed from here, and would be grateful if anyone wanted to help me out. I have attached the save if that can help, thanks for your time. 5345000a.zip
  13. Hello guys, I just upgraded my softmodded Xbox to a 500gb sata drive. Everything works great but.. it takes like 30 seconds to boot up which is kind of annoying. Could this be because of the sata adapter I'm using? I'm using an 80-wire ide cable so I know that's not the issue. Or are slower boot times normal? I haven't modded one of these for years. Just wondering, thanks.
  14. hi all i have a softmodded xbox that is my backup xbox ive bin trying to work out the issue for sum time with no luck hopeing sum one knows what is the prob my xbox will not boot all games sum load but the rast kick me back to dash after i try loading only noiced it on game all apps ive tryed load fine i can tell if a games not going to load as insted of the game pic on the games menu it just shows a green plan image and this go's for loading off the HDD and offical disc and backup disc
  15. I have done several sodtmods using the Rocky5 Method and this one baffles me. Everything installed perfect but backing up the EEPROM could not advance to the next screen. The key was nulled out, ETC. I reran the back up program same thing stuck on the EEPROM back up screen. The board is 1.0 Rev k. Any clues on how to fix this? THX
  16. Hello, I just softmodded my Xbox I just got this week using Rocky5. I followed Mr.Mario11's softmod tutorial and every screen corresponded. I used the softmod tools extras kit and installed the Stock MS Dash 5960. Now when I put in a game disk, the xbox logo runs with sound and then the screen goes black when trying to load game disk(have tried different CDs). I tried to FTP a game to HDD. Xbox logo loads, am able to get rocky5 dash but game does not load(Have tried different games). When loading from HDD, xbox color of disk ejection is orange still. Xbox had not been opened, original HDD. I have tried different A/V cables. It always loads the first dashboard but not the second one. Does anyone know how to fix this?
  17. Hi, Could someone tell me please if it's possible to use a 2tb hard drive (or either 3tb) on a softmodded console ? Regards.
  18. https://www.youtube.com/watch?v=v62zNt891bM&t=177s This is 10 years old. Wanting to get back in to it.
  19. My Xbox always gets stuck when the Microsoft logo pops up below the big Xbox logo in the center of the screen. How could I boot into the dashboard? I softmodded it in 2012 and could've easily messed up somewhere. Games and unofficial DVDs work just fine, luckily. Thanks in advance
  20. Hi i'd like to know if there's a way to play virtual cop or house of the dead 1 with my saturn emulator i can't find any way to convert my iso files and even download a.mdf and .mds fils that doesnt work when i make a FTP transfert. I've got a softmodded xbox with unleash
  21. So thats the thing, I just got my first original Xbox! I live in Chile and in here having something like this is very niche hehehe. Nevermind, I opened it, cleaned it, changed the thermal paste, replace the IDE cable for a 40 cable and bought a new controller, because it came with the controllers smashed. There is no modchip on it, because when I opened it up, I saw absolutely nothing. It has a 360 looking dashboard called XBMC360, according to the hardware info, it is a v1.6 Xbox, it has an Xcalibur video decoder, CPU runs at 731.55mhz. Detected retail BIOS is: 5838.01 Made in China, year 2005, week 25, line 5. XBMC pre-2.1 (compiled: May 27 2007) Mplayer XBMC-SVN-r8532 (May 25 2007) I am not asking to give a me tutorial on how to install another HDD (which I will as it has a 40GB Maxtor) I just one to know the basics you know? Why so many partitions on the HDD? What is the main software that runs a modded Xbox? What is a skin? That is it! The rest I will try to find on my own, I just want to know the "basics". Thank you guys, I am leaving you some pics, and also a picture of an original "Japanese" controller I got in the mail just today! Like we say in my country: "When lacking bread, cakes are good" (What I love is the cable in the controller, it's transparent lemon green. Cheers to all! Hector aka Nacho el Kid.
  22. A friend of mine setup my softmodded xbox hard drive with emulators, games etc and a cool dashboard - I'm just wondering how to clone the drive in order to use it in my spare xbox - I can unlock the drive in HDM V1.9 and there seems to be an option to clone a hard drive in HMD V1.9 as well - anyone tried this or is there another way without TSOP or chipped console? Thanks
  23. Hi everybody. From what I can understand there is a difference in how to change the default dashboard to anything you want (If you have a tsop, sofmodded or hardmodded box.) In my case, I have a TSOP modded box and I would like to have xbmc4gamers or xbmc emustation as my startup dash. What should I do here? I have read somewhere that I should make a shortcut in a program on my computer to redirect it to where I have the dashfile. Please feel free to fill in the blanks for me to understand this matter better. / David
  24. Hi - I softmodded my xbox original five years ago and didn't use it much because of a house move. I took it out last night and realised that the upgraded 250GB drive is very noisy and sounds like it is dying. I upgraded before using Chimp. I am wondering can I use Chimp again with another 250GB hard drive or does the next hard drive have to be bigger than the 250GB drive? I have looked for an answer on google but all search returns related to upgrading to a larger drive from the stock drive - there doesn't seem to be anything about swapping a drive for another drive that is equal in size. Kind Regards

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.