Jump to content

Search the Community

Showing results for tags 'even'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 4 results

  1. Hi so I would love to play any games I can in 720 on the XBOX I recently hardmodded . Ver 1.6 Alladin xt 2 + chip stock HD . I have figured out how to play XBOX games in HD using XBMC for Gamers and was not able to play my KIXXX in 720 even though the setting are there. I select the option but it doesn't seem to "stick" as the resolution looks low. Maybe I cant play In 720 I don't know what I can and can't do with my basic setup. What are my limitations? Thanks.
  2. I accidentally wiped my EEPROM with an Arduino when trying to read it, and have no backup. Now even with Config Magic's valid blank EEPROM, there's no video out. Only a green blink code (34? It's 3 fast and 4 slow blinks) Now I'm wondering if there's any way to fix it. This rarely happens, so there's not much info on the net about it. I'm thinking even if I got a modchip such as openXenium, the motherboard might be useless. Should I give up on this yet and just get another box, or get the modchip (already prepped the v1.6 board with headers and LPC rebuild)? Can the
  3. I was trying to transfer games through FTP using FileZilla in Linux Mint 19.3 to my Soft Modded Xbox which has a 1TB WD SATA HDD (model: WD10JPVX). I configured the Xbox Network settings to a maximmum of 5 users and FileZilla to 4. Every time I tried to tranffer a file, the user counter on the Xbox went up to 5 and FileZilla started showing errors. So I booted Windows 10 with FileZilla. Still, had the same problem. Anyway, I deleted a Game Folder (4gb) from the "G" partition. Suddenly the Message Log window started showing a list of errors. When it finish, I went to the "Games" section o

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.