Jump to content

Welcome to our site

Take a moment to join us. You can sign in with Facebook with a couple of clicks. No need for a lengthy registration. We also have Tapatalk support so you can use this forum on your phone the same way you use facebook. It will keep you notified.

Sign in to follow this  
David Matthew Davies

Aladin XT Pro 2 Issues

Recommended Posts

Hey guys,

 

New to OG Xbox modding and I'm having an issue trying to boot the Hexen CD.

 

I have an Aladin XT Pro 2 (I think - See Pics) and in an attempt to upgrade the hard drive i have replaced the stock drive with an 80GB IDE drive. I was then hoping to boot to the Hexen CD to rebuild the drive. I know each HD is locked with a Key but should it be possible to boot to the Hexen CD and rebuild using the tools there?

 

The problem I'm having is when booting with power button to allow it to boot the Evo X dash etc it still gives me Error 07. I have put in the Hexen CD and rebooted again in to the Evo X and it still doesn't recognise the disc.

 

I am yet to test the DVD drive to see if its a problem with it reading discs but thought i would get some feedback from you guys first.

 

Thanks for any input

 

David

23377056_10159716946925226_886434567_o.jpg

23379485_10159716946985226_231848742_o.jpg

23432562_10159716946820226_963122321_o.jpg

  • Like 1

Share this post


Link to post
Share on other sites

OK cool i did try and hold it for around 3 seconds as i did see there were different boot options. I'll try again when i get home. Fingers crossed its not a Faulty DVD drive. It was sticking but it just needs a new band by the looks of it.

Share this post


Link to post
Share on other sites

Just tried holding the power button down for longer and still no luck. Are there any other combinations? Eject boots stock and power boots Evo X.

 

Im gonna pop the old HD back in then try running Hexen again to see if that makes any difference.

 

Hexen is burnt to a DL disc, does that matter?

Share this post


Link to post
Share on other sites

The modchip's called Aladdin XT plus 2 instead of Pro 2.

Hexen doesn't require DL DVD media - it's not that large. DVD-R 4.7GB media works.

Is it the 2017 updated release? (Available Please login or register to see this link. and Please login or register to see this link. .) 

Is it burned correctly?  If you insert the disc into a PC what happens? 

You should not be able to see a directory list of the files on the disc but get an error -- the disc format is for an Xbox not a PC. 

If you can view the disc's directory, burn the XISO image to DVD-R media again using "Burn Image to disc".

Edited by KaosEngineer
  • Thanks 1

Share this post


Link to post
Share on other sites

Its the 2017 Version and DL was the only media discs I had spare.

I burnt the image using ImgBurn. As far as I known it did burn correctly as I also used the Verify feature of ImgBurn. Unless the ISO image that I downloaded was corrupted?

I haven't tried it in my pc yet ill try that next.

I will pick up some DVD-R discs next just to see if that's the issue.

When I have 2 minutes I'm going to swap the HD back and try a normal music CD to see if its the drive.

 

 

Share this post


Link to post
Share on other sites

Managed to solve it guys.

After burning a few more DVD-R's, downloading Hexen 2017 3 times and trying 2 other drives with still errors. I decided to walk away and take 5.

With a fresh outlook I worked out that it was the HD jumpers were set to slave instead of cable select. I changed that and boom it booted Hexen.

I feel a bit of an idiot but lesson learnt!

 

Thanks again for all your input guys. Much appreciated!

 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

Board Life Status


Board startup date: April 23, 2017 12:45:48
×

Important Information

By using this site, you agree to our Terms of Use.