Jump to content
ivanochance

XEnium Ice Flashing

Recommended Posts

ivanochance    3

So you got one of these suckers installed in your 1.6 xbox, me too.

Change the stock HD for a 500GB one.

I got into the xenium os from boot, and loaded retail dashboard to change the clock, spot on. Rebooted back to Xenium, and loaded Evo, and setup my ftp ip, and noticed my hd only registered 129gb,well i was having non of it. So i ftp'd xpartioner 1.3 over, ran it and it told me i needed lba48 version 2, hmmm.

Now this part is what i found online after massive searches and swearing bouts.

Remember the usb lead you got for softmodding, well your gonna need it again with your flash drive. put your Hexen disk into pc and extract the bios file. The one you need for the 1.6 is (evox.m8plus.v16.fc.137.bin) put this file as is onto your flash drive.

Plug drive into xbox, and boot to xenium os. select launch menu, and add new item, pick flash and select your evox file, name it give it a colour, and launch it.  Job Done if you get any problem give us a yell.

20170801_152128.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • By Albert
      Hi
       
      I have bought a original xbox that as been modded with a xecuter3 chip with a Xapt3r 1.6 but it keeps asking to flash the bios i have no idea where to start can anyone give me any info on this please
      I m not sure if i have put this in the correct forum this is all new to me
       
       


×

Important Information

By using this site, you agree to our Terms of Use.