Jump to content

Coinops 8 Massive


Recommended Posts

I installed Coinops 8 Massive tonight. When I try to run a game my system just locks up. I scanned for games, restarted my XBOX and it still doesn’t work. Any idea what would cause this? I also have Ninja installed. Could that cause a conflict? My XBOX is a v1.0 Tsoped with the evox8+ bios and I’m running the Unleashx dash. 

Link to post
Share on other sites
17 hours ago, psnap777 said:

I put the Coinops folder in the emulators folder which is on my F drive. I could that be the problem? I put all of my other emulators in that folder including Ninja there and they all work fine. 

likely an ftp issue, where did you download coinops from?

Link to post
Share on other sites

seeing as you have access to backups, go ahead and install flash fxp, then go options/preferences/ and change the transfer mode to binary,

what you are describing used to happen to me all the time with CO,...

I cant describe it technically, but something gets lost during transfer with the default settings in filezilla.

Randyslim and smithis set me straight on this several months ago and i havent had an issue since.

Link to post
Share on other sites

Thank you very much Wikati. I will give that a try. In FileZilla I limit the transfer connections to 4 and have it set to 5 in Unleashx. (Before doing that I had a lot of transfer failures and errors). Is there a setting like this in flash fxp? If so, how should I set it?

Link to post
Share on other sites
5 minutes ago, psnap777 said:

Thank you very much Wikati. I will give that a try. In FileZilla I limit the transfer connections to 4 and have it set to 5 in Unleashx. (Before doing that I had a lot of transfer failures and errors). Is there a setting like this in flash fxp? If so, how should I set it?

if there is i havent found it yet. i only did made change that i spoke about. the interface is a tiny bit different, but you shouldnt have a problem.

Link to post
Share on other sites
  • 8 months later...
  • 1 year later...

If your CoinOps isn't showing up on your dashboard ... I think the file names matter. I renamed my 'CoinOps 8 Massive' folder to 'CoinOps8'. I placed it in F:\Games. That way it would show up and I wouldn't have to make a new folder. So, try using restrictive folder names like we used to in the days of DOS :) It might help. Rename your folder from 'CoinOps 8 Massive' to 'Coinops8' or similar. Also, you have to reboot the Xbox to see a new item show up in the dashboard. For FTP I use 'FileZilla' without any special settings. I use a Xenium mod chip with iND-BiOS.5004.67 and it runs stable. 1.0 Xbox.

Edited by spystyle
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By AtariSoul
      Hello Friends  
      I'm configuring Ninja Ultimate and I wondered how I can update / add emulators to it. For example the PCSXbox reloaded uses hardware acceleration so I wanted to change use it instead.
      For example, I can see AtariXL.xbe and defaultAXL.xbe. I presume the latter is a shortcut to the former which is AtariXLbox modded for Coinops? OR, is this calling the XBE under my F:\Emulators folder
      I have been searching for days to try to find info and everything points to the PC versions these days.
      Thanks in advance
        
    • By GooseBaby
      Hi all,
      After lots of searching / reading topics, this is my first post and a newbie question ... I can't seem to set up my Amiga games to load and / or play properly on Ninja?!?!?!
      Any help will be appreciated as I've been able to get other formats going and added artwork, categories etc however getting an Amiga game to work has me stumped
    • By KpCollins
      So... Converting Video's for use in Coinops. I've learnt how to get the games across and the actual videos but my problem is.
       
      When i convert to WMV2 in Any Video Convertor Ultimate and disable audio the WMV2XMV fails to convert the track.
      When I leave the audio on it converts fine, Normally this isnt a problem but for this I would like them silent.
       
      Any ideas?

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.