Jump to content
OGXbox.com

Xbox V1.1 wont boot or booting loop


Invasione
 Share

Recommended Posts

Hi, I need some help please. After the death of my beloved xbox v1.0 I decided to get a new one, I get a 2002 with motherboard V1.1 and Aladdin XT installed. The console starts and switches off 2 times and then boots normally. By holding down the power button for a few seconds I was sometimes able to start the change. I thought it was faulty and ordered another brand new Aladdin xt plus 2(fake).


i notice my old owner had soldered the pins out the mod directly on aladdin main and wired the wires H0 L1 BT D0.
it seemed strange to me that it did not use the socket available on the small aladdin board. I then cleaned everything, removed the welds and tried the main and to my amazement it does not start and always cycles on off and then remains on without an image and the LED flashes red.


I mount the chip and send D0 to ground and the console magically starts at the first shot without starting the mod, although I set the BT to ground to always leave the mod ON. why does he behave like this?
I checked the pins and everything seems okay, the soldering too. I guess it's a motherboard problem right? can you help me please, I really want to make it work again.


grazie mille


Pietro

Edited by Invasione
Link to comment
Share on other sites

Link to comment
Share on other sites

18 hours ago, Invasione said:

I mount the chip and send D0 to ground and the console

Which D0 - the modchip's output pad or the D0 point on the motherboard?

 

Edit: I posted this message before I saw that you had another with images included.  I need to take a look at them and believe I'll find the answer to my question.  If not, I'll as again in another reply.

Link to comment
Share on other sites

1 hour ago, KaosEngineer said:

Is the D0 point on the motherboard connected to ground?  

I tried to connect it directly to ground through the crown of a screw by welding it and on the aladdin on the board. but the result is the same. the fact that without the mod does not start is not strange? i mean video 3, disconnecting all the wires the xbox doesn't start even if i remove aladdin. Thank you very much for the time you are dedicating to me

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.