Jump to content

Custom Lcd Screen Mod With Temp Monitor Tutorial!


Recommended Posts

I've actually seen a few people talking about this all ready here and on facebook but just wanted to share it for those who haven't. A full tutorial on how to install a custom LCD screen in your original Xbox (NON-X3) that has a temperature monitor so you can constantly see what temp your console is running at to help prolong the lifespan and keep things cool! You can see it on my website by clicking the link below:

Tutorial on how to install an LCD screen in your original Xbox console

Edited by TinkerMods
  • Like 1
  • Thanks 1
Link to post
Share on other sites
  • 4 months later...
  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Cliff
      Instead of adding this to the Wii2HDMI thread, I figured I'd start a new one.  I'm still not fully happy with the output quality of my Wii2HDMI due to the interference, but I tried it out in combination with my mClassic, and I'm rather impressed with the improvements.  Below you can see the same scene with the mClassic in pass-through mode (off) vs. on.  Hopefully this comes through with downscaled images.
      Edit:  In case it needs mentioning, the vertical lines you can see in the images are from the interference I'm talking about.  I'm hoping to tune this out some more, but I may have to just go back to component cables until I'm comfortable trying to get a MakeMHz piece to install.


    • By Difio
      Hi, I'm having a really strange issue with some OpenXenium I've built that is driving me crazy. Basically, after flashing XeniumOS with Xenium Tool and hotswap method, on the first boot the modchip works fine: XeniumOS is loaded, I can flash other bios (and I can boot them!), so everything works as intended. However, if I reboot the Xbox the chip doesn't work anymore and the console FRAG. If I reflash XeniumOS it works again at first boot, but - as before - when rebooting xbox everything I get is a FRAG.
      I tried turning on with eject button or recovery switch, but nothing change. I tried different dump of XeniumOS and used also the official release of 2.3.1 XeniumOS. It simply acts as a modchip without any bios. It's really something strange because this is happening with all of the five chips I've assembled, with exactly the same behaviour. Thinking of a bad batch of Xilinx or flash I bought another set, but even with them I've the same issue. I really can't understand what's going on. It's like the flash get corrupted after every first boot of XeniumOS.

      The Xbox boots without any issues with Aladdin Xblast (which I use to do the hotswap method), so I don't think it's something related to the console. I've upgraded RAM to 128MB, but I don't think it's a problem for openxenium. I program the CPLD with a DIY Xilinx Parallel programmer and Impact (using .jed or .svf) without any error and CPLD works fine, it's recognised by xenium tools, I can change the colour of the LED etc.
      Any suggestions? I've searched on the internet, but could not find anything useful. Thanks 
       
    • By Alexemme
      519 / 5000   Resultados de traducción
      I bought an original xbox with a softmod and no harmod, I did some research and decided to load jet set radio future by FTO in the games folder in E: to see if it worked but when I started it it only stayed on a black screen, when I restarted the LED changes to orange after starting the xbox startup animation, but does not progress from there. I open the tray and close it but nothing happens. Any help would be welcome, because the xbox was a gift from my girlfriend and I don't want to give her the bad news that I broke the xbox the first day I dont have de HDD key, no backup or anything since i was new in this softmod topic. I dont care if i have to delete everything.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.