Jump to content
OGXbox.com

Can the fan cause unexpected shut down?


cuacs
 Share

Recommended Posts

Hello, I bought an OG v1.1 recently and worked just fine, it came with an Aladdin (I don't know what model, but assume is an old one). The chip doesn't worked so I softmodded and left the chip in its place. After a few weeks playing the xbox simply shutdown in the middle of a Mario Party gameplay and when try to turn it on it tried to boot from the modchip (I think it activates holding the power button for a few seconds). I though it was the CPU overheating, so increase the fan potency (x3), replace the thermal paste and remove the clock capacitor finding little to no corrosion in the board but quite a few components rusted, which I cleaned.

When I tried to play again it was even worse, it shutdown more often than before and when I turn it off the thing turn on again trying to boot from the modchip. Then I check for trace corrosion and there was nothing visible, but made the bypass for the 4 traces either, nothing new happened. Maybe the modchip was the problem, right? Well, no. After removing it, the only difference was that it booted normally.

Then I remembered that the freaking fan was on x3, and put it back to x1, since then no more unexpected turn offs or ons, it works as good as before.

I came here to ask the experts: this makes any sense at all?

 

Link to comment
Share on other sites

  • 2 weeks later...

I'm not an expert but maybe it's power suply issue or bad capasitors.

When you change the fan to faster speeds then you also increase the current or voltage that is drawing.

Look for leaking caps and check the voltage coming out from the PSU (power suply unit).

XBox Psu Project - Hardware Mods - OGXbox.com

  • Thanks 1
Link to comment
Share on other sites

On 5/29/2021 at 9:04 AM, Hari125 said:

I'm not an expert but maybe it's power suply issue or bad capasitors.

When you change the fan to faster speeds then you also increase the current or voltage that is drawing.

Look for leaking caps and check the voltage coming out from the PSU (power suply unit).

XBox Psu Project - Hardware Mods - OGXbox.com

Thanks for this, I suspect about capacitors, some are faulty I think, but can't find affordable replacements, shipping is to expensive for my location.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By adam hunter
      hello guys i have an xbox with 80gb hard drive i have another 120gb hard drive my question is how i can replace it with the 80gb my xbox has Aladdin modchip  
    • By Johny white
      Having started with a soft mod, then TSPOP and finally installing an open xenium with the help of this great community I've decided to go to the next level. I've received the RAM below in the post today and just checking if this will be okay to use for upgrading to 128mb on one of my experement xbox's? I've also read somewhere that you can install one chip at a time and test it through the the one of the BIOS's that is specially made for this. Then I can continue to add more after each successful chip install!!!
       
       


    • By bulkchart32
      i have recently been playing xmen: legends on my hard modded xbox. this is the 1st time i have done this. i have played this game through many times and i have noticed a couple glitches that i have never seen before. this is the first time i have ever played it from the hdd on a hard modded xbox. this is also the 1st time i have ever played it through on a v1.4 xbox. most of the times in the past were on my v1.6 and once on a v1.0. both used the disc. so i'm not certain if it is that i am playing it for the 1st time from the hdd or that i'm playing from a v1.4 xbox for the 1st time. thoughts?

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.