Jump to content

Slow ftp speeds to xboxs but not from


Recommended Posts

DHCP, PC and Xbox are wired ethernet. All devices in the same room. Basically one day it was fine and the next it wasn't. Its so strange. When I ftp to any xbox from my PC, it maxes out around 1mb on FlashFXP. I have tried from Linux using a different client. Also tried 3 different windows clients. I changed out modems and ethernet NIC. If I setup an FTP from one xbox to another, the speeds between them are great/normal like 11mb. I can take files FROM the xboxs to my PC at the same speed. This is not simply just a 1 xbox issue if you cant tell. Any xbox I hook up, same shit happens. I tried 3 different dashboards. Tried different HDDs obv. The only thing I can think of is around the time this started happening, I did the forza multiple screen thing through DHCP. However my setup has completely changed since then, and new xboxs too. I am really lost on what this could be. I feel like i have covered every single base, but problem persists. This has happened to me in the past and 2 things fixed it. One time, I changed the ethernet cable. Tried that this time, didn't work. It specifically happened after a windows update way back so i reverted to an old version and that fixed it. However trying linux I feel has ruled that out. /shrug

Link to post
Share on other sites

So the variable in the equation is your PC. Turn off your antivirus and try again. 

Edit: in your last sentence I see you mention you tried linux. Does your pc ALSO have a wifi card in it? I know you say it's hard-wired but I'm curious on that point. 

Link to post
Share on other sites
6 hours ago, cOrPsE said:

No my PC does not have a wifi card. I will try a diff PC later today either way.

Ok. Also try removing the default gateway from all devices during ftp. You'll lose internet access but it will give you good data. Let me know if the transfers still complete and the speed if so. 

Link to post
Share on other sites

Have you tried connecting an Xbox directly to your PC? Crossover cable probably not required with a modern NIC. Just set a static IP on both Xbox and PC. If the problem goes away, you can focus on looking closer at your home network setup.

  • Like 1
Link to post
Share on other sites

Directly connected speeds are good. I doesnt make sense though. I can DHCP ftp to my PS3 at very fast speeds, just not xbox. As I pointed out, this problem has persisted through a modem change and like 5 windows re-installs + trying linux. So lost.

Link to post
Share on other sites

Unlikely, but  problems I would check for:

- Conflicting IP address: Devices that haven't given up their DHCP address, or conflicting static IP addresses.

- Conflicting MAC addresses.

 

Edited by mvax
spell
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Tingle64
      Hello OG Xbox forums, I've worked myself into a pickle again.
      The short version:
      I need to get a file off of an HDD that throws an error 16 (won't boot, Corrupted dash) but still works. Can I get it off using a second Xbox and a file manager, or do I need to buy an adapter and use Xpolorer 360 to get it off?
       
      The long Version: 
      While preparing to TSOP flash my Xbox, I was copying saves over from the had drive onto a memory card for safe keeping. However when that didn't work with the UnleashX dash I tried to switch over to the default dash. This corrupted the files and now the Xbox throws an error 16 whenever it tries to boot from the HDD. Since it is an error 16 I can't boot from disc since the Xbox preforms the time check before it checks the DVD drive, and since the Xbox was only softmoded I can't just format a new drive and throw it in. From what I've found online I can use CHIMP and my working TSOP'd Xbox to recover the dash files on this second one, however I need the EEPROM.bin file. Can I get it off using a file manager that can detect both drives using the working TSOP'd Xbox, can CHIMP find the EPROM.bin file on the slave HDD and recover from that, or do I need to purchase an IDE adapter to connect my Drive to a PC via XPLORER 360 and then transfer it over to the XBOX?  
      Thanks. 
    • By willis
      Just checking to see if there are any devs that would like to look into any of these games that have the source available. I know some have already been ported to xbox, however there are quite a few that would be interesting to see running.

      https://github.com/historicalsource?tab=repositories
       
      Here is the original thread where I came across it. Thanks to Anthony for bringing it up.
       
      https://www.dreamcast-talk.com/forum/viewtopic.php?f=5&t=14362&sid=6ed6fdb2d6b35f40b68765561d4d2f92
    • By sidocious
      Hi Friends,
      I'm here to ask your help again.
      My friend ask me to repair his xbox. When I opened it I seen the following.
      Xbox 1.6 with an MSI DVD/DVD RW drive. The dvd drive was soldered to the eject button's board. I do not know this type of DVD MOD cause I always use LG 8163B drive.
      So the plan was the following. Soldering in an Aladdin XT modchip and change this unknown DVD mod to other --> LG 8163B (it was tested in some other xboxes and worked well) and change the HDD to a bigger one.
      Okay, chip soldered in, works well. DVD drive changed to 8163B, and here is my problem, the eject button won't work. I can open the DVD tray only with the eject button of the 8163B. I not tested the eject button before the changes.
      I checked the traces on the motherborad with multimeter, everythings fine. I checked the Poweron/Eject board, there is no problem with it.
      So, if someone has any idea what I have to try to fix it, that would be great.
      Thank you in advance.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.