Jump to content

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Amigaz
      Located in Sweden but I ship worldwide.

      Have four original XBOX base units that I need sell to clear some room here http://www.amibay.com/images/smilies/smile.gif
      I have replaced the harddrives in all of them with bigger harddrives and flashed the BIOS with a custom BIOS.
      All of the units work flawlessly EXCEPT the DVD drives in them which is a common problem with the original XBOX, sometimes they have problem ready discs or close or eject the tray.
      This can be an easy fix, there are tons of helpful tips on the internet to solve this by for example cleaning and lubricating them, replacing the drive belt or calibrating the laser.

      The units and prices are as follows:

      XBOX unit #1

      Version 1.6
      SmartXX V3 chip with custom BIOS (can hold several BIOS'es)
      500GB IDE Harddrive

      €60

      XBOX unit #2

      Version 1.0
      TSOP'ed with custom BIOS
      80GB IDE Harddrive

      €35

      XBOX unit #3

      Version 1.1
      TSOP'ed with custom BIOS
      500GB IDE Harddrive

      €45

      XBOX unit #4

      Version 1.6
      Softmodded
      1TB SATA HDD

      €50

      All the units are in good condition for it's age, I can provide you with pictures and screenshots if there's a need.

      Buyers pays for postage and shipping.
    • By Bryang
      Softmod.  64mb xbox.  I originally thought it was cheap component cables. Replaced, didn't work.  Thought bad component connectors, switched televisions.  Still didn't work.
       
      I haven't found any pattern yet.  Has this happened to anyone else?    The blockiness/stuttering will start happening in a game or emulator, then keep happening even upon restart on the menu. Any tips?  Thanks!
    • By madmon
      I have a xbox 1.0 here that fragged the day I got it. I thought "oh HDD probably died I'll just install a modchip". Well after installing said modchip I'm still met with 3 power cycles and the red and green lights with no error codes. Ive checked my soldering, checked that D0 is grounded, checked all caps, I cleaned the board after removing the clock cap, inspected traces for any signs of trace rot. Are there any caps that could go that just wouldn't show any sign of swelling or leaking that could cause issues?  

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.