Jump to content
mattison1986

Aliddan Xt Chip Install

Recommended Posts

11 hours ago, mattison1986 said:

I replaced the front panel board for one I knew worked and same results. I also looked at the motherboard and the traces look good. Over all this is one of the cleanest I've picked up inside and out. Anyone know what the shut down might be about? It does power on soon as the console is plugged in without pressing the power button and after a few minutes it shuts down. Please help.

Instant power on when AC power is connected is a clear indication of a damaged power signal trace. (The outermost trace on the bottom of the motherboard.)  With AC power disconnected, measure the continuity of the trace from the small via shown in the pictures at the diy.sickmods.net Wayback Machine capture previously linked to the PIC processor.  Check continuity of the matching color coded signals in the image that matches your Xbox version for the power and eject control lines.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By thebigjoe1@gmail.com
      All, 
      I just recently ressurected my old xbox, and upgraded it to a 2tb drive. I had to upgrade the bios on the chip in order to properly have the system see all the new space. I did so by using the hexen disc. So this worked, but now if i use the Xecutor bios, it takes a little over 10 seconds for it to get to the boot animation screen. If i use evox, its a little quicker, but not by that much. Anything i can do to increase the speed? On the old xecutor bios it was instantaneous. 
       
      Thanks in advance!
    • By AlaskaCC
      X3 install  with the push button panel on the front. It will not boot to MS Dash if I push and hold the power button. It quickly flashes red then switches to blue and boots to UnleashX. If I load the X3 menu (hold white button on startup) and select "Reboot With X3 Mod Disabled" it works perfectly - boots to MS Dash. I can also reach the MS Dash by selecting it from the UnleashX menu. Why won't the power button bypass function correctly?
    • By allteaglich
      Ich brauche Hilfe beim Einbau des xtender. Es soll in eine v1.1 eingebaut werden leider finde ich keine Anleitung alle Links down 

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.