Jump to content
Sign in to follow this  
Neoxavier

Ninja Boot Problem

Recommended Posts

Hey, I'm having an issue where I cannot load Ninja massive directly. I have the program files in my G drive and in any tutorial I've watched, when you go into emulators and click on ninja it loads right up, but Ive tried from XMBC, and unleash dashboards, and no go. only way for me to load is to go to file explorer and launch directly from the default.xbe. I tried to "point" to the file within XMBC, but cannot locate that particular file from there, only in file explorer. any suggestions?

 

Share this post


Link to post
Share on other sites
1 hour ago, Neoxavier said:

Hey, I'm having an issue where I cannot load Ninja massive directly. I have the program files in my G drive and in any tutorial I've watched, when you go into emulators and click on ninja it loads right up, but Ive tried from XMBC, and unleash dashboards, and no go. only way for me to load is to go to file explorer and launch directly from the default.xbe. I tried to "point" to the file within XMBC, but cannot locate that particular file from there, only in file explorer. any suggestions?

 

When you say you have the files on your g drive, do you mean you have them in a folder called ninja inside your emulators folder?

Share this post


Link to post
Share on other sites
42 minutes ago, Neoxavier said:

yessir precisely that

 

And you can see the emulator folder in unleashx and xbmc dashboards?

 

Share this post


Link to post
Share on other sites

actually I cannot see the emulator folder in unleashx or even on the E drive where the unleashx dash is located...might I have mistakenly deleted the emulator folder there?If so can I just create another 1 there or will I need my hexen disk to reload it?

Share this post


Link to post
Share on other sites
Just now, Neoxavier said:

actually I cannot see the emulator folder in unleashx or even on the E drive where the unleashx dash is located...might I have mistakenly deleted the emulator folder there?If so can I just create another 1 there or will I need my hexen disk to reload it?

Do you you have a emulator heading on your unleashx dashboard?

Share this post


Link to post
Share on other sites
1 minute ago, Neoxavier said:

no I do not just a games heading where I can access my xbox games ripped to hard drive

Well you can put ninja in your games folder for unleashx or you will need to edit the config.xml and add the Emulator heading. In xbmc you just need to set a path to the emulator folder in program.

Share this post


Link to post
Share on other sites

The config.xml is on your c partition you can either edited it on the Xbox or on a pc using notepad, just add it like the one in this photo.

Please login or register to see this attachment.

Please login or register to see this attachment.

Edited by Ging3rguy

Share this post


Link to post
Share on other sites
Just now, Neoxavier said:

well honestly editing the config file is a bit above my head lol, so I"m going to attempt to set the path in xmbc again

 

There are a couple of YouTube videos on how to do it. It’s pretty straightforward just rename the original and leave it in the c partition until you are sure the new one works. Copy and paste the apps entry and then just rename it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By thebigjoe1@gmail.com
      All, 
      I just recently ressurected my old xbox, and upgraded it to a 2tb drive. I had to upgrade the bios on the chip in order to properly have the system see all the new space. I did so by using the hexen disc. So this worked, but now if i use the Xecutor bios, it takes a little over 10 seconds for it to get to the boot animation screen. If i use evox, its a little quicker, but not by that much. Anything i can do to increase the speed? On the old xecutor bios it was instantaneous. 
       
      Thanks in advance!
    • By AlaskaCC
      X3 install  with the push button panel on the front. It will not boot to MS Dash if I push and hold the power button. It quickly flashes red then switches to blue and boots to UnleashX. If I load the X3 menu (hold white button on startup) and select "Reboot With X3 Mod Disabled" it works perfectly - boots to MS Dash. I can also reach the MS Dash by selecting it from the UnleashX menu. Why won't the power button bypass function correctly?
    • By AlaskaCC
      Working with a 1.0 console with an X3 in it and a loaded 2TB Seagate Barracuda. The drive is split 50/50 between F and G. I flashed a fresh version of BIOS 3294 and now it defaults to 137GB for F and G gets the rest. I'm not sure how to resolve this one. How can I get it to recognize the 50/50 split of F and G? I also reset the configuration to defaults.
      Thanks.
       
      NVM, I found the right option - Disk Tools > New Hard Drive Upgrade > Use Saved Partition Table = Enabled. I was looking everywhere else and didn't think to check that option.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.