Jump to content
Sign in to follow this  
ModzvilleUSA

OpenXEnium 1.6 + Lpc Rebuild Board Installation Guide

Recommended Posts

Hey guys! 

I made a video guide on how to install / setup the OpenXenium modchip on a 1.6 OG xbox including an LPC rebuild installation.

These chips are not much more than the Alladins prebuilt and significantly cheaper if you want to build one yourself. They're way more feature rich as well and support multiple bios' + LCD support. I'd highly recommend these chips my dudes.

Enjoy and let me know if you have any questions. 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Listai
      Please login or register to see this link.
      Hi everyone
      Yesterday I ran into an issue with my install - I have a 1.6 Xbox so I picked up an Aladdin XT and a rebuild board to make the job easier. Should be easy right? - apparently not as I stuffed it up. Basically I made the mistake of following a video where the rebuild board had a much larger space around the pins which allowed for quite a bit of solder to be flowed onto them - I followed those instructions and when I went to put my board on it didn't sit flush. So for whatever reason I decided to solder it in and see what happened.
      Naturally, it didn't work so I with armed with a lot of patience and a desoldering wick I managed to remove it without destroying any pads or traces - but I have another problem. I didn't remove the unnecessary pin headers for my 1.6 - will the chip still work? and do I need to solder all of the pins to the rebuild board (I'm confused about the plating corresponding to each of the pins) as I'm not sure if I can remove them as you can see from the image the solder has gone directly into the through hole and I don't have the means of removing it.
      Sorry if this is stupid but I barely managed to get the header off of the board (thankfully I ordered extras) I don't want to have to desolder another one of these.
      Thanks!
    • By Falcon639
      Hi Guys
      I'm getting this issue with my Enter the Matrix game(NTSC). I am using an NTSC-J 1.6 Xbox with an aladin mod chip running M8plus (EvoX).
      I tried ripping Enter the Matrix to the console and when I play it, I get a black screen with a couple green dots. I then tried to run it straight from the Disc and get the exact same error. I then put the game in my 1.4 softmodded pal xbox and the game loads just fine.
      Does anyone know why this is? I have attached an image of the blank screen with dots.
       
      Please login or register to see this attachment.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.