Jump to content
Sign in to follow this  
Radio_Gra

Black Screen When Booting 007: Everything or Nothing

Recommended Posts

Hello, I am new here so apologies if I'm posting this on the wrong forum.  I am currently running a v1.6 Xbox with Rocky5's Softmod (v1.1.7) and XBMC4Gamers and am met with a black screen when booting the game 007: Everything or Nothing from my HDD while using component cables.  My legitimate NTSC copy of the game was ripped to my HDD via dvd2xbox (with ACL processing enabled) and I have enabled Force Progressive video mode via the NKPatcher settings (followed by a reboot).  I have attempted to boot the game while the following resolutions have been enabled on my console:

  • 480p (y) 720 (y) 1080i (n)
  • 480p (y) 720 (y) 1080i (y)

However, neither of these configurations seems to result in the game displaying properly.

If anyone has any troubleshooting ideas, I would be greatly appreciative.  Thank you.

Share this post


Link to post
Share on other sites

Thank you for your support.  I actually tried to boot the game from the original disc and it does work without any issue so I'm thinking that the issue may be unrelated to resolution and may be related to launching the game from the HDD.  I confirmed that the proper ACL file provided with dvd2xbox was used to patch the xbe files (this game has 2 xbe files) and have even opened the patched xbe files and confirmed that the proper hex values were used to indicate that the game can run from the HDD (and not strictly the DVD drive as the original xbe specified).  Additionally, the region associated with each of the xbe files seems to be correct.

I am out of ideas at the moment but was wondering if anyone else has run into this issue with 007 Everything or Nothing or any other game.

Share this post


Link to post
Share on other sites

The case seems to be closed.  I ended up finding patched xbe files prepared by someone online and they seem to work well.  Still not sure why the xbe files which were patched via dvd2xbox didn't work but oh well.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By bulkchart32
      i was ftp'ing games onto my new hdd when filezila suddenly error'd. when i went to check my xbox the dashboard said i have 0mb left(i had over 2,000gb on this partition) on e drive and games management said i only have 3 games installed. i deleted the games and the dashboard was saying i only have 3,000+mb's free. long story short, i kept messing around with trying to reformat the hdd and put about 1024gb on 2 partitions but the dash board would only show that i had a little over 3,000mb on each partition even the partition wizard was saying i had 1024gb on each partition. what the heck is wrong with this thing? i'm currently erasing the hdd in my pc and writing all 0's to it. then i intend to try it again but i have no idea if this gonna fix it. btw, i have an aladdin chip(5004 f and g bios), 80 wire ide cable, and 3tb barrcuda seagate drive.
    • By Stephen
      I've been trying to install the Rocky5 softmod on a v1.6 and I keep hitting the same wall.  I've scoured the forums and tried every suggestion found with no difference and I'm appealing for more ideas/suggestions. 
      Using SC, I load the Linux profile and click the next screen for checkpoints, then screen goes black.  There is no response or activity on the XBOX - no sound of drives moving, no change in LED color.  I've waited some time and nothing more.
      - Swapped component and composite cables and 2 different TVs. Tried with component cable and set to "Normal", tried with composite cable
      - recopied the game save to USB and to XBOX hdd.
      -confirmed NTSC game version
      -tried with multiple SC saves (tested game, it works) and with none (original attempts and after deleting test profile)
      The version of SC will play - I made a new profile and started it, then deleted that profile. 
      I know in advance that I should just put in a mod chip.... walking before I run
      Thank you Rocky5 for the hard work on the softmod and MrMario for the instructional video that I apparently needed.  Thanks in advance for any suggestions. 

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.