Jump to content
OGXbox.com

Breakdown Won't Load, Stuck On Black Screen


Mavox1
 Share

Recommended Posts

Regional settings?

Are you sure what you downloaded was correct for your Xbox's region?

Only time I've seen a blank screen is when the game is regionally locked. Although it depends on the TV the v1.6 480p issue you allude to usually does not result in a blank screen. The game just plays in 480i. Breakdown is also not on the list of known games with v1.6 480p display problems either.

If you have the Enigmah region swapper try using PAL instead of NTSC or visa versa but before swapping make sure your TV actually supports the alternative region mode or you may have a problem switching the Xbox back.

It could be the download of course. Just because other games from a "reliable" source worked does not mean they all do. 

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By MadMartigan
      This 1.6 was a working soft mod using Rocky 5 Emustation. I was up late one night transferring some fileswhen I obviously should’ve just gone to bed. Long story short, I seem to have deleted some dash files or something. I triggered an error 12 to unlock the drive and have it successfully open with Explorer360. Need some insight on where to go from here. 
    • By Pickle
      Im looking for some ideas to try before I look for a replacement xbox. Im not sure if i can do anything else at this point.
      My xbox was soft modded for some time, but I wanted to do a tsop to unlock the drive and then put in a 2.5 inch 500 gb sata drive. I did the tsop (i have a v1.5) soldered the 2 point and flashed the tsop with hexen 2021 disc. Put in my sata driver with adpater and 80 pin cable and everything was great. I started uploaded the library that i have. I also removed the supercap.
      I was down to my really scrached discs and was trying to see i could get good copies from them, but gave up. I picked up some new titles and went to install them and the xbox wouldnt boot. I get the evo/xbox splash screen to a blank screen with the orange led. Tried booting hexen or soft mod or game disc and nothing.
      I tried cleaning out the dvd drive, that didnt help. The last thing i did with the drive was watch it with the cover off. It doesnt appear to be trying to focus nor does it appear to be emitting a laser. It does move the laser head unit on the rails. But i dont think this should stop a boot to harddrive?
      I went back to the ide drive and the 40 pin cable and no change. I tried combinations of hooking up pc cdrom to the ide and dvd on the power. Thought maybe the dvd drive was corrupting the ide bus.
      Ive checked my caps and board multiple times. The only thing i was suspicious of was a pin point spot on the nvidia chip, i hope it didnt melt itself inside.
      So thats where im at, i think my dvd is toast and maybe the ide on the motherboard is broken.
       
    • By Kloot4zak
      Hey guys!

      I Bought 3 xboxes.
      Softmodded them ALL to rocky5 emustation and Nulled the Harddrives.

      1.I took 1 xbox to first upgrade to 500gb HDD and then I installed LOTS of Games and emulators.
      2.I unlocked the 500gb HDD using Chimp
      3.I used HDD Raw copy tool and made an uncompressed Raw file.
      4.I took all 3 HDD's (all lockable WD BLUE) and cloned them using Raw Copy Tool.
      5. Installed a cloned HDD into the First xbox and everything went fine.
      6. I took Xbox 2 and Used Chimp to Lock HDD 2
      7. I started Xbox 2, with 500gb Cloned HDD (on Master ofcourse), splash screen is slow and emustation won't load.

      What I tried:
      1. Using different Sata adapters
      2.Using different 40 and 80 wired cables
      3.Getting the same partitions as the original HDD

      So...  Im having Nulled Hdd's and im loading the EEPROM from the Motherboard of Each softmodded xbox. 
      I was kind of surprised that this does not work, does anyone can help me (in the right direction)?😀

       

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.