Jump to content
OGXbox.com

[SOLVED] Rocky5 Wont Load


Gorrillasnot
 Share

Recommended Posts

I'm trying to upgrade a already softmodded xbox with rocky5's Build v1.1.6.

All I get is blank screen

I have tried burning the extras disc to DVD, also I FTP'd the quick upgrade to E:\, and also FTP'd the extras disc atacher (with extras disc iso) folder to E:\apps.  Am I doing something wrong?

Link to comment
Share on other sites

Burnt it @ 8x using imgburn. Also tried to ftp it over and run the default.xbe.

The xbox is a version 1.0 that I was trying to TSOP.. Was sucessful bridging R7D3, but lifted a trace at R7R3.

Maybe R7D3 being bridged is a problem? Although I was able to upgrade the original softmod with hexen 2017, maybe rocky's is mor picky?

 

thanks

xtra.jpg

Edited by Gorrillasnot
Link to comment
Share on other sites

You know, I’m sorry, but I’m not exactly sure what I’m looking at here. Is your screenshot what was FTP’d to the system? 

Burning to DVD should work okay but it seems like there may be a bit more there than necessary. Extras disc should come out a little over 700MB, your ISO is twice that size.

It is possible to run XISOs but as far as I know it actually requires you to have Rocky5 installed already. More of a tool for games with super long file names that just don’t work on HDD. 

Please clarify exactly what you had FTP’d over. It should just be This entire directory. /Xbox-softmodding-tool/extras disc and all of its contents can go anywhere they’ll fit on your hard drive. 

Link to comment
Share on other sites

@Gorrillasnot, check the BIOS version that you are booting.

Are you sure you didn't get the TSOP flash to work?  

A Blank screen when you expect the replacement dashboard to be displayed is a symptom of trying to boot a modified BIOS on an already softmodded console.

Update: Reading your other post about lifting a trace during TSOP attempt.  Guess this is the same console left softmodded.  Do you know how it was softmodded?  

Link to comment
Share on other sites

Magicaldave: My directory for the extras disc doesnt look like the link you posted..I will download it again.

 

KaosEngineer: I'm pretty sure the TSOP didn't work.The bridged point at R7D3 looks perfect but I couldn't get solder to stick to the pad or lifted trace at R7R3. The xbox came from a home with multiple smokers and has a terrible amount of buildup on the board . I tried cleaning several times with alcohol and it didn't seem to help.

It was originally softmodded with ndure 3.1 using a xboxhdm disc, then after my failed attempt to TSOP I updated the softmod with hexen 2017 which completed no problem, I then tried to use rocky5 and that's where I'm stumped.

 

thanks

 

Link to comment
Share on other sites

  • KaosEngineer changed the title to [SOLVED] Rocky5 Wont Load

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By vkcpolice
      Hi all i need help with quake 2x it was preinstalled on my xbox when i bought it from a modder but i stuffed around with the graphic settings and now when i go to launch it all i get is a black screen.
      i have tried to re download the game but all i found was a beta 3 copy i tried to install it but i get the same issue every time i boot the game all i get is a black screen.
      ive tried to email the developer but the email seems to no longer work any help would be great thanks
    • By Mu.
      As the title states, the Philips drive in my 1.2 is refusing to boot/read discs. In XBMC4Gamers it appears in the top right corner as you would expect, but the text that accompanies it just says "Busy". It says this as well in the file manager. In the retail dashboard it will throw up the usual "Could not read this disc" error. It also has the telltale 'hitches' during the flubber animation that appear whenever the DVD drive is disconnected.
      Is this indicative of a hardware issue with the drive? I'm confident its not my mainboard nor my cable. I'm really, really not up for cannibalising another Xbox to fix this one and listings for individual drives are non-existant.
    • By IonBlade
      I'm running into an issue where just the following 4 NTSC USA games won't load on original firmware from retail disc (get stuck at the Xbox logo + Microsoft text after putting in the disc), or from hard disk via ISO or extracted files (just go to a black screen where even IGR won't work):
      Chicken Little Shellshock: Nam '67 Without Warning The Suffering: Ties That Bind I'm positive that these are good discs (used for the tests I've run on original firmware) and ISOs that I've ripped / converted myself and validated against Redump hashes (for the ISO loading failures).
      Full details on the setup and things I've tested follow:
      I've got an NTSC 1.2 Xbox, upgraded to a 2TB drive, using the recommended ~937 GB F/G configuration with 64 KB clusters on those partitions, on a StarTech adapter. The drive has been locked, so I can still use stock firmware. Clock capacitor has been removed (and clock time set), and the 5 largest capacitors (3 for CPU / GPU and the two large ones on the lower left / right of the board) have been replaced. An original Xenium chip is installed on firmware 2.3.1, with banks flashed for both EvoX M8+ (modded with EvoTool to add LBA48 support), and iND 5003 (the recent modified version with re-enabled XBL and reboot fix). Using 480i composite video out. The Language is set correctly in the MS dashboard to English, which should work with these 4 games.
      I've got the proper files in place to allow ISO mounting, and all my games are installed via this process:
      Dump disc with a Kreon firmware SH-D163B drive to full ISO Validate the CRC matches the Redump CRC (so I'm sure I have a known good dump and the disc isn't the problem) Extract the files from the Redump format ISO with Xbox Image Browser 2.9 build 0350 Use Qwix to turn the extracted files back into an XISO compatible for hard drive loading Split the XISO, if over 4GB, at 4292870144 bytes into two pieces, and name them gamename.1.iso / gamename.2.iso Throw the ISO into F or G, and run the XBMC4Gamers ISO prep script to put them into a unique subfolder, as well as extract the thumbnail and game name and put them into the launcher XBE that actually mounts the disc files and plays them. This gives me 2 ways to launch my games: I can either launch the ISO from XBMC4Gamers, or I can boot into the Xenium menu with the eject button, choose to launch the stock TSOP, boot into the original dashboard, then put the original disc in and play without any mods whatsoever.
      I have hundreds of games working perfectly this way, but those 4 games won't boot on this Xbox, no matter what I do.
      If I try to launch them through the ISO loading method from XBMC4Gamers the screen just goes black, then stays black indefinitely. IGR no longer works, and I have to hard power down the Xbox.  (The same thing is true if I extract the files to F:\games and try to run the default.xbe.)
      If I try to launch them by booting into the original firmware on TSOP, waiting for the original dashboard to load, then putting the original disc in the tray, the Xbox changes to the Xbox logo screen, with "Microsoft" below the Xbox logo (aka "I've recognized a legit game and I'm loading it"), and then just stays on that screen forever, without actually starting the game. The only thing that will break out of that is ejecting the disc, which takes me back to the dashboard, or powering off.
      I've tried clearing the cache drives before loading these. I've also tried deleting the TDATA and UDATA for those games (as well as backing up all of E and wiping it clean).
      This has me stumped, because:
      I know the discs are good (dumping with a Kreon matches 100% to the Redump ISO as validated by hashes, plus 3 of the 4 look factory new) I know the disc drive can read games fine, as it can load any other original disc I throw at This doesn't appear to be a copy protection thing, because it happens equally when running EvoX M8+ / iND 5003 and loading an ISO or with stock firmware and loading the original disc, and when loading the original disc, we don't even get past the point where the Xbox logo / Microsoft text beneath it leave the screen to hand control over to the game. I know the Xbox is reading the disc, because if I boot into modded, rename E:\TDATA and E:\UDATA to E:\TDATAold and E:\UDATAold, clear cache drives, then shutdown, boot into stock firmware, put the disc in, let the system hang at the Xbox / Microsoft logo, eject the disc to return to the MS dashboard, and then check the Memory tab, the only entry there (as expected) is the one entry for the game I tried to boot, with its correct picture. I can't find any reports on the restored xboxscene forums, here, or reddit claiming that those games had issues booting for anyone else (though they're niche titles, so maybe no one has tried and bothered to post they don't work?), or any sort of Wikipedia article or the like talking about the games with a section mentioning they have issues loading on certain versions of Xboxes, etc. So in lack of that, it makes me think they should work and there's something else I'm missing.
      Any thoughts as to why these and just these 4 games don't work, either through ISO loading, extraction to hard disk, or known good retail disk on retail firmware would be really appreciated - I'm stumped!

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.