Jump to content

Lifted a Trace Trying To Tsop


Recommended Posts

If your chip wasn’t installed properly, you would get three reboots and FRAG. D0 being grounded means it will ONLY boot from the LPC sport, and even getting a display means you’ve done so successfully. 

 

You could do what you mentioned above; it’ll probably involve less frustration. In fact you could even nuke the drive using whatever formatter you like, Xbox compatible or not, and rebuild it with either of your HeXen discs. 

Edit: the drive does not need to be relocked since you are booting a modified BIOS  

In dealing with an identical issue of a bad flash recently, I found it’s basically a race between your ODD and HDD to see which boots first. Spent about an hour trying to get the disc to boot and when it seemed to hang, I got ready to work with the drive on my PC. Turned around to pull the drive and HeXen had finally booted successfully. 

Depending on what softmod you’ve used and what BIOS you’re running you can actually get the console into a workable state with both, it just depends on where it’s trying to boot from.

 

If the BIOS is looking for a dash that doesn’t exist, it’ll revert to loading the MS dash, at which point your softmod will try to patch the Kernel’s security code and since there IS no security code on your BIOS it just crashes. Not so much an actual conflict as a bad setup. I’d guess that your chip has an older version of EvoX and flashing a newer one would fix it - I caused the issue I mentioned above on one of my consoles by accidentally flashing M7 instead of M8+. 

Edited by Magicaldave
Link to post
Share on other sites

thanks for the info.

After 15 or so trys I was finally able to boot hexen 2019 and rebuild the drive for a modchipped box.

I then flashed the modchip with the m8+ bios from the hexen dvd. and all seems to be working ok.

when I flashed the bios I chose F only as I am still running the stock HDD. However after I booted up the xbox I don't see an F partition.

Also I prefer the rocky5 mod, but I only see versions of it for softmodded Xboxes..is it possible to use rocky5 on a modchipped box?

 

thanks

Link to post
Share on other sites

Damn man you just can’t seem to escape the problems :( you’re almost there though.

You don’t need a specific version of Rocky5 to make it work on your console. Fortunate, because there isn’t one. 

ON a stock HDD you will see no F:\ partition 

C:\ 500MB

E:\ 5GB

X, Y, Z,:\ 750MB each. 

I’m a little tipsy but this comes out to about 7.8GB. No surprise you don’t see an F:\ partition. When you upgrade, you should be able to use an F:\ up to roughly 490GB. If it doesn’t show you can just use XBpartitioner to redo it, and that should work.

when you install Rocky5, just make sure your dashboard is booting from one of Rocky’s supported paths AS WELL as your Bios’es. I’m not sure offhand what M8+ looks for, but my TSOP+softmod consoles boot from C:\default.xbe. 

Worst case scenario, bash your head against the wall a few times just like you did to boot HeXen in the first place. Open the file explorer. Rename whatever your dash is and remove it to C:\evoxdash.xbe

 

edit: can’t remember what the dash config was back when I used M8+, but on IND-BIOS my consoles boot from the above. I edited the .cfg to do that, though. 

Edited by Magicaldave
Link to post
Share on other sites

awesome..thanks much for the info.

this xbox has become an obsession..lol I'm thinking I'll add a 500GB HDD, load it with my stash of games and emulators and relax for a bit.

It has defiantly been a frustrating at times but fun learning process.

thanks again

 

 

 

Link to post
Share on other sites
On 6/26/2019 at 8:05 PM, Magicaldave said:

Can’t remember offhand but there is a version of 5004, I think 5004.67, that just bricks whatever you flash it to.

It's the iND-BiOS Feb-11-05 Beta (aka 5004) dot 06 that bricks consoles, not the dot 67 version.

If you have a modchip that supports multi-banks (BIOSes) it's no problem.  The Aladdin XT plus 2's (or XT 4032's) however only have 1 256KB bank to hole a BIOS.  Since the flash memory chip is socketed, it can be removed and reflashed with an external programmer to repair it.

If you flashed 5004.06 to the TSOP, desolder the TSOP flash chip from the motherboard, reflash it and soldering it back onto the motherboard can repair a bad TSOP flash too.

Link to post
Share on other sites
2 hours ago, Magicaldave said:

I’m not sure offhand what M8+ looks for, but my TSOP+softmod consoles boot from C:\default.xbe.

Evox M8plus's default boot order list (1. check for first, 2. if not found try the next,  3. repeat step 2.:

  1. C:\evoXdash.xbe
  2. C:\AvaDash.xbe
  3. C:\neXgen.xbe

(Filenames are not case sensitive for the Xbox kernel.) if these three files are not present on the hard drive, the bios will load:

  • C:\xboxdash.xbe

 

Link to post
Share on other sites

thanks for the info guys.

I'm still using the UnleashX that hexen installed..I'm getting use to it so I may just leave it for now. Only problem I'm having is how do I get the XBMC shortcut to work? I have XBMC installed (installed from the hexen DVD to E:\Apps

 

thanks

Link to post
Share on other sites

You know. I always thought that shortcut was weird. I ended up just removing it because I couldn’t get it to work.

The config.xml for UnleashX will probably be in C:/ which controls the menu layout. 

Locate the directory it’s scanning for XBMC there and move XBMC to match it. 

It may be necessary to create your own menu item for it which is doable but a bit more involved. 

If you don’t feel like doing that UnleashX settings can also create a shortcut for it in Settings > gamepad/IR shortcut. It’ll launch whatever you like based on a particular button press, and if you flashed IND-BIOS on you can reboot with the controller, then hold say “A” and XBMC will come up on its own. 

 

For reference, Here is a link to a modified config.xml which references the XBMC location as E:/Apps/XBMC/default.xbe.

Edited by Magicaldave
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By cuacs
      Hello, I bought an OG v1.1 recently and worked just fine, it came with an Aladdin (I don't know what model, but assume is an old one). The chip doesn't worked so I softmodded and left the chip in its place. After a few weeks playing the xbox simply shutdown in the middle of a Mario Party gameplay and when try to turn it on it tried to boot from the modchip (I think it activates holding the power button for a few seconds). I though it was the CPU overheating, so increase the fan potency (x3), replace the thermal paste and remove the clock capacitor finding little to no corrosion in the board but quite a few components rusted, which I cleaned.
      When I tried to play again it was even worse, it shutdown more often than before and when I turn it off the thing turn on again trying to boot from the modchip. Then I check for trace corrosion and there was nothing visible, but made the bypass for the 4 traces either, nothing new happened. Maybe the modchip was the problem, right? Well, no. After removing it, the only difference was that it booted normally.
      Then I remembered that the freaking fan was on x3, and put it back to x1, since then no more unexpected turn offs or ons, it works as good as before.
      I came here to ask the experts: this makes any sense at all?
       
    • By Oreos420
      About to tsop my 1.2. i have the latest og xbox installer disc, my 80 wire ide cable is ready to go, soft mod is in place, I have my sata 2.5 inch adapter and 250 gig hdd to put in. I also have my xonductive paint for the tsop. I have seen all the tutoruals on yt that i can find but i am stuck with wondering if i should use evox or ind bios. This will be my first time tsop flashing and adding a bigger drive. I havent even seen whats on the ogxb disc yet.  Is there a tutorial on ogxb installer? Or any other suggestions?
    • By ItsMatra
      Hi All,
      This is my first foray into modding my original Xbox. I've identified the board as a 1.4 or a 1.5 (can't find out exactly which, but it has the Focus video chip). I can't find any information to help split between the two but it also looks like it's not that important either...
      Looks like I caught the clock capacitor just in time with some very minor markings on the top of it so that will be removed - it looks like it doesn't need fitting with a TSOP mod as this fixes the date? (RIP some of the best clock based cheats).
      I've got some K40263238D-QC50 RAM chips already in my system and looking to use it to run games off the HDD and emulators etc... From what I can find it looks like it's worthwhile upgrading this... other than this and the clock capacitor, are there any other recommended actions or mods whilst the mainboard is out? Do I need to do the TSOP mod first before the RAM upgrade?
       
      Cheers

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.