Jump to content
Sign in to follow this  
Ging3rguy

Newbie With an X3 XBox

Recommended Posts

Hiya, I have been lucky enough to pick up a Xbox with a X3 chip. Planning to add a 2TB HDD and LCD screen.

If anyone can point me to any good tutorials that would be great.

Thanks :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By elmemo
      Hello everybody,
      i got a Xbox 1.1 with Xecuter3 chip installed (soldered, purple one) here. It comes with a power and a component cable. The compontent cable was made by myself (3rd party plug + og sd-av cable) and does not show any noise (no ghosting or etc., refer to pictures). In addition the package includes a Duke controller and a controller s. Everything is in very good shape and works perfectly, only the Duke's cable insulation got a little bit loose that does not affect the the functionality in any way.
      I did also some refurbishment:
      - Clock capacitor was removed
      - mobo's top side was cleaned with spirit (94% alc.)
      - fresh thermal paste was applied on cpu and gpu
      - the jammed Samsung DVD-drive was replaced with a Philips DVD-drive.
      - installed a Samsung 400gb HDD (HD400LD, IDE) with coinops 8 massive and 80+ xbox games pre-installed (total of over 4000 games)
       
      This package costs 450 € + shipping fee (via PayPal, shipping from Germany, EU only). Feel free to ask me any question.
       
      Best regards
      elmemoPlease login or register to see this attachment. Please login or register to see this attachment. Please login or register to see this attachment. Please login or register to see this attachment. Please login or register to see this attachment. Please login or register to see this attachment. Please login or register to see this attachment. Please login or register to see this attachment. Please login or register to see this attachment. Please login or register to see this attachment. Please login or register to see this attachment.
    • By van0014
      I accidentally wiped my EEPROM with an Arduino when trying to read it, and have no backup. Now even with Config Magic's valid blank EEPROM, there's no video out. Only a green blink code (34? It's 3 fast and 4 slow blinks)
      Now I'm wondering if there's any way to fix it.
      This rarely happens, so there's not much info on the net about it. I'm thinking even if I got a modchip such as openXenium, the motherboard might be useless.
       
      Should I give up on this yet and just get another box, or get the modchip (already prepped the v1.6 board with headers and LPC rebuild)?
      Can the modchip make it boot with bad EEPROM data?
       
      Eventually, I got the Arduino code reliably reading and writing data, but even with the 'valid blank' EEPROM data, that hasn't helped so far.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.