Jump to content

Search the Community

Showing results for tags 'while'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 5 results

  1. When your tring to solder to a circuit board and you damage it don't despair most stuff up's can be fixed If you have ripped the trace off the Xbox circuit board you need to STOP and try to relax, Walk away from the job for a minute or ten or more if neaded This is the trace that is damaged and need's to be repaired. This is a pic of a undamaged PCB same location. The red wire is what was suposed to happen 1st step Clean off the paint. I cheated and used a Glass fiber pen to do that but gentley scraping the track is ok you only nead to remove the paint. 2nd Step Add flux to the board 3rd Tin the trace 4th Prep the wire you are going to use. I use wirewrap wire for a repair like this one as it's a single strand. 5th Tin and trim the wire. I should have trimed it a bit shorter 6th Lay the wire on the tinned trace and apply heat. 7th Clean up the PCB Now rince and repeat for the other end. Once you have tested it and your happy a small dob of hot melt glue or even a dob(pin head sise) of super glue to stop the wire moving. Not on the solder joint say 5 to 10mm(1/4 inch) from the solder joint.
  2. my xbox was the first console i bought with my own money. a few days ago it stopped working (cant recall the error) so i took the opportunity to upgrade the hdd. i kept a backup of the eeprom and i used the xboxhdm with the usb to sata cable. worked somewhat fine, i got a "funtional" xbox with the dashboard. but i feel like im missing a bunch of things for example: fable wont run (comes back to dashboard) coin ops does the same i no longer have an option to clean the cache neither i have the option to launch the m$ dashboard (i used to) i have no idea what im suposed to do. 1.6b xbox, softmod only. im currently loading the hexen2019 in hopes that it has a "select this to INSTALL ALL THE THINGS" and be done with it.
  3. Hi everyone, I recently dug out my barely ever used original Xbox. I've bought it brand new in 2002 and used it for about few weeks. Anyways, I was able to successfully softmod it (using Krayzie softmod via Hexen disc). Everything works great! It plays copies of my games from HDD etc. but I have one huge issue, namely the video cuts out randomly for about a second and comes back. I've tried multiple cables, 2 component cables, regular AV cable which I've had for it as well as just bought Xbox HDMI link cable. All of them do that. Basically, no matter which game do I play, the screen randomly flickers black for about a second and comes back. I live in the UK so I used PAL to NTSC switcher to be able to play games in 480p as PAL is 480i only in pretty much 95% of the titles. In the beginning I thought that maybe it is the issue with the PAL to NTSC switcher, but even when I revert it (games are then playing in 480i) it still happens. I'm seriously lost and don't have a clue why is this happening. I can live with it, but you can imagine how annoying it is at the end. Is there anyone who experienced a similar issue and knows how to resolve it? PS. Funny thing is, that while I wasn't able to find a similar issue on that matter about the original XBOX while googling it, I noticed that people have had similar problems with X360 and Xbox One. Thank you in advance for help people.
  4. I did lots of chip installs back in the day 2004 to around 2006 still got the programmers but for the life of me I cannot find the software

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.