Jump to content

Search the Community

Showing results for tags 'settings'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 4 results

  1. Hi, I soft-modded my Xbox (1.6) some years ago (I think 5) with SID 12. The soft-mod main dashboard is UnleashX. I moved it (the 3 files) from E:\ to E:\Apps and installed XBMC4XBOX in E:\ making it as my main dash (with a shorcut.xbe). On the HW side I replaced the IDE cable with a 80 wires one and installed a SATA III 2,5" Barracuda HDD (connected with the Sabrent ide to sata board. HDD blocked with a 2,5" to 3,5" mount) I installed a lot of Xbox games and emulators, never had a single problem but this one: Since the beginning it keeps resetting the time zone (it happened very often). I always set it again, in all 3 dashboards (UnleashX, XBMC and the original Dash) but it keep resetting. I remember when updating to the last XBMC version, it seemed to reset less often, but i can't tell for sure. I was some good amount of months (maybe a year) without using the Xbox and when I came back to use it I noticed the problem is changed. Now it reset all the date settings to 1 January 2007 (ironically the time zone seems to keep the settings now). The Xbox is always connected to the A/C power. I think it's a software related problem, because it seems to reset depending on the date. I gave up on manually re-setting the correct date and leaved it as it was. It never reset anymore. It started on 1/1/2007. It's been a months now and date keeps going corectly (If I set the actual current date, after one or two rebooting at max, it resets). For curiosity I checked the last @Rocky5 installer to see what has changed in the last 5 years (I have a lot of installers, old stuff though). I noticed this note about main Features: Clock auto set to 01/01/2019 (No more clock loops) It can be something related to my problem?? I want to specify that I'm really good with my old SID 12 softmod, everything works 100% perfectly aside the above mentioned issue and i'm not even sure it is related to the soft-mod or to the fact I moved UnleashX files or something else. So, there's a way to solve it, maybe changing some settings, replacing files?? Otherwise, if it's a issue not solvable on my old soft-mod, I could consider to update it with the new 1.1.7 installer (hoping to not damage anything). If you need more infos just ask, thank you and sorry for the bad english.
  2. Any suggestions as to why this is the case? the path i'm using is on partition F, could that be an issue? Thanks in advance.
  3. I'm trying to set my system start up in 720p. If I go to the MS dashboard from UnleashX menu, change the settings, do a soft reboot UnleashX will come back up in the display settings I've set. If I power off the system and power back on these settings don't save. The only settings that do stick are what I set in the UnleashX dashboard settings. The MS Dashboard reverts back. Any suggestions? Not sure if relevant but: -Using a Pound Technologies HDMI cable -Softmodded xbox using rocky5 migration to sata and upgraded ide cables -Just removed my clock capacitor.
  4. Dear All, On my 1.4 still soft modded Xbox, I have some issues with screen stretching, I'm using component cables to connect to my tv and enable HD output, and on UnleashedX I have adjusted the screen to fit the edges of my TV, but when I run Homebrew Games the adjustment I have done to UnleashedX Dashboard doesn't apply, all games are zoomed in, making some of the screen not displaying, tried changing settings on my TV changing perspective from 16:9 to 4:3, doesn't work, still zoomed in, is there a normal issue? How can I fix this? Thanks

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.