Jump to content

Search the Community

Showing results for tags 'port'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 8 results

  1. I have recently discovered the stuff you can do with a wii2hdmi adapter, where you can chuck an xbox video connector to the back of it, and have the xbox og output over HDMI. I have just completed this mod, and found it simple enough. The xbox connector itself is however a bit fidly. I think there would be enough room under the DVD drive to mount a board and get hdmi output directly out of the back of the console, which would be alot cleaner in style and easier to use (without having a huge dongle sticking out of the back of the console). Now in order to get video signals, I figured I would just solder to the bottom of the motherboard where the video output connector is connected. I havnt had much play with this connector yet, and had planned to attempt to map it out to the connector., Does anyone have this already, which would make my life a little easier. I am also mindful of the fact that the wires inside the Faraday cage of the xbox would be liable to interference, it is part of my plan to perhaps use cat6 or similar shielded cable between the connections. Has anyone got any thoughts on this?
  2. I'm having a weird issue with a 1.2 I'm attempting to fix, for some reason, all of the controller ports are working except for port 2. The clock cap was removed and there looked to be some leakage however there doesn't appear to be any trace rot near the area where the cap was on either side of the board and all other caps appear to be in good condition. Also, I tried swapping out the ports with one from a console that works and port 2 still does not work with any controller plugged in. Looking around, this doesn't appear to be a common issue and I'm not sure what else I could be missing. Pictures of the board are attached.
  3. Greetings! I am very new to the OG XBOX (both the console and the forums). I have a 1.4v xbox that I have dusted off recently to install Open Xenium chip. The console was a bit dirty, so I gave it a good cleaning, removed the clock capacitor (which had just started to leak), replaced the fan with a Nexus, and installed the new open Xenium chip. The system seems to be running great and immediately boots into the Xenium OS screen when powered on. The problem: no controller inputs are recognized in any of the controller ports (I've tried with four different working controllers). So basically I boot to Xenium OS, but cannot select any of the menu options. (I should also mention that before the Xenium install, everything had been working fine). Now, when this first happened, naturally my thought was that I had not properly reconnected the ports back to the motherboard, but upon checking they seemed to be well connected (I cleaned the ports and reconnected for good measure). I have looked at the traces on the motherboard and they seem fine. I imagine the chip install went okay since I can boot into Xenium OS(?) Port have been cleaned thoroughly. The only thing I have not tried is swapping the 1&2 ports with the 3&4 ports (in case there is a problem with port #1, and Xenium OS will only recognize input from Port #1???) Does anyone have any idea what the problem may be? It seems odd that none of the 4 controller ports are working, and all I am left with is an idle Xenium OS screen on my system. Could it be a single bad solder joint on the Xenium chip?Could it be that Port #1 is busted? Thanks for the help!
  4. Hey guys, it seems that a few of you were looking for this, @KaosEngineer sort of set me a challenge to find it... So a couple of hours or so later.... here it is Link: Mad Dog McRee Xbox Homebrew Port by Jago138 Credit goes to jago138 the original creator Let me know if it works as i have not had time to test it yet but the files all look good to me
  5. Hi guys hope it helps those who have a broken/missing usb ports on the x3cp v1.0 needed a few minor dimensional changes to fit snugly in the stock x3cp usb board slide slots i had to shave off 1-2mm from the sides of the pcb for it to seat properly and not damage the housing. these files are v1.1 and the required changes have been made i recommend 1.00mm-1.6mm board thickness any questions feel free to ask https://mega.nz/#!LkNAFYSJ!SDPPguhC64fcmEvT2RkIuT_xdSYkedqKGIfJJlUAJQA
  6. Custom Red LED controller Ports with matching Red LED Power/Eject Board. Comes with lifetime warranty. If one ever fails I will replace it for free minus the shipping cost. These are very bright and match 100% although the picture kinda takes away from how deep red these really are. $24.99 Shipped anywhere in the lower 48. Can ship worldwide. Other colors available: Blue, Green, White, Purple, Orange, Red Any questions, simply shoot me a message! Thanks guys!
  7. Hello everyone! I recently picked up a box with Xkiller Xecuter 2 and while trying to make a USB cord for it, I somehow fried the circuitry for port 2. I had another box for spare parts and tried swapping the headers, no luck. My real questions are A: Do they make controller hubs (like a 2 or 4 way splitter) that I can just plug into port 1 so that I can still have a 2nd controller detected? I've searched everywhere and couldn't find one and if not B: Can I just splice the wires (on the internal plug) that go to port 2 on to the wires for port 1 and still have it see the second controller when plugged? I'm thinking so since it is just a USB interface... But I would love some input before I try.
  8. How to Install a single LED into each one of the control ports. Enjoy!

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.