Jump to content

Search the Community

Showing results for tags 'and'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 93 results

  1. So this is my struggle, I bought a japanese Sega Saturn model 2 more than a year ago. The power switch on it came completely destroyed. No refunds for me, because it wasn't the seller fault, etc. After 1 year of procrastinating, I tried to fix my Saturn. And believe it or not, I found the part I was looking for to fix the power switch!! I could not believe it, because I live in Chile, near the south pole, and an old tech geezer had the part I was looking for! I was so happy! I fixed it, so I thought, but I came down with the reality that now the PSU was completely dead. Aesthetically the PSU is perfect!! Nothing blown, nothing cracked, and nothing corroded. I already tried to fix it with the help of a great guy on Reddit, but to no avail. So here it is my idea, could anyone in this wonderful community spare with me a Saturn PSU? A PAL 220v PSU hopefully? I have in my possesion three 220v OG Xbox PSU's and one 110V American OG Xbox PSU. I could give any of those PSU's in return for a PAL Sega Saturn PSU, my PSU's are perfect and all working great! My best regards to everyone! You have always been great to me. Hector Hidalgo.
  2. Hi like the titles says i'm interessed in some good skins especially on avalaunch actually
  3. Hi Team, So i picked up a XBOX, but sadly the DVD drive is destroyed and so is the HDD. The mother board its self works fine. Is there anyway to get this up and running?
  4. No bugs in here, just questions.
  5. These past few weeks have been a real voyage of rediscovery as I hadn't softmodded an xbox in years and the scene has changed so much - Rocky 5 was completely new to me. I was wondering how to go about installing XBMC on startup - which version is the best etc... Sorry for sounding like such a noob but this is all new to me again. I have coin ops, games and emulators like the Megadrive and Snes already installed. Any help greatly appreciated.
  6. Hi Mates, I met the following issue, I try to explain everything... I'm totally lost in space, so I hope, you have some idea what happening... So, first, what you have to know: - I've got an xbox classic v1.6 without video and sound output. - When opened it, I found a MuppetX modchip in it. My friend inform me, he try to flash this modchip, but 1MB always gave an error message "mismatch bios size", so he flashed it with 256KB bios. That was the mistake of him, so the modchip never works again... (The LPC Chip is 49LF020A, like in Aladdin) - I flashed it with USB Programmer with many types of bios.bin, tried 256, 512, 1024 evom8+ for v1.6, I tried everything to use it again... But the only working solution was to flash it with 4*256kb = 1MB XBlast OS bios. But when I use XBlast NET bios flasher (cause I can't use any other way, just USB programmer), the flashed bios never works. - I checked all capacitors and all of them is in good conditon... I checked traces and all of them in good condition. - When I push (more than 5 sec) the power button, the xbox started and loaded the XBlast OS. Without modchip (power up with eject or just push power button) there is no video or sound output. If I change the Bank (I do not know is it bank0 or bank1), the Xbox turn off and turn on again... My questions: - Is there anyone who has an original dump of a MuppetX bios? - Which is the Bank0 and Bank1 on MuppetX? - Which BIOS size the correct for that? (As I said, I try 1MB first and all other sizes, but won't work...) - Why Xbox doesn't give video and sound output without modchip? Is it maybe an EEPROM error?... Thank you in advance! BR, Zsolt ps: I red this topic: but do not help
  7. Hi all. I used to have a modded box like 10 years ago. Just recently picked up another one and am scrambling for faq's and how-to's to relearn. Been digging through the forums for a day now. Does anybody have a "for dummies" writeup to give me a refresher course on the different chips and options, and(more specifically) how to get things set up and working after the chip install as far as bios and dashboards etc?
  8. og xbox 1.4ghz and ram upgrade anyone have one for sale let me know will pay good money for one
  9. No bugs in here, just questions.
  10. Hello, I recently decided to mess with my recently purchase Xbox 360 development kit and i am having some trouble. I would like to get it set up to Xbox neighborhood and play debug games on it but Xbox neighborhood cant seem to find my system. If possible, could some one walk me through how to set up Xbox neighborhood, how to use it, and finally how to load debug games to it. just to clarify, my system is not a JTAG or RGH, it is an official dev kit so i dont know if the process between the two is much different. Any help will be greatly appreciated. Thanks Aidan
  11. I have (purchased from a friend) a x3ce modded Xbox that boots into XBMC and it has a 2tb HDD installed. He has about 330 Xbox games in folders on the G partition, and it's running out of room. I have another 300+ games that I would like to install to F and just wanted to see what needed to be done to get all the games from F and G to show when I click the "Games" tab. Is the a CFG file I need to edit in XMBC or am I stuck with 2 separate sources (Games and Games 2)? I hope I explained that well enough. Thanks in adavance.
  12. Hi everyone! I TSOP flashed my Original XBOX 1.0 and everything went great. I put together a video about it to share my experience and help you out with it if it's something you want to do to your XBOX 1.0 or 1.1. Enjoy!
  13. I'm trying to setup these madmab edition emu's for sega cd and ps1. On sega cd i'm using bin/cue files but it won't load the game. On ps1 i have img files and they won't load either. Are these the right format for the games?
  14. After TSOP (unleashx and evox m8+ f and G) Bios,fitting a new hdd to my xbox I installed XBMC trough hexen2018. But there are a few questions I have considering the coöperation between these 2 dashes. UnleashX is my main dash and XBMC is installed as an app. Since I am new too the XBOX Scene, I don't know what I will use as my main Dash. There are a few things I can't work out. If I exit XBMC it switches to the standard MS dash, not the evolution dash. Is this something I can configure XBMC gives menu options for applications and emulators. But I don't see the applications I have installed on my unleash dashboard here. Is it just pointing at a different location or is there something wrong/ do they mean other type of applications. It would be nice that when I Rip a game, install an emulator they will appear both on unleashx and on XBMC.. If I push the eject button on my xbox, sometimes it reboots. Somebody knows something about that?
  15. Hi. I have been stuck on this for a few days now. I have managed to softmod my 1.6 (broken IDE slowed me down but I finally got the HDD switch out to work). Now I'm trying to find out how to download Emulators and ROMs. I'm networked with my xbox on my old ThinkPad running WinXP. I can't find a FileZilla that works with WinXP. I found Stella for Atari 2600 but I can't figure out how to get it to unzip or not unzip and then transfer to the xbox. I've also downloaded River Raid ROM. I can see the folders... then I go to my Unleashed screen on Xbox and I see the files ONLY in FILE EXPLORER. I find the file for Stella and River Raid but then I push A and nothing happens. It just sits there. I'm frustrated. All the videos and tutorials SKIP the download and zip or unzip and just have the right file ready to transfer. Do I need an FTP? Or can I just use network connection? Do I use WinRAR to unzip both the Emu file and the ROM? Grrr. Any assistance is appreciated. Gator
  16. Hey, first time post.. Just got my 1.2 OG modded with Aladdin XT2 and UnleashX. The emulators arent very impressive, lots of lag and glitches on PS1 in particular, and a bit with N64 too, slowdown and crash with MAME tonight. That has me finding fault and so I would like to know if these instances are normal? The eject ring is red more often than not, and occasionally after using two trigger, back and black reboot also flashes red/green. Also, on a couple of occasions I get what looks like a MS error screen, its multi language suggesting to call support. I get error code 21 and sometimes error code 9. I can switch off and it runs okay for the most part, but Im new to this. It seems a bit glitchy with all that stuff going on...is this usual for hardware mods? Thanks for any help!
  17. A while ago I had a version 1.0 box fail to boot intermittently and every time I moved the hard disk it would come good. The drive is a WD 500 gig Pata/Ide drive. I closed the power connectors in the molex plug and swapped the 40 way cable still the same. As I had nothing to lose I removed the PCB thinking it had dry solder joints on the power and 40 way connectors but I noticed the contacts for the heads and spindle motor are tarnished. A quick clean of the PCB and spring contacts with iso-propyol alcohol and reassemble and it has not missed a beat since (3 weeks and still going and before it was every 2nd day) I now have a Seagate 1tb from a desk computer with the same symptoms and after removing the PCB it looks the same. This drive is 2 years old and has had a max of 1.8tb data transferred to and from it so bugger all. and 1/3 for that was rescuing the data from it Something to keep in mind for intermittent drive problems. SS Dave Those that can hard-mod, Those that can’t soft-mod.
  18. Hi people! So i was walking pass a garbage dump waiting to be picked up by the trashmen that day, when this big bag caught my eye with some electronic gear in it. To my suprise it had loads of cables and controllers and this Xbox! That cool thing i wanted back then at the start of the millennium,.. but didn't had the money for it . Took it home, hooked it up and to my surprise it is working fine! (that attitude of people throwing working things away makes me quite angry ) I am in luck i guess. Looking up i found out it's best to mod it these days.. and found this: But it seems i can only get error 11 and not 12... i think thats why its not unlocking... as my computer can find it but Xplorer360 can't. I have Kernel 1.00.4034.01 and Dash 1.00.5960.01 ...so far my first steps into modding my xbox hope one of you know how to go further
  19. Hi, everybody, Well uh... 0k... i'm brazilian and my english isn't very...uh, i'll try my best. I realy need a hand here. 1st question: Got this Xbox chipmodded. When I turn it on, I have to hold the button a bit longer to load the dash (I use xbmc) and then the "evox" icon appears and there it goes just fine. BUT, if i just quick press the button, it goes directly to that old MS original dashboard where none of my stuffs are recognized. What I want is to load the xbmc in both ways, with the hold-pressin'-button-evox-icon-appearin' AND the quick-pressing-button. I use to leave it this way, but it was a long time ago and I don't remember how. Somebody please help me. 2nd question: Max Payne 2 freezes in the same point of the game right in the begginin' when that little guy in a uniform, guides Max throug a trap and then the game freezes soon as all the hell's gonna breaks loose. Love this game, but it's freezin' at this point and I try EVERY versions (ntsc or pal from a to z), delete cache, fix date, turn igr on and off... an it freezes at the SAME POINT... nothing works. Ok. I can manage, I'll play on PC, graphics a lot better and got a 360 controller. But then, the same thing happens to X-Men Legends, just in one of the first danger room. Freezes AT THE SAME FREAKIN' POINT! Look all over forums and people with the same problem but find no one... got nothing. Would somebody please enlighten me? I'm on my knees. Try everything I could to fix it and end up screw up my console what lead me to the 1st question on this post. Thanks.
  20. There's a few games not working on faster cpu. Does anyone know how to get Return to Castle Wolfenstein (NTSC) to run with a faster cpu ? (1 ghz, 1.4 ghz) ? On startup it dIsplays the first copyright screen and then it freezes just before loading the ESRB notice. HDD spins down to low activity. Same result happens if I use xbepatcher on the default.xbe. On my stock xbox this game runs just fine.
  21. Hey all this is my first post on this forum. Thought I should share the schematics for the old AussieChip Dual Mod and Cheapmod mod chips. From what I understand this company went under in 2003 when the Australian government started to try and outlaw mod chips; the same time when many other governments were trying to do the same. AussieChip decided to give back to the community and release the build entirely for free. The files are for an old program called Protel though it is now called Altium Designer. Altium is very very VERY expensive (7k+ a year) though they have a free trial if you want to take a gander at the design files. I was trying to convert it for use in KiCad and Eagle though I'm not very familiar with these programs yet and the implications exports cause on schematic data. I started to do some research into seeing if any major developers such as Team Exodus released their schematics. (I really wish they would) That's how I came across this. Do you have schematics for mod chips? I encourage you to share them. In today's age we should be open sourcing old technology such as this instead of letting it die into a forgotten history. Happy modding, nerds. -iRuinLunches The contents of the zip: AussieChipModChips.zip
  22. So I tried to Tsop my Original v1.0 Xbox and I think I lifted the traces. Now it tries to boot 3 times and then boots with flashing red and green LEDs. No audio/video. Is there anyway I can fix this? Alternate traces?
  23. So I have decided I am selling this LCD-MOD and LCD-CON as I won't be needing it anymore and it should go to someone who will use it. It allows your xbox to have an LCD via the LPC, no modchip required if you have a tsop flashed xbox. I'll include a small blue LCD too (of course larger ones can easily be added). I'll also include a pinheader. I'm in the UK so please understand that postage costs will be more for overseas buyers.Would consider trades for similarly rare xbox items. Unfortunately I am not sure of the exact value to due the fact they are very hard to find so I don't exactly have a price, if someone could give me a realistic idea it would be appreciated.Thanks
  24. Has x3 chip installed and 750gb hard drive 1 blue controller works great also has a crystal control switch it’s a blue halo limited edition Xbox asking 450 for it
  25. Selling my x3cp unfortunately both are in great condition I’m USA based shoot me offers

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.