Jump to content

Search the Community

Showing results for tags 'and'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 101 results

  1. No bugs in here, just questions.
  2. Hello, I am writing this today to see about getting some help with my 1.6 Xbox and the Xeceuter 2.6 CE installed in it. I recently did this motherboard mod involving a resistor to extend the life of the board and the board works fine after the install. This is also where I managed to find an issue. With the mod chip enabled, both banks load up their respective bioses, but when I disable the mod chip using the front panel switch, the console Frags after 3 tries. When I disconnect the LFrame wire from the mod chip, the console boots up like normal to the stock dash using the stock bios. Before the mod though, disabling the mod chip using the front panel switch worked liked normal. So now I am a point where I made a modification to extend the life of the console, but lost some functionality in my mod chip at the same time. I am wondering if anybody knows what would cause the issue I described and if anybody else has ever run into similar issues. Though I know most don't tend to mod 1.6 consoles if the can avoid it. I'm also curious if anybody else happens to have an Xbox motherboard that is warped around the CPU and GPU area. By warped, I mean that I can see a curve in the motherboard around that area. Thanks, DobaMuffin
  3. I am using XBMC4GAMERS, an I used the artwork installer, which did install artwork for almost all of my games. But can I manually do it for the games/emus etc., that it missed? If so, how? And can I change the cover art associated with a particular game specifically? I have that I downloaded that seem to have their own unofficial art.
  4. So im working with a v1.0 xbox and I am trying to install the img from a 2tb Origins build. I have my original HDD softmodded and it is working fine. I was able to null the original HDD key and pull the EEPROM off and after successfully mounting the img to a new 2TB HDD was able to lock it with the pulled EEPROM with XBHDM. When I turn on the system with the new HDD it will show the xbox logo with "Microsoft" in white on the bottom, then it goes to a black screen. The LED stays green. Looking around I saw suggested that this meant that the softmod or .xbe was broken or that the shortcut linked to the needed .xbe didn't exist, so using XBHDM and Xplorer360 i was able to get into the new HDD and I was messing around with the config and .xbe files and got it to work at one point (kinda, and i'm not sure what exactly made it work, i know i know i should have taken better notes of what i was doing but this was a several day process and I had tried like 50+ different modifications/combinations). It would boot into a black screen as normal but when i opened up the disk drive the screen would flash and I would get another xbox logo splash screen without the Microsoft in white on the bottom, the LED would turn orange, and then it would boot up into the new dashboard/image. That worked fine for a few hours, even after disconnecting power and reconnecting. Then all of the sudden it stopped going to the new dashboard and img when opening the disk drive and the screen will stay black (i figured it may be an issue with taking a long time to load so i've let it sit there for 15min+ and nothing happens). I am at a complete loss, im somewhat tech savy but I have no idea how to even approach this fix. Any help would be much appreciated and I thank you in advance! Edit - I used the Splintercell save to softmod via USB, which worked fine to softmod with the old HDD. With the new HDD in it will not load any disks, be it the Splinter Cell game, Hexen Tools, or the Rocky5 Softmod Extras, and I cannot do anything but power off when its on the black screen.
  5. No bugs in here, just questions.
  6. Hey folks! So recently I played with my TSOP flashed 2tb Xbox 1.0 and I have discovered two titles that have been giving me issue: Arctic Thunder: Won't get past the loading screen before entering a race Midtown Madness 3: Randomly freezes during races and missions (I can confirm this happening while booting from disc as well) Just FYI, clearing the cache didn't work for me. So here are the specific details of my hard drive in case people are wondering: Hitachi HUA722020ALA331 https://www.amazon.com/Hitachi-Ultrastar-HUA722020ALA331-Enterprise-Refurbished/dp/B01CM85C0K
  7. I finally got around to removing the clock cap v1.2 board, though i would completely strip it down as it was half way in bits anyway, and give it a good clean out. Washed the plastics etc cleaned motherboard, fan, heatsink (Still need to apply new thermal paste) popped her back together after the plastics had dried and to my amasement it works. The cap was fine to be honest, no sign of any problems at all. I was quite supprised how clean it was to be honest, just a light bit of dust on the motherboard. Thanks allf or looking.
  8. Happy Carnival guys and gals! I am sending greetings from the land of Carnival! Been looking for a site such as this because of my love of the Xbox and I want to prolong my Xbox by modding it and I think this is the site for me! Cheers and don’t forget to drink some beers!
  9. Hey All. I'm looking at grabbing yet another Xbox and rather than do what i have done in the past, Id like to make a 'Best of the Best' setup. This will be the console I keep out for use. ( as opposed to dragging it out to play ) Id like to know what you are running and why? What makes you choose that dash? (This will be the 1st of more questions asked in different areas of the Greater forum so keep your eyes peeled.)
  10. Hi Team, So i picked up a XBOX, but sadly the DVD drive is destroyed and so is the HDD. The mother board its self works fine. Is there anyway to get this up and running?
  11. I'm trying to setup these madmab edition emu's for sega cd and ps1. On sega cd i'm using bin/cue files but it won't load the game. On ps1 i have img files and they won't load either. Are these the right format for the games?
  12. Hi everyone! I TSOP flashed my Original XBOX 1.0 and everything went great. I put together a video about it to share my experience and help you out with it if it's something you want to do to your XBOX 1.0 or 1.1. Enjoy!
  13. I can't seem to find the most up to date non-virus versions of these? Can anyone link the x2 config maker and IND-bios config maker? Thanks
  14. These past few weeks have been a real voyage of rediscovery as I hadn't softmodded an xbox in years and the scene has changed so much - Rocky 5 was completely new to me. I was wondering how to go about installing XBMC on startup - which version is the best etc... Sorry for sounding like such a noob but this is all new to me again. I have coin ops, games and emulators like the Megadrive and Snes already installed. Any help greatly appreciated.
  15. I have downloaded an emulator or two from XBMC4gamers downloader. Where do you get the skins and artwork?
  16. Saw there was a disc reading option for sega cd and turbo cd. Just originals or would burned discs work as well?
  17. So this is my struggle, I bought a japanese Sega Saturn model 2 more than a year ago. The power switch on it came completely destroyed. No refunds for me, because it wasn't the seller fault, etc. After 1 year of procrastinating, I tried to fix my Saturn. And believe it or not, I found the part I was looking for to fix the power switch!! I could not believe it, because I live in Chile, near the south pole, and an old tech geezer had the part I was looking for! I was so happy! I fixed it, so I thought, but I came down with the reality that now the PSU was completely dead. Aesthetically the PSU is perfect!! Nothing blown, nothing cracked, and nothing corroded. I already tried to fix it with the help of a great guy on Reddit, but to no avail. So here it is my idea, could anyone in this wonderful community spare with me a Saturn PSU? A PAL 220v PSU hopefully? I have in my possesion three 220v OG Xbox PSU's and one 110V American OG Xbox PSU. I could give any of those PSU's in return for a PAL Sega Saturn PSU, my PSU's are perfect and all working great! My best regards to everyone! You have always been great to me. Hector Hidalgo.
  18. Hi like the titles says i'm interessed in some good skins especially on avalaunch actually
  19. Hi Mates, I met the following issue, I try to explain everything... I'm totally lost in space, so I hope, you have some idea what happening... So, first, what you have to know: - I've got an xbox classic v1.6 without video and sound output. - When opened it, I found a MuppetX modchip in it. My friend inform me, he try to flash this modchip, but 1MB always gave an error message "mismatch bios size", so he flashed it with 256KB bios. That was the mistake of him, so the modchip never works again... (The LPC Chip is 49LF020A, like in Aladdin) - I flashed it with USB Programmer with many types of bios.bin, tried 256, 512, 1024 evom8+ for v1.6, I tried everything to use it again... But the only working solution was to flash it with 4*256kb = 1MB XBlast OS bios. But when I use XBlast NET bios flasher (cause I can't use any other way, just USB programmer), the flashed bios never works. - I checked all capacitors and all of them is in good conditon... I checked traces and all of them in good condition. - When I push (more than 5 sec) the power button, the xbox started and loaded the XBlast OS. Without modchip (power up with eject or just push power button) there is no video or sound output. If I change the Bank (I do not know is it bank0 or bank1), the Xbox turn off and turn on again... My questions: - Is there anyone who has an original dump of a MuppetX bios? - Which is the Bank0 and Bank1 on MuppetX? - Which BIOS size the correct for that? (As I said, I try 1MB first and all other sizes, but won't work...) - Why Xbox doesn't give video and sound output without modchip? Is it maybe an EEPROM error?... Thank you in advance! BR, Zsolt ps: I red this topic: but do not help
  20. Hi all. I used to have a modded box like 10 years ago. Just recently picked up another one and am scrambling for faq's and how-to's to relearn. Been digging through the forums for a day now. Does anybody have a "for dummies" writeup to give me a refresher course on the different chips and options, and(more specifically) how to get things set up and working after the chip install as far as bios and dashboards etc?
  21. og xbox 1.4ghz and ram upgrade anyone have one for sale let me know will pay good money for one
  22. Hello, I recently decided to mess with my recently purchase Xbox 360 development kit and i am having some trouble. I would like to get it set up to Xbox neighborhood and play debug games on it but Xbox neighborhood cant seem to find my system. If possible, could some one walk me through how to set up Xbox neighborhood, how to use it, and finally how to load debug games to it. just to clarify, my system is not a JTAG or RGH, it is an official dev kit so i dont know if the process between the two is much different. Any help will be greatly appreciated. Thanks Aidan
  23. I have (purchased from a friend) a x3ce modded Xbox that boots into XBMC and it has a 2tb HDD installed. He has about 330 Xbox games in folders on the G partition, and it's running out of room. I have another 300+ games that I would like to install to F and just wanted to see what needed to be done to get all the games from F and G to show when I click the "Games" tab. Is the a CFG file I need to edit in XMBC or am I stuck with 2 separate sources (Games and Games 2)? I hope I explained that well enough. Thanks in adavance.
  24. After TSOP (unleashx and evox m8+ f and G) Bios,fitting a new hdd to my xbox I installed XBMC trough hexen2018. But there are a few questions I have considering the coöperation between these 2 dashes. UnleashX is my main dash and XBMC is installed as an app. Since I am new too the XBOX Scene, I don't know what I will use as my main Dash. There are a few things I can't work out. If I exit XBMC it switches to the standard MS dash, not the evolution dash. Is this something I can configure XBMC gives menu options for applications and emulators. But I don't see the applications I have installed on my unleash dashboard here. Is it just pointing at a different location or is there something wrong/ do they mean other type of applications. It would be nice that when I Rip a game, install an emulator they will appear both on unleashx and on XBMC.. If I push the eject button on my xbox, sometimes it reboots. Somebody knows something about that?
  25. Hi. I have been stuck on this for a few days now. I have managed to softmod my 1.6 (broken IDE slowed me down but I finally got the HDD switch out to work). Now I'm trying to find out how to download Emulators and ROMs. I'm networked with my xbox on my old ThinkPad running WinXP. I can't find a FileZilla that works with WinXP. I found Stella for Atari 2600 but I can't figure out how to get it to unzip or not unzip and then transfer to the xbox. I've also downloaded River Raid ROM. I can see the folders... then I go to my Unleashed screen on Xbox and I see the files ONLY in FILE EXPLORER. I find the file for Stella and River Raid but then I push A and nothing happens. It just sits there. I'm frustrated. All the videos and tutorials SKIP the download and zip or unzip and just have the right file ready to transfer. Do I need an FTP? Or can I just use network connection? Do I use WinRAR to unzip both the Emu file and the ROM? Grrr. Any assistance is appreciated. Gator

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.