Jump to content

Search the Community

Showing results for tags '1.0'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

  1. I sell this Xbox 1.0in crystal case: is is 128 Mb Upgraded TSOP Flash (1 Mb) onboard 250 Gb SATA with adapter ( Virtua cop and Coinops 8 Massive on hard disk) no rust, full case cleaned For people who wants to keep it a lonhg time. I also put a chineese componanent cable, and a chineese joystick. If you want to make it greater, you could had HDMIusing N64 Freak solution. Send a PM for your price. I am in France, European shipping possible. Paypal accepted.
  2. Hello, I picked up a modded 1.0 Xbox and I find the amount of system noise to be more than I want to tolerate. One mod that I heard mentioned was that the gpu heat sink and fan can be replaced with a passive solution that uses a ‘IGP’ heatsink. I can’t find good details on this. Does the OGXbox community have experience with this that can be shared? If this is a viable solution, can someone point me to a tutorial or provide details?
  3. Hi - having gotten the xbox original bug recently I have acquired a few original xbox consoles from friends and colleagues. I have a 1.0 that has a fan on the GPU so it's pretty noisey. I have a 1.6 and that can't be Tspoped and I don't have the skills required to add a chip. Today, a colleague gave me an xbox 1.1 - I opened it and checked to see if there was a fan on the GPU and there isn't - which is good in terms of noise. This also means that I can TSOP the 1.1. I have 3 or 4 more lying around in my attic that I collected over the years at car boot sales (mainly to get the games that
  4. As in the title, my xbox is TSOP'ed and splited with a switch for dualboot.
  5. Hey all, I recently ordered a 1.0 motherboard and hdd off of ebay and went to mod it. Before modding, I booted them up and found them to be working properly. The clock cap was leaking bad so I replaced that. I soldered up the pin header to the LPC, connected a wire to the D0 pad and routed that to the Open Xenium I have, and went to boot it up. I'm greeted with a solid red LED on the modchip, and the xbox booting up into the normal bios. Attempting to boot into XeniumOS by pressing the eject button yields the same results. This modchip did originally come out of a 1.6, flashed with Evox
  6. Hi, I have a hard modded OpenXenium chip with a 1 TB WD Blue HDD. I have everything set up and I am trying to get more than 200 GB - with more than > 200 GB left on a partition. Filezilla is not letting me do that. I am just trying to transfer the titles. They are all HDD ready for transfer but they do not go through at a certain point. They all become failed transfers. The bios I am using is unleashed x from the OGXBOX installer. It was not flashed by the program but was transferred by my network. It is a CEE bios. I switch dashboard sometimes. The only one that I have on
  7. Hey all. Sorry if this has been posted, but I searched and couldn't really find anything. I have a 1.0 Xbox that was handed to me by a friend. He said he couldn't remember much about it, but that him and his kid tried to mod it a long time ago, and now it isn't working. Upon opening it, I found a pin header, no modchip, tsop points soldered, and the underside D0 pad ripped off. When I try to start the xbox, it cycles power 3 times then frags out. I'm assuming this is due mainly to the ripped D0 trace. I've tried repairing the trace, and bridging the two pads connected by the green line,
  8. So a friend handed over his old no longer working Xbox 1.0. Basically your typical frag..2 to 3 reboots then the Red - Green lights with no video or audio. I opened it up..sure enough the clock cap was still there so took that out and here are some pics of the top and bottom of the MB: So I'm concerned with the first pic...is that trace rot along the lower edge of the mother board? I think thats exactly the bottom part of where the clock cap was...and there was a bit of acid there which I cleaned up before taking the pic...so could this be the cause of th
  9. hello guys, i'm new and i'm really desperate to find a scheme for an xbox with 1.0 board...i only find scheme or videos for 1.6 ... i'm stuck i'm following this tutorial but ofc the board is different and i dunno which cable go where https://www.youtube.com/watch?v=RNZOVTKGeDk
  10. Hey so I have a 1.0 and the main fan header isn't working. Can I just replace the mosfet or is there a greater issue?
  11. So i have got an xbox revision 1.0 for parts. Inside the motherboard was pretty much immaculate with non-leaked clock cap. Sadly the xbox just FRAGged. I did lots of troubleshooting including dumping the eeprom with raspberry pi, testing it with different psu or trying the TSOP bank split trick for coma console. I thought, that the TSOP must be faulty so i ordered aladdin xt. However the holes on 1.0 are filled with solder and hard to clean up. In the end, i soldered each leg of the pinheader individually. It looks ugly, but there are at least pretty wet solder joints and modchips do fit
  12. Into quite a bit of a mystery here. Sold a fellow a modded Xbox and he traded in an old busted Xbox to save a few bucks so now I'm trying to fix it. When turned on the Xbox turns off pretty quickly but then restarts immediately, then the same again, turns off and then back on a third time and then stays on and shows flashing orange and red lights (the odd time it will flash red and green just to deepen the mystery). Googling the problem results in many ppl saying it's an 'av pack' issue if the av cable is not the problem but the restarting thing tells me it's more likely a PSU issue or a bios/
  13. Any suggestions for a Rev 1.0 replacement CPU fan or larger heat sink replacement?
  14. I have a xbox 1.0 here that fragged the day I got it. I thought "oh HDD probably died I'll just install a modchip". Well after installing said modchip I'm still met with 3 power cycles and the red and green lights with no error codes. Ive checked my soldering, checked that D0 is grounded, checked all caps, I cleaned the board after removing the clock cap, inspected traces for any signs of trace rot. Are there any caps that could go that just wouldn't show any sign of swelling or leaking that could cause issues?
  15. I've two 1.0 motherboard sets (ie. motherboards, controller daughterboards and power supplies) for sale. Both have clock caps removed. Both working - no issues. One of them has some clock cap damage (namely C7G6 missing). That cap (C7G6) is part of clock circuit so as long as you don't plan on bringing back the clock cap it's not used and not needed. Price for the lot: 50 Euro plus shipping (I'm in Ireland). Shipping to UK should be around 5-10 Euro max. Other EU countries - please ask.
  16. Hello everyone! This is my first post, so apologies if it’s formatted incorrectly. I’m currently having a tough time trying to diagnose what could be causing my Xbox to output a wobbly video signal as seen here. I’ve tried -swapping power supplies -replacing the 5 caps near the cpu -giving the board and console a deep clean I’m thinking maybe it’s a grounding issue? Or perhaps the video encoding chip is about to die? Honestly I’m at a loss. Any help would be very much appreciated. Thank you guys.
  17. Hello! So after some suggestions from people here on the forum, I decided to attempt TSOPing my 1.0 xbox. Now, I haven't soldered for 4-5 years, and haven't touched an xbox since I moved abroad (have now moved back), so I don't remember much about the whole process. Didn't want to wait for flux because it wouldn't arrive for another 3 days, so I did the bridging without it. (Success btw) Now, for the flashing part, I'm wondering what bios you guys would suggest as the chip has a 1mb bank, and which CD you would recommend for setting the whole thing up (Hexen, Slayer
  18. i am very strongly considering modding a v1.0 xbox. i want to install every official xbox game that was ever made onto it along with all the patches and dlc. i already have an alladin chip. can y'all give me a quick list of each item that i will need to do this mod and how big of an hdd will i need? thank u.
  19. So when I thought my only possibility for a hardmod in 2020 was an Alladin X2, I decided to TSOP my 1.0 Xbox. That went successfully and it has IND5003.67 which works fine. I then came across someone selling OpenXenium chips with more bells and whistles than Team Xodus released and picked up one. After installing everything and flashing with X2 5035, the TSOP is now doing nothing and I'd like to revert it back to stock however I cannot find anything about the process. Can anyone shed some light on how I need to proceed? Thanks in advance!
  20. Ok I want to install my x3 that is on 1.6 board to a 1.0 board the problem is that the modchip has all the bios flashed to 1.6 is it possible for me to reflash the bios to work on the 1.0 board don’t want to mess anything up
  21. Yesterday I ftp'd Conker Live and Reloaded to my Xbox v.1.0 , however the game doesn't boot up, instead it displays a message saying: "there is a problem with your disc, it may be damaged or dirty". I tried patching the game with ACL in DVD2Xbox but nothing happens, I still get the same error. Is there something more I'm not taking in account?
  22. Hi everyone! I TSOP flashed my Original XBOX 1.0 and everything went great. I put together a video about it to share my experience and help you out with it if it's something you want to do to your XBOX 1.0 or 1.1. Enjoy!
  23. Hi, I just acquired a 1.0 xbox for 10€ , the guy told me that the console wasn't able to read discs, so i try to put a disc on it, it works but painfully , sometime it does (the loading time takes a long time, and the boot aswell), sometime it just don't (it goes to the ms dash like there is no disc on it), but i decided to hardmod it anyway since i'm not planing to use the dvd drive (already have all of my backups on my other xboxes). I first softmoded it with the splinter cell exploit, then i solder the bridges to flash a 256bits EVOX M8+ (F and G) bios with the hexen disc ( i wasn
  24. Hello everyone, first off all, excuse for my English as I am Brazilian I just got an Og Xbox 1.0 with Xecuter2 and I'm still learning a lot about this beauty but I have a problem and maybe someone here can help me. I was browsing the forum but found nothing on this specific matter. The Xbox works fine except for one thing: the controller keeps disconnecting. It came with some 3rd party controllers and an adapter for PS2 controllers, so no original controller for me. The funny thing is that when it disconnects I only can make it work again when I wrap the cable around the control
  25. Hey Everyone, I just recently got a xbox 1.6 in great shape! super clean and a like new shell. I installed OpenXenium chip inside, upgraded the drive to a 2TB SATA (may go to a 500GB IDE I have hanging around maybe) upgraded to a 80 wire IDE, and it works well, only issue is. The DVD drive is DOA. I found it cheaper to buy another xbox for parts than a working/tested drive on ebay. So I paid $5 +SH for another xbox. This one was listed AS IS and not working, case was fair shape. I got it, it's a version 1.0 and seems to work just fine, the DVD drive works as it should. I placed it into my

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.