Jump to content
OGXbox.com

Search the Community

Showing results for tags 'duo'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 9 results

  1. I am trying to salvage a busted white duo x2 mod chip for parts for a project im working on. I know the larger square 'duo' chip is a xilinx xc9572xl. but Im not sure what the larger chip is (I believe it is nand?) I am more interested in the square 8 pin chip that has the ic part and serial number sanded off. if anyone knows what the 8pin chip is, please let me know. edit: the 'amd' chip is most likely: 16MBIT PARALLEL FLASH MEMORY 48TSOP / AM29LV160MT-100EI (legacy) or S29AL016J70TFI010 (taken from open xenium)
  2. Found two X-boxes in the trash, one booted fine (2002 model), the other not (2005). The one that did not start had a USB-port sticking out on a cable on the right side - so mod of some kind Cecking... it has a homemade fan hack (edges cut off a larger fan to fit it and taking power from harddrive connector), USB connector in parallel with control port 4 and a DUO X2 chip hooked to a defective three step ON-ON-ON switch button on the back. It doesn't say GS on the main chip (it's a three IC version with 29F080 flash) - like the one I found here. Found installation instructions for the DuoX2, understood that this is a v1.6 board, chip seemed to be installed OK, fixed the switch - which seems to require just a plain single pole ON-ON version with three wires - the other three pads on the original switch aren't hooked up to function as far as I can see - unless it's some very special original switch. Seems very likely it just shifts the top address-pin on or off - but I didn't check. Had the chip out, Xbox started normally, could start a game (thrown with it), harddrive had saved games, also found out that it should start normally when starting it with the eject button - yes, it did. If having the switch in one position I get three restarts that ends with flashing ring yellow/red. Ejecting still works, DuoX2 flashes steadily red once per second or so. In the other position DuoX2 flashes and eject LEDs are constant green for about 15s then turns to red flashing. If pressing eject the disc stops (if any) but the disc stays in (not ejecting). It seems it's trying to read the disc but nothing interesting happens. Tried downloading and burning "TruHeXen 2021.iso" to DVD-R with imgBurn. Before I waste the entire stock of DVD-R burning them in different ways, is there a trick to start it or should it boot on any Xbox? Scrolling through the iso in a hexeditor seems to give the impression it's legit. I lifted a png from the .iso - says Heimdall's Xbox Engineering Disc 2021 with a metal frame and a screw in each corner. Also fetched TrueHeXen2020.iso - same in 7zip, also has nothing to show if mounted in Windows. I'm thinking flash chip is messed up and perhaps it can be flashed to a working state...? I can desolder it and program it/check it with an eprom-programmer - if I have something to put in there. I can make a reinstall of the chip as well - if that's a plausible problem - looked OK though, don't know what problems might be hidden though. Any ideas? Thanks.
  3. Hello I've been and bought an xbox, Normally i'd mod these myself either Tsop or Aladdin / Similar Mod chip This one however has an AMD Duo x2. I am wondering what Bios I can stick on it? A bit of googling says x2 3035.63 would be fine but I have the OGXBox 2021 PC Tool Set (25.Mar.2021) and have a ton of Bios to choose from, I normally use X2 3035.137 on a 1.0/1.1 Motherboard or a 512 Bank Mod chip, This one has a Single 512kb? Thanks in advance.
  4. HI all, I am new to mochips but I recently decided to take the plunge. I found an OpneXenium which I bought reasonably cheap on eBay (including LPC rebuild). Since I am not so good at soldering, I also bought a spare 1.6 to try my skills. To my surprise I found that it had been modded. A disconnected Duo X2 was hanging loose inside it (a white model with AMD chip). As is, the xbox boots without problem into MS dash. When the duo is connected and I start the xbox via the eject button, everrything works as intended (MS mode) When the duo is connected and I start the xbox via the on/off button, a red light flashes and the xbox enters a quick on/off cycle (drives starting then stopping). My guess is that the Duo is defective. It probably was installed to read exports (since the HDD is a 10GB model), then fried and disconnected in order to sell the xbox. But that could be good news If I can make use of the already fixed LPC. Can it be done, as the nubers of pins differ (+2 for the openxenium)? And what would I be supposed to do with the white wire (D0) that is connected to the duo? Please help! Serge
  5. Hey everyone. I’m looking for a Duo X2 mod chip so I can bypass the BIOS on my debug unit. I’ve been researching the info in the forums and believe this is what I need to successfully boot my Debug and run the XDK recovery disc. The icing on the cake would be to find a Duo with the debug BIOS already flashed on It
  6. Hello everyone, A week ago I've picked up an Original Xbox from a flea market. The seller said that it works just fine but he can't get the disc tray to open and that there is a game inside. Of course none of this was true The Xbox could not even start: after pressing the power button, it turned on and then immediately off and repeated this 3 times...and then it seemed to stay on but the LED was just blinking red and there was no picture. It is a 1.6. After narrowing down the issue to the motherboard itself (I have unplugged both the HDD and the DVD drive and tried another power supply), I decided to just replace the motherboard with another 1.6 I had for spare. I have never tried this motherboard before and it has (a fake?) Duo X2 modchip soldered in. Surprisingly, the Xbox powered on without any issues after that but it now gave me an error code. I know that HDDs are married to the motherboard so it made sense to me that this motherboard will not work with the original HDD of another Xbox. I've grabbed a 80GB (IDE) maxtor HDD I had and replaced the HDD. After putting in the the HeXeN 2019 disc, it recognized the new HDD and I was able to format it and install a dashboard. The Xbox no longer gave me an error code however there was only a black screen after the boot animation. (The Evox logo showed up on the upper left corner though) I have used Rocky5's "Xbox Softmodding Tool Extras Disc" (1.1.7) to install the UnleashX dashboard, MS dashboard and some tools and it was finally booting up as normal. Right when I thought I am done ressurecting this Xbox, I had noticed something: It could only play burned copies of games. I have tried 3 different, original games and all are recognized however as soon as I want to launch them it gives a black screen and returns to the dashboard. Even after clearing the CACHE. I thought maybe I could see some kind of error message if I launch the game from the MS Dashboard (which could maybe indicate a DVD drive issue) however the "Xbox Dashboard" item is missing from the "Application" menu. I am sure that I have installed the MS dashboard from Rocky5's extras disc but I've re-installed it just to be sure but still there was no option to launch the MS dashboard. By this time I have also noticed that there was no sound when scrolling through the menus of UnleashX even though I have also installed audio from the extras disc. I had an idea that maybe the custom BIOS was too old or something (It had Evox M8+ 1.6 137+ according to the dashboard) so I have even updated the BIOS from the HeXen disc to a 256K evoX but it changed nothing. I had one final thing that came to my mind: Maybe mixing the HeXeN install with Rocky5's extras disc was a bad idea. I had an original Xbox HDD which had a proper softmod installed using only Rocky5's Softmodding Tools and the HDD key nulled out so I thought I could simply clone this HDD with Chimp (by setting the Maxtor drive to slave). It worked however I got the same black screen after the boot animation as the HeXeN disc. I went ahead and installed UnleashX and the MS dashboard from the extras disc again. The Xbox booted up just fine but there is still no sound in UnleashX and no option to launch the MS dashboard... What I am doing wrong? I would assume that not able to launch original games might have to do something with the (Samsung) DVD drive but the missing MS dashboard clearly should have nothing to do with this. Maybe this is something that has to do with the (Duo X2) modchip installed on this motherboard?
  7. This is my xbox 1.4v. I have 3 other boxes. I got very cavalier and loaded up truhexen 2019 disc to update the modchip bios. Of course I flashed the wrong bios. What i think may of been m8 for v1.6 boxes. It now turns on to ms dashboard but wont recognise the hexen disc anymore. As the chip is soldered to modchip guessing the hotswap or external re programming are out of the question. Is there any way to salvage this modchip? Is my only option is too remove modchip and softmod/tsop flash the xbox? Also to remove the modchip is it just the bt and do wires that need to be desoldered. Thanks for all help
  8. I have an xbox v1.6 that i had modded with the white X2 duo GS probably 12 years ago that worked flawlessly. Well i put it in storage and took it out maybe a year ago and the HDD died and i could not get it to boot from either of the banks on the chip, both just make it turn on and off. The xbox is softmodded now with a new HDD but i really want to get this chip working again. does anyone have any ideas to get a bios back on it or why it might have just died from not being used? i also have two other xbox systems, one of them v1.4 that i just did the tsop flash for the first time using this page and that worked great and i have another that is either 1.2-1.5 that is softmodded but not yet tsop flashed. can i use them to flash it? Any help would be greatly appreciated.
  9. Just picked up a couple Xbox systems last night one of them had the AMD dual x 2 GS chip. I also have an AMD dual x 2 chip... I was wondering if anyone knew the difference between the x 2 and the x 2 GS. Thank you very much

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.