Jump to content
OGXbox.com

Search the Community

Showing results for tags 'been'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Rules
    • Why Can't I Download?
  • Subscribed Members Only
    • Subscribed Members Only
  • Off Topic
    • New Member Introductions
    • Rumble Pit
    • Suggestion Box.
  • General Xbox Discussion
    • General Xbox Discussion
  • Original Xbox Modding Forum
    • Hardware Mods
    • Modchips
    • TSOP Flashing
    • Softmods
    • Repair
  • Xbox Case Modding
    • Case Mods
    • Lighting & Electrical Mods
  • Tutorials
    • Official Tutorials
    • Tutorial Submission
  • Software
    • Bios
    • Dashboards
    • Installation Disks
    • Applications
    • Games
    • Emulators
    • Homebrew
  • Xbox Collecting
    • Xbox Collection Showcase
  • Rare and Uncommon
    • Rare and Uncommon Xbox Hardware
    • Rare and Uncommon Xbox Software
  • Vendors
    • N64 Freak's Products
    • Barnito's Products
  • Development
    • Rocky5's Projects
  • Online Play
    • Game Night
  • Classifieds
    • Wanted
    • For Sale
  • Moderator Section
    • Moderator Back Room

Product Groups

  • Vendor Forum
  • Membership Subscriptions
  • Forum Ads

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 10 results

  1. So after 19 years I pulled my v1.0 out blew the dust off of it. Turned it on things were not ok. Long story short clock cap pulled, damaged traces fixed. Fired it up and the Xenium logo comes up , some text in upper left that can’t be read lol then it just sits there and does nothing. Chip led is lit up red, used to be orange. Reset solderless pin mount and double checked D0 everything looks good....but again still stuck at boot up. Could use some input. Thanks in advance for patience as I’m sure this has come up before ..I couldn’t find it.
  2. I have a 2 modded xbox which have been sitting in a box for 10+ years - one is chipped (bought it this way and don't know the chip), and the other softmodded (I did it with the Bert & Ernie exploit 10+ years ago). I recently took them out and having a great time playing some old games on them. So at a local yard sale I picked up a xbox for $5. I want to softmod it, but forgot all the details/instructions. I just ftp''ed into my softmodded and see I renamed the c:/fonts to c:/f0nts and in the original c:/fonts have the 2 bert and ernie files. From memory I think the xbe files on the root are the modded dashboard. So my question is, if I copy Bert and Ernie to the c:/fonts and copy all the files from my root to the new xbox, is that all I need? Also, before the mod do I need to update the dash/kernel - does it matter? I don't plan to use any xbox live, so can I leave the kernel as-is? Also, the way I softmodded my previous unit was by hotswapping using my chipped xbox. If I recall, I need to boot both, then unplug the ide cables from each and quickly plug the unmodded hdd to the chipped xbox - I then have access to the hdd files to add the files. Any advice would be appreciated. Or if you have a link to an instruction page that would be great too (I searched google but nothing exists anymore). Thanks
  3. my xbox was the first console i bought with my own money. a few days ago it stopped working (cant recall the error) so i took the opportunity to upgrade the hdd. i kept a backup of the eeprom and i used the xboxhdm with the usb to sata cable. worked somewhat fine, i got a "funtional" xbox with the dashboard. but i feel like im missing a bunch of things for example: fable wont run (comes back to dashboard) coin ops does the same i no longer have an option to clean the cache neither i have the option to launch the m$ dashboard (i used to) i have no idea what im suposed to do. 1.6b xbox, softmod only. im currently loading the hexen2019 in hopes that it has a "select this to INSTALL ALL THE THINGS" and be done with it.
  4. Hi, I was wondering about this new dumb newbe question. Do I have to hard mod my original Xbox for me to put in a bigger HD in it? From what I could find on the internet the answer is yes, but I came across other videos that say no. So now I am confused. Also when I soft Mod my xbox the ring not turns green at start up, but when I get the menu it turns yellow? Everything works fine, plays games fine and stuff. Should I be concerned about this? Thanks! -Lockar
  5. Nice to find an Updated,easy to use Orig Xbox Forum!
  6. Hi, I've had a couple of modded Xboxes for more than 10 years (maybe 15???). Recently heard about the clock capacitor issue so I opened up my xbox and saw the scene is still going on. I'm thinking now about upgrading to a larger HDD via IDE/SATA adapter. Do I need to worry about what BIOS or hardware I have to take full advantage of it? I'm running X2 4976.02 BIOS, and I guess the easiest thing is to take Hexen 2018 and flash it to a newer BIOS? any recommendations? I don't even remember if I have to worry about 512kb vs 1mb bios, and what that means (could I brick the Xbox?) Any tips?
  7. I did lots of chip installs back in the day 2004 to around 2006 still got the programmers but for the life of me I cannot find the software
  8. Hey all! So I originally got into modding xbox back even before the 360 was out. My first modded xbox was modded with a Xenium chip that I still have and works great. It's been a while since I've been in the scene and I tried to go back to my favorite Xbox site, www.xbox-scene.com and was sad to find it defunct That was a great forum. Hopefully I can find some great stuff here. I haven't researched 360 mods but there appears to be a bunch of stuff. I've been watching youtube videos by a guy name Mr Mario I think and I am interested in putting a 2TB drive in my xbox and also modding some 360's.
  9. Hey there, I stumbled across the site after looking for an update to heXen. I've been into the mod scene since the Ogbox, but spent most of my time modding 360's (I had a shop and everything back then, RRoD still keeps me up at night). Recently I've gotten into HDMIing everything I can get my hands on (and for which a kit exists). Installed Kevtris HDMI NES kit, Ultra 64 for my old N64 etc. Gamecube will probably be next. Anyway, I just got my hands on a Halo edition OgBox and thought it would be fun to beef it up with a TSOP flash. That's what brought me here! Anyway, if you've been on realmodscene.com you've probably already bumped into me here and there.

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.