Jump to content

Welcome to our site

Take a moment to join us. You can sign in with Facebook with a couple of clicks. No need for a lengthy registration. We also have Tapatalk support so you can use this forum on your phone the same way you use facebook. It will keep you notified.

TheCodeMan

Looking for a Little Softmod Hd Assistance

Recommended Posts

I have a Halo Edition 1.4 softmodded XBox that I'm trying to upgrade with a SATA drive. I bought a couple of the Kingwin adapters and I've tried about 6 different SATA drives with no luck. I've tried using both Hexen 2017 and Slayer to no avail. I've tried different 40 pin and 80 pi cables, pretty much changed out everything. Of the six drives I tested, I got one to format all the way through using Hexen but it will not boot the Xbox, just gives the standard error. I did lock the drive and backup the eeprom. I worked all day on this Sunday and frankly I'm about to throw in the towel. It's so painful trying to get new tech to work with old tech. I'm just looking for a little guidance, perhaps something simple I missed. Also, is the a tut for removing the battery / clock capacitor? 

BTW, as a last resort I do have a Startech adapter on order. 

Share this post


Link to post
Share on other sites

The easiest way to get a new SATA drive working is to use Please login or register to see this link. to clone the original HDD to the new larger SATA drive.  You need to power both the original and new HDD/adapter combo with a Molex Y-power splitter when the console boots.

The KingWin ADP-06 adapter cannot be used to clone the HDD as it has no jumper to change from MASTER to SLAVE device on the IDE bus. The StarTech adapter does and during cloning, set it to SLAVE.  

Once the HDD is cloned, you will need to use an 80-wire 40-pin IDE cable for reliable SATA HDD operation.  The KingWin ADP-06 adapter can be used at this point since the HDD needs to be the MASTER device on the IDE bus.

Also, remember to lock the HDD before exiting Chimp.

Edited by KaosEngineer

Share this post


Link to post
Share on other sites

I've never had a kingwin that worked right., that jumper is to change directions not master/slave, my dumb ass has had to return three or four of those over the years for this reason.  use the startech, they work great.

Edited by Kekule

Share this post


Link to post
Share on other sites

@KaosEngineer

Thanks, that's exactly the concise info I was looking for. I swear I've scoured a dozed sites looking for the specifics, and there's always one little bit of info missing. I think you hit the nail on the head with that explanation and I can't wait to get the Startech adapter in and try again. I knew something was amiss with the Kingwin, when trying to figure out how to set master slave. I couldn't even find any docs on the Kingwin, even from their own website. I found out the jumper settings from a Google image. 

 

@Kekule

Thanks for the prompt response. I'm guessing I'll have better luck with the Startech.

Share this post


Link to post
Share on other sites
4 hours ago, TheCodeMan said:

is the a tut for removing the battery / clock capacitor?

No tutorial necessary. Just gently wiggle it around until the pins snap, then break it off. Afterwards, clean the leakage up on the board with isopropyl alcohol.

Edited by Forlorn Penguin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Board Life Status


Board startup date: April 23, 2017 12:45:48
  • Similar Content

    • By XboxMon
      Hi.  I ordered a Monster Cable Lightwave 100X Optical Cable from eStarland to connect to the Monster Cable component cable I also purchased for the original Xbox but the dunces sent me just the 10' Monster Cable optical cable and no toslink adapter to connect it to the component cable so I can get 5.1 surround sound with my OGXbox.  Is this a standard toslink adapter that is readily available or is it one of Monster Cable's proprietary monsters?  In either case, where can I get one? Thanks for any help.
      ETA: added photo of what the toslink adapter looks like, btw.
       

    • By go4bass
      can anybody help its a original xbox version 1.6a
    • By go4bass
      hello im a newbe im trying to softmod my original xbox without a game or usb adapter i get as far as opening xplorer 360 and it doesnt detects the partions the drive is hotswaped into my pc and the computer management detects the drive but the xplorer360 doesnt please help its a 1.6 a version xbox 
×

Important Information

By using this site, you agree to our Terms of Use.