Jump to content

Welcome to our site

Take a moment to join us. You can sign in with Facebook with a couple of clicks. No need for a lengthy registration. We also have Tapatalk support so you can use this forum on your phone the same way you use facebook. It will keep you notified.

Sign in to follow this  
Flappentap

Aladin Lc4064v Lcd Possible?

Recommended Posts

hi guys;

just opened up a already modded crystal box whit this chip in it.

WP_20180913_08_46_31_Pro.thumb.jpg.f6207a237e229af6e6b80233eb8175fb.jpg

is this the aladin where lcd screen is supported?

and any suggestionst what lcd screen to look for?

thanks and greetz to al fellow og xbox-ers

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

Board Life Status


Board startup date: April 23, 2017 12:45:48
  • Similar Content

    • By bluemeanie23
      hi guys long time lurker first time poster 
      snagged this the other day seller wanted $100aud but ended up swaping a spare xbox one i had laying around so he could play fortnite lol kids these days 
      i added it to my top og collection shelf stared and admired it for 2 days with a semi and got my x3 lcd fix lol.  the problem is i have no idea what to do with it now and how to get it up to date









    • By John7272
      My start at Collecting the info on LCD installation utilizing different modchips and other means. These take me hours to create so I hope they help a few people.
       
       
       
    • By XPeter
      Dear, all Xbox fellow
      I had a spiderchip since 14 years ago for my xbox, which is still working.
      ABout 2 weeks ago, I wrongly flash 512kb bios into my xbox (1.1) TSOP (1mb), causing it unbootable.  I was trying to find a way to recover the TSOP, and one way was to use a modchip with special bios "tsop_m7.bin" for recovery.  So I did flash the spiderchip with tsop_m7.bin.  But I forgot my DVDROM is not working, so this method is not workable.  And eventually the TSOP issue was resolved with "3-wire trick". 
      Now, the spiderchip is left useless without normal bios, and it seems the guaranty way for recovery is to use external programmer, which I don't have and don't know how to use.   There are some forums discussed quite good success of using modchip hotswap, and even Softmod to flash modchip (NOT TSOP).
      So I decided to use most cheapest way - softmod - to recover my spiderchip.    But as my Xbox 1.1 mobo is soldered for TSOP flash,  I don't want to revert back to stock status.  I remember my cousin has a Xbox 1.5 (softmoded) which has not been used for long time.  Borrowed from him,  still can turn on,  BUT ERROR 07,   reconnect/changing IDE cable didn't work.   Changed to another HDD,  Error 06, obviously it should be the HDD issue.       My cousin doesn't have eeprom backup in PC, but he is quite sure it was backed up inside the 8G xbox HDD (WDC).   So I tried many times to do HDD hotswap connected to my laptop through USB-IDE cable and XboxHDM (Windows version),   no luck,   the Xbox HDD lock status is alwasy enabled.   NOT sure it is because of wrong timing or USB-IDE problem which may trigger the HDD to relock.
      In actual fact, the easiest way to access locked xbox hdd is to use modchip,   but the spiderchip is useless with tsop_m7.bin bios inside.  Out of sudden, I was wondering,  Can this special bios be used to re-flash the modchip?
      According to the steps in Please login or register to see this link.   ,     A15 & D0 need to be removed in sequence in order to activate TSOP,  but I am not aiming at TSOP,  so I don't remove the A15 & D0,   Should it work to re-flash the spiderchip?
       
      Anyway, I have already tried last night,  and I am facing the problem to boot to the Orange Xbox logo (tsop_m7) on this Xbox v1.5.     Previously i had nearly no issue to get the orange xbox logo on my xbox v1.1. when chip-in with this spiderchip.      The v1.5 Xbox remains with black screen for 1-2min,  then shutdown and reboot automatically,   However, there about 3-4 instances, when I can see the orange logo, ONLY BY slightly lifting the spiderchip off the board (then re-seat?).  But that is not always working.    Out of this 3-4 instances of seeing orange logo,  only one instance could move to a new blue screen saying the xbox hdd need to be formatted,  do you want to proceed?     Surprisingly, it is not HeXEn DVD main menu, which I am expecting.
      I understand the spiderchip is solderless, which is not stable in terms of contact with LPC,   But I am quite sure that,  as long as using my finger to press the chip into the LPC, the spiderchip is working perfectly,    But why is so for xbox v1.5 ,   do I need to shortcircuit or ground some points
       
      Peter
×

Important Information

By using this site, you agree to our Terms of Use.