Jump to content
Sign in to follow this  
dayv25

2tb Sata Install Problems

Recommended Posts

I am using a generic IDE to SATA( I have had it forever- cant find any identifiers) & a WD black 2tb. I am getting super slow boot times & random partition corruptions. I have followed the tutorials as far a using xbpart 1.0 to make a 230mb partition, then 1.1 to make it 927.78 w 64k clusters. I feel that I am doing it all right, but G never shows up & F is never the right size in other apps (eolution x - unleash x - XBMC) Also sometimes C or E will just end up 0mb after a reboot. Just gone. I am also getting super slow boot times & am running Yoshihiro-m8-1.6B-Memory-Fixe-Beta4.bin for a bios flashed into the main bank. Any Ideas?

Share this post


Link to post
Share on other sites

Have you tried an 80-wire 40-pin IDE cable instead of the Xbox's stock 40-wire/pin cable? 

Seems most IDE-to-SATA adapters negotiate a higher transfer rate which exceeds the 33MB/s speed it supports

.Use XBPartitioner v1.3, no need to make a small partition then change to a different XBPartitioner version to set the larger partition size.

V1.3 supports 64KB clusters for up to 1TB (927.78GB) partitions you'll need to install a 2TB HDD.

BIOS

Use one of the latest versions released.  There are several:

  • Evolution-x M8plus (256KB)
  • X2 5035 (512KB), or
  • X2 4983.67 (256KB)
  • iND-BiOS 5003.67 (256KB), or
  • iND-BiOS Beta Feb-11-05 (256KB) (aka, 5004.67)

Which version Xbox?  I'm guessing a 1.6 with the BIOS you were using.  Use M8plus as it supports v1.6 Xboxes.

Edited by KaosEngineer
  • Like 1

Share this post


Link to post
Share on other sites

Thank you for the reply! I am using an 80 pin cable. I also am using Evox M8 plus modded for the memory fix issue with 1.6 boxes. I just got a kingwin IDE to SATA adapter today. I will try that to see if it helps. Next up will be a different bios flash.

Share this post


Link to post
Share on other sites

I think the Yoshihiro BIOS is a fixed M8 for 1.6B, not Evox M8plus. The Please login or register to see this link.  release has a v1.0-1.5 and v1.6 compatible dot bin file to flash according to which version console you are modding. 

I'm not sure what LBA48 configuration Yoshihiro's M8 BIOS supports.

  • F takes the rest
  • F up to 137GB and G the rest
  • if present, uses the custom partition table written to the HDD by XBPartitioner v1.3 instead

The G drive has to be enabled in UnleashX before it will show up.

Edited by KaosEngineer

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Board Life Status


Board startup date: April 23, 2017 12:45:48
  • Similar Content

    • By Verynormal
      So i got everything installed and i get the xbox trying to boot 3x (i can see the fan on the gpu spinning) then it flashes red/green and no more fan spinning on gpu but it sounds like my hdd is still going. No picture at any point. I had alot of issues with soldering the D0 point and if im being honest i dont know if its soldered to a proper ground or not i put it to one of the bigger square pads on the motherboard. Also when soldering the D0 point i coudnt get any solder to stay and i couldn't really even see the point anymore so i went above it to another point and scraped off some of the solder mask that was on it and soldered there instead, i was hoping that since it was on the same trace it would work the same but i doubt it works like that. This is the exact chip i used and its a version 1.0 xbox.  Please login or register to see this link.
    • By C64MidRezzie
      Hi - I have a 500GB SATA drive upgrade complete with Startech SATA to IDE connector and 80 pin IDE cable.  However, I still feel my 400 GB IDE xbox loads coin ops games quicker.  I bought a new old stock 500GB IDE drive and now I want to clone my SATA drive to my IDE Drive.  Is this possible?  I could use Chimp or could I use HDM V1.9?  I would Prefer to use HDM V1.9 but I'm not sure it would recognise a SATA drive even if it is connected using a Startech SATA to IDE - anyone shed any light on this?  Thanks
       
       
    • By C64MidRezzie
      So I got a STartech Sata to IDE adapter and successfully made and locked a new SATA 500 GG hard drive using HDM v1.9.
       
      i got an 80 pin cable and connected my SATA drive and sure enough it booted to the Xbox dashboard.  I had my Rocky 5 softmod files and Splinter Cell diskready to go but I can’t load Splinter Cell - I get a message reading - “Your Xbox cannot recognize this disc.  Make sure it’s an Xbox game, DVD movie, or audio CD.  Also check to see if the disc is dirty or damaged.”
       
      I have tried a different dvd drive from another Xbox that I know loads the game and I get the same message.  In fact I get the same message if I try to load any other Xbox game disk.
       
      Any ideas greatly appreciated
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.