Jump to content
mikeaton

Open Source Modchip

Recommended Posts

Ive been working on an open source legal modchip project, here's a pic of my first one. Yes the soldering is rough (thats being nice) but its basically an Aladdin open source clone with XBlast

Please login or register to see this attachment.

  • Like 7

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By VCoupe376ci
      Out of nowhere today my 1.6b, X3, 2tb Xbox won't boot.
      Symptoms are:
      no frag, the console appears to be booting dvd drive will not eject when the button is pressed. The eject button blinks quickly and you can hear the drive spinning down but it never ejects long press of eject and power gives the pink executor logo on the panel and displays the outline of the Flashbios screen but remains blank Single press of the power button lights the Xecuter logo up red for a few seconds then blue as normal, no boot So, I originally thought the chip might have somehow died, but it absolutely cannot be. I completely disassembled the box, removed the X3 from the pinheaded, put the original IDE cable and hard drive back in, and bypassed the X3 board that interfaces with the power/eject buttons. The console appears to be booting but no audio or video (tv behaves as if it is getting no input signal). I have tried with both the OEM composite cable and the OEM component cable (breakout box) with no change.
      So now I'm convinced the chip is fine and something died in the console but can't find anything similar when searching. Everything on the motherboard looks fine and this console has worked fine since being modded in 2005. Any ideas?
       
    • By Sceriffo
      Hi all,
      I'm talking about 1 of the 2 XBOXes I bought used. I am in the process of cleaning them as best as possible. One was sold as modded and is clearly modchipped/TSOPed, as it displays "Xecuter2" on boot just by pressing the power button once.
      So I disassembled the other one, sold without any mention about modchip. Because I didn't know it was modchipped I was going to clean dust and remove clock capacitor but when I tore it apart I did see this chip installed on board:
      Please login or register to see this link.
      Please login or register to see this link.
      After a good cleaning and putting it back I tried to power it on by pushing power button for 2-3 seconds and I get a bootscreen with "Xecuter2" mark instead of "Microsoft", but I have the same (stock) dashboard as before.
      I did read that before removing the clock capacitor, having a modchip installed, I must use a suitable (kinda new) BIOS in order to avoid "clock loop" problem.
      Now that I'm there, what can I do to update this modchip? I have TruHexen2019 dvd iso downloaded from somewhere, if could be useful.
      I'm kinda familiar with tweaking things in general, as well as other consoles, but I'm just a noob about Xbox modding, so please be kind and patient
    • By Icarium
      Greetings again!
      Running XeniumOS 2.3.1, but it turns out no bios are present. I've done some research, but the information is scattered from over 15 years and there are a lot of different opinions on the matter. 
      What are the present day recommended bios for open xenium running xenium 2.3.1? Are there any bios/dashboard packages or bundles available? Thanks!

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.