Jump to content
  • Similar Content

    • By karasu1981
      hello guys, i'm new and i'm really desperate to find a scheme for an xbox with 1.0 board...i only find scheme or videos for 1.6 ... i'm stuck
      i'm following this tutorial but ofc the board is different and i dunno which cable go where
      https://www.youtube.com/watch?v=RNZOVTKGeDk
    • By Krassi
      Hello, guys
      Today I updated my softmoded Xbox with Rocky5 softmod and xbmx4gamers ...everything was ok, until I started to download artwork downloader which is over 600 mb and placed it in E:
      In the same time I uploaded a game with size of 4gb by mistake in E: again instead of F:
      So, now the xbox starts green animation and flashes like to start the dashboard, but continue on black screen.
      My only suggestion is that I consumed the entire E: and on that drive  is the xbmc4gamers folder, too....I dont know, but if the dashboard need some space on start maybe that cause the black screen...any ideas to help???
      Also, is it possible to connect the hdd to a pc and xplorer360 app to erace that game from E: and to make some space on that drive???
      Any help is welcome!
      Thank you in advance!!!
    • By bolofski
      Hi, i purchased a faulty 1.6 xbox which was modded with xecuter 3 and the front control panel, the xbox was powering up but no sign of life on the chip or front panel, upon inspection the lpc rebuild board wasnt installed straight, it seemed to be slightly skew, i didnt really have the proper kit to remove and reseat the lpc rebuild board so i desoldered everything else and re-installed it all into a 1.4 so no need for the lpc board, i now have signs of life on the chip (chip lights up blue) and the front control panel (logo lights red and hdd activity light blinks) however i cant get the chip to enable, ive tried the bank switches in various positions, short press, long press, if i try pressing eject and power together the xbox frags once then powers up normally but the logo light is always red, ive retried all my solder points on the lpc / d0 but to no avail, anyone have any ideas anything else i could try?  thanks

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.