Jump to content

Mechassault Trainer Doesn't Work


Recommended Posts

I have 2 versions of mechassault, There is a Non Live enabled version and a Live enabled version .

The non live version i suitable for softmod and the Live version is not suitable for Softmodding.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to post
Share on other sites
1 minute ago, SS_Dave said:

I have 2 versions of mechassault, There is a Non Live enabled version and a Live enabled version .

The non live version i suitable for softmod and the Live version is not suitable for Softmodding.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Are you able to test if the +4 trainer works (presumably on the non-Live one)?

Link to post
Share on other sites
1 hour ago, daninthemix said:

Are you able to test if the +4 trainer works (presumably on the non-Live one)?

Can do can you send me link to the trainer and I will test it.

You can send it as a PM if you want.

 

Cheers

SS Dave


Soft modding is like masturbating, It gets the job done but it's nothing like the real thing.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Voljega
      Hello I don't know if it's better to post here or in Software / Apps, I'll try here.
      So I use XMBC4Gamers, and my collection of games uses subfolders for genre, because I don't like navigating a flat list of 700+ games...
      In the past the Artwork Installer Script worked fine and managed to find artwork and install them for my games in subfolders (i.e. for instance F:\Games\ShootEmUp\Xyanide)
      I updated to latest XBMX4Gamers and Artwork Installer (installed the app now) and this doesn't seem to work anymore.
       
      When searching automatically with both the App and the Script, missing artwork is not found for games in my subfolder
      When adding artwork manually with the App, I get an explicit error when browsing to F:\Games\ShootEmUp\ telling me this not a valid game folder without beeing able to go to F:\Games\ShootEmUp\Xyanide
      Is there anything I can do ? I thought about moving the game folder temporarily i.e. F:\Games\Xyanide, install their artwork that way then move them back to  F:\Games\ShootEmUp\Xyanide\Xyanide, will it work that way and the artwork be displyed for the game or not ?
    • By GooseBaby
      Hi all,
      After lots of searching / reading topics, this is my first post and a newbie question ... I can't seem to set up my Amiga games to load and / or play properly on Ninja?!?!?!
      Any help will be appreciated as I've been able to get other formats going and added artwork, categories etc however getting an Amiga game to work has me stumped
    • By MadModders
      so the plan is to add a lcd, 128 ram dual boot bios and hdmi output. but might to a purple and smoke black first 
       
      Wot do u all think 

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.