Jump to content

Two 1.0 Motherboards With Power Supplies


damanloox
 Share

Recommended Posts

I've two 1.0 motherboard sets (ie. motherboards, controller daughterboards and power supplies) for sale. Both have clock caps removed. Both working - no issues. 
One of them has some clock cap damage (namely C7G6 missing). That cap (C7G6) is part of clock circuit so as long as you don't plan on bringing back the clock cap it's not used and not needed.
Price for the lot: 50 Euro plus shipping (I'm in Ireland). Shipping to UK should be around 5-10 Euro max. Other EU countries - please ask.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By KpCollins
      Hello
      So I have a Chip called a jafar, Its an upgraded Aladdin XT with Xblast. 1 Bank of 512, 1 256 and the last 256 is reserved for the Xblast which always boots first.
      My Question is how do I get Dual Dashboards with this? I have UnleashedX as I've always liked it but want to give XBMC a try
       
      Ideally I'm looking to have say Unleashed X boot with the 512mb X2 5035.137 bios and XBMC Boot with the evox.m8plus bios or visa versa
      After extensive searching online I am none the wiser, Could someone point me in the right direction to get started?
    • By Shadow07
      I've got a 1.4 mobo that I purchased that's supposed to be in working condition. I have a known good 1.4 PSU. Clock cap was removed when I got it and there is no trace corrosion whatsoever and I've checked for continuity and correct voltages in all the correct places. I've replaced all the CPU capacitors. The motherboard looks pristine, however there is no response whatsoever to pressing the power button. I've even tried different power button boards. The PIC is getting the correct voltages to the correct pins when I press the buttons. What is left to check or repair?
    • By adam hunter
      hello my friends i have an xbox 1.0 and i want to install modchip for what is best one for it and also mine works with 100.125 ac and i want to change it to 200.245 ac because iam living in kuwait how i can change that and can i change hetsink fan and use thermal grizzly thermal paste  

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.