Jump to content
  • Similar Content

    • By Xtwizted
      Hello all, I am in the process of getting my old modded Xbox back up and running. It is a v1.6 xbox with a Xenium modchip in it. I am running into a problem. If I boot into the xenium dash, it doesn't register any controller input (I am using an aftermarket controller I couldn't find the actual Microsoft one). If I log into the xecutor dash instead, the controller works perfectly fine, no issues. Any ideas what could be going on? Not sure if it matters however the system does have a bad DVD disk drive in it, the board that the eject motor is on is somehow cracked in half and always reads open tray (still trying to find a replacement for cheap) could that have something to do with it? It just doesn't make sense to me that the controller works in the normal dashboard, just not the xenium one where you can lock/unlock the drive, pretty much the setup stuff for the modchip. Also, whenever I try to access the original legit Xbox dashboard, it will load up then pop up an error saying unable to connect to xbox live and it kicks me back to the executor dash. 
    • By Donald_S_OGX
      Hi all,

      I have a v 1.4 Xbox that was modded with the Xenium ice modchip about 15 years ago. It was in storage for several years and I just went back to using it again. It booted up just fine after all these years after I changed some bad caps and the clock capacitor. I was messing around with the various apps I had installed on it several years ago, and when using the XBMP (Xbox Media Player) app, I changed the resolution in the settings menu and when I rebooted, there was no video output - only a black screen with the "no signal" message on the TV. It looks like the XBox boots up normally (except for the black screen) because the Xenium chip's LED lights up indicating that it has loaded a custom BIOS, and I am able to FTP into the box. My suspicion is that the XBMP app changed a configuration (?.ini) file causing it to output a video signal that the TV (a Samsung flat screen TV with a 720p resolution, I think) cannot display. Can some one tell me what I need to do to get the display back? Thanks in advance for your responses.
    • By yaQcha
      I copied some emulators through ftp to the G partition of my HDD, I was using WinSCP for this. When I finished, I closed the connection and then reset my Xbox with Lt+Rt+Back+Black; I got the Bios screen, the UnleashX boot screen (I'm using a custom skin, so the skin version of the boot screen appeared) and then...nothing, just a black screen. First I thought the video was bad, but that was not the case, then I tried to boot on safe mode but nothing happened. Some people on a subreddit tell me to use Hexen to install another dashboard, I don't know if this is going to work tho.
      Please, if you know what's wrong with my Xbox let me know, I'm scared

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.