Jump to content

Recommended Posts

I copied some emulators through ftp to the G partition of my HDD, I was using WinSCP for this. When I finished, I closed the connection and then reset my Xbox with Lt+Rt+Back+Black; I got the Bios screen, the UnleashX boot screen (I'm using a custom skin, so the skin version of the boot screen appeared) and then...nothing, just a black screen. First I thought the video was bad, but that was not the case, then I tried to boot on safe mode but nothing happened. Some people on a subreddit tell me to use Hexen to install another dashboard, I don't know if this is going to work tho.

Please, if you know what's wrong with my Xbox let me know, I'm scared

Share this post


Link to post
Share on other sites

I would do what the guys said and use hexen to reinstall your dashboard, you could try going into file explorer first and try and load your dashboard from there and if you are on a softmod make sure you have a backup of your eeprom or null the hdd key.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By thebigjoe1@gmail.com
      I recently upgraded my HDD successfully to a 1TB HDD. Set everything up with Hexen. Made sure my F partition was setup with 64k cluster size. Yet now almost halfway through my F drive being full, i can no longer copy files successfully to that partition. Whether it be via FTP or the file manager on the console itself. I get no errors via FTP,  all i see is that it changes to passive mode, but nothing actually copies. I do get an error with the file manager, its just an error number. Doing some research it seems that it would be the cluster size of the partition. But i checked with xboxparitioner 1.3 and it is indeed 64k. I am going to copy off my data, and reformat the partition, verify all my settings again, but curious if anyone has any idea to what the issue can be? I hope its not a faulty drive as it is brand new.
       
      Thanks in advance!
    • By KingShulgi
      Hi all
      got several Sega games that I just can't get to load from my HDD.
      most notably Jest Set Radio Future, Panzer Dragoon Orta and Gunvalkyrie.
      I know they all have an issues with the v.1.6 but I`m using a tsop V.1.4 with an up to date UnleashX as main  dashboard.
      for each game I have tried different sources of ISO's and Redumps but all versions act the same way. the game Freezes on Sega logo (Jest Set) or when loading first level (Gunvalkyrie, Panzer)
      tried to load them trough different dashboards (XBMC4GAMERS, emustation etc) to no avail.
      been reading all relevant discussions and couldn't find another example of this problem, nor a solution,  so it must be something with my console's configuration.
      any ideas?
      some pics of my board and settings
      Please login or register to see this link.
      any help will be appreciated, been struggling with this for quite some time now.
      Tnx!

Board Life Status


Board startup date: April 23, 2017 12:45:48
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.